<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />

<title>PZPN: Poland&#039;s Match Schedule for 2020 Released | PSN</title>

<link rel="shortcut icon" href="http://www.psnfutbol.com/wp-content/uploads/2015/02/iconpsn1.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.psnfutbol.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.psnfutbol.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.psnfutbol.com/feed/atom/" />
<link rel="pingback" href="http://www.psnfutbol.com/xmlrpc.php" />

<meta property="og:image" content="http://www.psnfutbol.com/wp-content/uploads/2019/03/polandkits2018.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="According to the Polish Football Federation (PZPN), the Poland national team will spend the fall making up lost time with international fixtures. The first match in 2020 will be played by the bialo-czerwoni on September 4th, and the last by November 18." />
<link rel="author" href=""/>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18434024-1', 'polishsoca.com');
  ga('send', 'pageview');

</script>
<meta name='OBKey' content='ElF2WUYGC7m7LK3VFGdZPw==' />
<link rel='dns-prefetch' href='//www.turboscores.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PSN &raquo; Feed" href="http://www.psnfutbol.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PSN &raquo; Comments Feed" href="http://www.psnfutbol.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PSN &raquo; PZPN: Poland&#8217;s Match Schedule for 2020 Released Comments Feed" href="http://www.psnfutbol.com/2020/07/15/pzpn-polands-match-schedule-for-2020-released/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.psnfutbol.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
</style>			<script type="text/javascript">
				function wpsi_tb_con(f_rand) {
					setTimeout(function(){var element_sitafire_tb_con = document.getElementById("sitafire_tb_con"+f_rand); element_sitafire_tb_con.parentNode.removeChild(element_sitafire_tb_con);}, 100);
					setTimeout(function(){document.getElementById("sitafire"+f_rand).style.cssText = "visibility: visible;";}, 100);
				}
			</script>
            <link rel='stylesheet' id='contact-form-7-css'  href='http://www.psnfutbol.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.psnfutbol.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.8' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='iecss-css'  href='http://www.psnfutbol.com/wp-content/themes/topnews/css/iecss.css?ver=1569628309' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-css'  href='http://www.psnfutbol.com/wp-content/themes/topnews/style.css?ver=1569628309' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://www.psnfutbol.com/wp-content/themes/topnews/css/reset.css?ver=1569628309' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.psnfutbol.com/wp-content/themes/topnews/font-awesome/css/font-awesome.min.css?ver=1569628309' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.psnfutbol.com/wp-content/themes/topnews/css/media-queries.css?ver=1569628309' type='text/css' media='all' />
<link rel='stylesheet' id='menufication-css'  href='http://www.psnfutbol.com/wp-content/themes/topnews/css/menufication.css?ver=1569628309' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:700,800' type='text/css' media='screen' />
<link rel='stylesheet' id='sab-font-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed:400,700,400italic,700italic|Roboto:400,700,400italic,700italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.psnfutbol.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.7' type='text/css' media='all' />
<link rel='stylesheet' id='menufication-css-css'  href='http://www.psnfutbol.com/wp-content/plugins/menufication/css/menufication.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='http://www.psnfutbol.com/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='soccer-info-front-css'  href='http://www.psnfutbol.com/wp-content/plugins/soccer-info/css/soccer-info-front.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.psnfutbol.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.psnfutbol.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//www.turboscores.com/widgets/js/widget.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_menufication = {"element":"#wp_menufication","enable_menufication":"on","headerLogo":"http:\/\/www.psnfutbol.com\/wp-content\/uploads\/2015\/02\/tnlogo21.png","headerLogoLink":"","menuLogo":"http:\/\/www.psnfutbol.com\/wp-content\/uploads\/2015\/02\/tnlogo21.png","menuText":"","triggerWidth":"770","addHomeLink":null,"addHomeText":"","addSearchField":"on","hideDefaultMenu":null,"onlyMobile":null,"direction":"left","theme":"dark","childMenuSupport":"on","childMenuSelector":"sub-menu, children","activeClassSelector":"current-menu-item, current-page-item, active","enableSwipe":"on","doCapitalization":null,"supportAndroidAbove":"3.5","disableSlideScaling":null,"toggleElement":"","customMenuElement":"","customFixedHeader":"","addToFixedHolder":"","page_menu_support":null,"wrapTagsInList":"","allowedTags":"DIV, NAV, UL, OL, LI, A, P, H1, H2, H3, H4, SPAN, FORM, INPUT, SEARCH","customCSS":"","is_page_menu":"","enableMultiple":"","is_user_logged_in":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.psnfutbol.com/wp-content/plugins/menufication/js/jquery.menufication.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.psnfutbol.com/wp-content/plugins/menufication/js/menufication-setup.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://www.psnfutbol.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.psnfutbol.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.psnfutbol.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://www.psnfutbol.com/?p=11719' />
<link rel="alternate" type="application/json+oembed" href="http://www.psnfutbol.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.psnfutbol.com%2F2020%2F07%2F15%2Fpzpn-polands-match-schedule-for-2020-released%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.psnfutbol.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.psnfutbol.com%2F2020%2F07%2F15%2Fpzpn-polands-match-schedule-for-2020-released%2F&#038;format=xml" />
<script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
			(function(d){
				var pinit_already_loaded = false;
				if(document.getElementsByClassName && document.getElementsByTagName) {
					var pinit_class_tags = document.getElementsByClassName("really_simple_share_pinterest");
					for(i=0; i < pinit_class_tags.length; i++) {
						if(pinit_class_tags[i].getElementsByTagName("span").length > 0) {
							pinit_already_loaded = true;
						}	
					}
				}
				if (!pinit_already_loaded) {
				  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
				  p.type = 'text/javascript';
				  
				  p.async = true;
				  p.src = '//assets.pinterest.com/js/pinit.js';
				  f.parentNode.insertBefore(p, f);
				}
			}(document));
      
        //]]>
  		</script><!-- SEO meta tags powered by SmartCrawl -->
<link rel="canonical" href="http://www.psnfutbol.com/2020/07/15/pzpn-polands-match-schedule-for-2020-released/" />
<meta name="description" content="According to the Polish Football Federation (PZPN), the Poland national team will spend the fall making up lost time with international fixtures. The first match in 2020 will be played by the bialo-czerwoni on September 4th, and the last by November 18." />
<script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"WebSite","about":"Premier Polish Football\/Soccer","dateModified":"2020-07-16 00:55:10.000000","description":"Premier Polish Football\/Soccer","encoding":"UTF-8","headline":"PSN","inLanguage":"en-US","name":"PSN","publisher":{"@type":"Organization","name":"PSN"},"url":"http:\/\/www.psnfutbol.com"},{"@context":"http:\/\/schema.org","@type":"Article","author":{"@type":"Person","name":"PSN Staff","url":"http:\/\/www.psnfutbol.com\/author\/polishsocagmail-com\/"},"commentCount":"0","dateModified":"2020-07-15T20:55:10","datePublished":"2020-07-15T20:55:10","description":"According to the Polish Football Federation (PZPN), the Poland national team will spend the fall making up lost time with international fixtures. The first match in 2020 will be played by the bialo-czerwoni on September 4th, and the last by November 18.","headline":"PZPN: Poland's Match Schedule for 2020 Released | PSN","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","height":420,"url":"http:\/\/www.psnfutbol.com\/wp-content\/uploads\/2019\/03\/polandkits2018.jpg","width":700},"mainEntityOfPage":"http:\/\/www.psnfutbol.com\/2020\/07\/15\/pzpn-polands-match-schedule-for-2020-released\/","name":"PZPN: Poland&#8217;s Match Schedule for 2020 Released","publisher":{"@type":"Organization","name":"PSN","logo":{"@type":"ImageObject","url":"http:\/\/1.gravatar.com\/avatar\/?s=96&d=mm&r=g","height":60,"width":60}},"thumbnailUrl":"http:\/\/www.psnfutbol.com\/wp-content\/uploads\/2019\/03\/polandkits2018.jpg","url":"http:\/\/www.psnfutbol.com\/2020\/07\/15\/pzpn-polands-match-schedule-for-2020-released\/"}]</script>
<!-- /SEO -->
<style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>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</style>
	
<style type="text/css">




@media screen and (max-width: 479px) {

	.social-bottom {
		margin-bottom: 44px;
		}

	}





</style>

<style type="text/css">
img.withline {
padding-left: 10px;
margin-left: 10px;
border-left: 1px solid #cccccc;
}</style>

<meta name="ca_title" content="PZPN: Poland&#039;s Match Schedule for 2020 Released" /><meta name="ca_image" content="http://www.psnfutbol.com/wp-content/uploads/2019/03/polandkits2018-150x150.jpg" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("http://www.psnfutbol.com/wp-content/uploads/2015/02/mainbgtn21.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<link rel="amphtml" href="http://www.psnfutbol.com/2020/07/15/pzpn-polands-match-schedule-for-2020-released/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="PZPN: Poland&#8217;s Match Schedule for 2020 Released" />
<meta property="og:url" content="http://www.psnfutbol.com/2020/07/15/pzpn-polands-match-schedule-for-2020-released/" />
<meta property="og:description" content="According to the Polish Football Federation (PZPN), the Poland national team will spend the fall making up lost time with international fixtures. The first match in 2020 will be played by the bialo…" />
<meta property="article:published_time" content="2020-07-16T00:55:10+00:00" />
<meta property="article:modified_time" content="2020-07-16T00:55:10+00:00" />
<meta property="og:site_name" content="PSN" />
<meta property="og:image" content="http://www.psnfutbol.com/wp-content/uploads/2019/03/polandkits2018.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="PZPN: Poland&#8217;s Match Schedule for 2020 Released" />
<meta name="twitter:image" content="http://www.psnfutbol.com/wp-content/uploads/2019/03/polandkits2018.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

</head>

<body class="post-template-default single single-post postid-11719 single-format-standard custom-background">
<div id="site">
	<header>
		<div id="nav-wrap" class="left relative">
			<div class="content-out">
				<div class="content-in">
					<div id="nav-contain" class="left">
						<div id="nav-contain-out">
							<div id="nav-logo" class="left" itemscope itemtype="http://schema.org/Organization">
																	<a itemprop="url" href="http://www.psnfutbol.com"><img itemprop="logo" src="http://www.psnfutbol.com/wp-content/uploads/2015/02/tnlogo2.png" alt="PSN" /></a>
															</div><!--nav-logo-->
							<div id="nav-contain-in">
								<div id="main-nav-out">
									<div id="main-nav-in">
								<nav>
																												<div class="mobile-menu-hide">
											<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><div id='wp_menufication'><li class="menufication-search-holder"><form method="get" id="searchform" action="http://www.psnfutbol.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form></li><li id="menu-item-4909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4909"><a href="http://www.psnfutbol.com/">Home</a></li>
<li id="menu-item-4899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4899"><a href="http://www.psnfutbol.com/category/newswire/c35-ekstraklasa/">Ekstraklasa</a>
<ul class="sub-menu">
	<li id="menu-item-4908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4908"><a href="http://www.psnfutbol.com/ekstraklasa/">EK Scores &#038; Fixtures</a></li>
	<li id="menu-item-4992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4992"><a href="http://fantasy.ekstraklasa.tv/">Ekstraklasa Fantasy</a></li>
</ul>
</li>
<li id="menu-item-5046" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-5046"><a href="http://www.psnfutbol.com/category/newswire/national-team-poland/">National Team</a>
<ul class="sub-menu">
	<li id="menu-item-4900" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4900"><a href="http://www.psnfutbol.com/category/newswire/national-team-poland/c34-national-team/">Men&#8217;s National Team</a></li>
	<li id="menu-item-5047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5047"><a href="http://www.psnfutbol.com/category/newswire/national-team-poland/u-21-national-team/">U-21</a></li>
	<li id="menu-item-5048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5048"><a href="http://www.psnfutbol.com/category/newswire/national-team-poland/womens-national-team/">Women&#8217;s National Team</a></li>
</ul>
</li>
<li id="menu-item-4901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4901"><a href="http://www.psnfutbol.com/category/newswire/c37-poles-abroad/">Poles Abroad</a></li>
<li id="menu-item-4902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4902"><a href="http://www.psnfutbol.com/category/newswire/c36-uefa/">UEFA</a></li>
<li id="menu-item-4903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4903"><a href="http://www.psnfutbol.com/category/newswire/c57-liga1/">1 Liga</a>
<ul class="sub-menu">
	<li id="menu-item-4907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4907"><a href="http://www.psnfutbol.com/liga-1/">1 Liga Scores &#038; Fixtures</a></li>
</ul>
</li>
<li id="menu-item-4904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4904"><a href="http://www.psnfutbol.com/category/s7-opinions/">Opinions</a></li>
<li id="menu-item-4984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4984"><a href="#">More+</a>
<ul class="sub-menu">
	<li id="menu-item-5684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5684"><a href="http://www.psnfutbol.com/category/psn-media/video/">Video</a></li>
	<li id="menu-item-4985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4985"><a href="http://www.cafepress.com/polishsoca">Official Store</a></li>
	<li id="menu-item-4991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4991"><a href="http://www.psnfutbol.com/rss-2/">RSS</a></li>
	<li id="menu-item-7466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7466"><a href="https://goo.gl/forms/SGXr2YoY27woXSbm2">Join Our Team</a></li>
	<li id="menu-item-4986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4986"><a href="http://www.psnfutbol.com/advertising/">Advertising</a></li>
	<li id="menu-item-4990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4990"><a href="http://www.psnfutbol.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-5957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5957"><a href="http://www.psnfutbol.com/terms-conditions/">Terms &#038; Conditions</a></li>
	<li id="menu-item-4988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4988"><a href="http://www.psnfutbol.com/contact/">Contact Us</a></li>
</ul>
</li>
</div></ul></div>										</div><!--mobile-menu-hide-->
																		<div id="nav-out">
										<div id="nav-in">
											<div class="main-nav left main-nav-contain">
												<div class="main-nav-in left">
																										<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li class="menufication-search-holder"><form method="get" id="searchform" action="http://www.psnfutbol.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form></li><li id="menu-item-2909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2909"><a href="http://www.psnfutbol.com">Home</a></li>
<li id="menu-item-2910" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2910"><a href="http://www.psnfutbol.com/category/newswire/c35-ekstraklasa/">Ekstraklasa</a><div class="mega-dropdown"><div class="mega-dropdown-out"><div class="mega-dropdown-in"><ul class="mega-list"><li><div class="mega-img"><a href="http://www.psnfutbol.com/2020/07/15/pko-ekstraklasa-round-36-lech-a-step-away-from-vice-championship/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2020/07/cracovia.lech_.7.15.20202-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2020/07/cracovia.lech_.7.15.20202-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2020/07/cracovia.lech_.7.15.20202-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2020/07/cracovia.lech_.7.15.20202-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2020/07/cracovia.lech_.7.15.20202.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2020/07/15/pko-ekstraklasa-round-36-lech-a-step-away-from-vice-championship/">PKO Ekstraklasa Round 36: Lech a Step Away From Vice-championship</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2020/07/13/pko-ekstraklasa-round-35-legia-claim-title-after-cracovia-knockout/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2020/07/legia.cracovia.7.14.20202-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2020/07/legia.cracovia.7.14.20202-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2020/07/legia.cracovia.7.14.20202-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2020/07/legia.cracovia.7.14.20202-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2020/07/legia.cracovia.7.14.20202.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2020/07/13/pko-ekstraklasa-round-35-legia-claim-title-after-cracovia-knockout/">PKO Ekstraklasa Round 35: Legia Claim Title After Cracovia Knockout</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2020/07/06/pko-ekstraklasa-round-34-legia-continue-form-flop-in-poznan/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2020/07/lech.legia_.4.6.20201-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2020/07/lech.legia_.4.6.20201-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2020/07/lech.legia_.4.6.20201-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2020/07/lech.legia_.4.6.20201-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2020/07/lech.legia_.4.6.20201.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2020/07/06/pko-ekstraklasa-round-34-legia-continue-form-flop-in-poznan/">PKO Ekstraklasa Round 34: Legia Continue Form Flop in Poznan</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2020/06/29/pko-ekstraklasa-round-33-slask-leave-it-late-to-cancel-out-lech/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2020/06/slask.lech_.6.29.20201-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2020/06/slask.lech_.6.29.20201-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2020/06/slask.lech_.6.29.20201-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2020/06/slask.lech_.6.29.20201-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2020/06/slask.lech_.6.29.20201.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2020/06/29/pko-ekstraklasa-round-33-slask-leave-it-late-to-cancel-out-lech/">PKO Ekstraklasa Round 33: Slask Leave it Late to Cancel Out Lech</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2020/06/26/pko-ekstraklasa-round-32-lks-relegated-after-loss-to-gornik/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2020/06/lks.gornik.6.23.20201-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2020/06/lks.gornik.6.23.20201-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2020/06/lks.gornik.6.23.20201-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2020/06/lks.gornik.6.23.20201-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2020/06/lks.gornik.6.23.20201.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2020/06/26/pko-ekstraklasa-round-32-lks-relegated-after-loss-to-gornik/">PKO Ekstraklasa Round 32: LKS Relegated After Loss to Gornik</a></li></ul></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-3527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3527"><a href="http://www.psnfutbol.com/ekstraklasa/">EK Scores &#038; Fixtures</a></li>
	<li id="menu-item-4993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4993"><a href="http://fantasy.ekstraklasa.tv/">Ekstraklasa Fantasy</a></li>
	<li id="menu-item-5737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5737"><a href="http://www.psnfutbol.com/category/psn-media/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-5066" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-5066"><a href="http://www.psnfutbol.com/category/newswire/national-team-poland/">National Team</a><div class="mega-dropdown"><div class="mega-dropdown-out"><div class="mega-dropdown-in"><ul class="mega-list"><li><div class="mega-img"><a href="http://www.psnfutbol.com/2020/07/15/pzpn-polands-match-schedule-for-2020-released/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2019/03/polandkits2018-400x240.jpg" class="unlazy wp-post-image" alt="PZPN" srcset="http://www.psnfutbol.com/wp-content/uploads/2019/03/polandkits2018-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2019/03/polandkits2018-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2019/03/polandkits2018-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2019/03/polandkits2018.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2020/07/15/pzpn-polands-match-schedule-for-2020-released/">PZPN: Poland&#8217;s Match Schedule for 2020 Released</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2019/11/19/poles-wrap-up-euro-2020-qualifiers-with-victory-over-slovenia/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2019/11/pol.slovenia.11.19.20191-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2019/11/pol.slovenia.11.19.20191-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2019/11/pol.slovenia.11.19.20191-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2019/11/pol.slovenia.11.19.20191-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2019/11/pol.slovenia.11.19.20191.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2019/11/19/poles-wrap-up-euro-2020-qualifiers-with-victory-over-slovenia/">Poles Wrap Up EURO 2020 Qualifiers With Victory Over Slovenia</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2019/11/16/two-goals-sink-israel-in-polish-win/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2019/11/isreal.pol_.11.16.2019.1-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2019/11/isreal.pol_.11.16.2019.1-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2019/11/isreal.pol_.11.16.2019.1-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2019/11/isreal.pol_.11.16.2019.1-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2019/11/isreal.pol_.11.16.2019.1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2019/11/16/two-goals-sink-israel-in-polish-win/">Two Goals Sink Israel in Polish Win</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2019/11/04/euro-2020-qualifiers-poland-roster-for-israel-and-slovenia/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2018/08/jbrzeczek2-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2018/08/jbrzeczek2-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2018/08/jbrzeczek2-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2018/08/jbrzeczek2-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2018/08/jbrzeczek2.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2019/11/04/euro-2020-qualifiers-poland-roster-for-israel-and-slovenia/">EURO 2020 Qualifiers: Poland Roster for Israel and Slovenia</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2019/10/13/macedonia-fall-as-poland-clinch-euro-2020-qualification/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2019/10/poland2019euro-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2019/10/poland2019euro-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2019/10/poland2019euro-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2019/10/poland2019euro-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2019/10/poland2019euro.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2019/10/13/macedonia-fall-as-poland-clinch-euro-2020-qualification/">Macedonia Fall as Poland Clinch EURO 2020 Qualification</a></li></ul></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-5067" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5067"><a href="http://www.psnfutbol.com/category/newswire/national-team-poland/c34-national-team/">Men&#8217;s National Team</a></li>
	<li id="menu-item-5068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5068"><a href="http://www.psnfutbol.com/category/newswire/national-team-poland/u-21-national-team/">U-21</a></li>
	<li id="menu-item-5069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5069"><a href="http://www.psnfutbol.com/category/newswire/national-team-poland/womens-national-team/">Women&#8217;s National Team</a></li>
	<li id="menu-item-5738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5738"><a href="http://www.psnfutbol.com/category/psn-media/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-2912" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2912"><a href="http://www.psnfutbol.com/category/newswire/c37-poles-abroad/">Poles Abroad</a><div class="mega-dropdown"><div class="mega-dropdown-out"><div class="mega-dropdown-in"><ul class="mega-list"><li><div class="mega-img"><a href="http://www.psnfutbol.com/2020/01/31/grosicki-switches-hull-for-west-bromwich-albion/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2016/06/kgrosicki2-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2016/06/kgrosicki2-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2016/06/kgrosicki2-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2016/06/kgrosicki2-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2016/06/kgrosicki2.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2020/01/31/grosicki-switches-hull-for-west-bromwich-albion/">Grosicki Switches Hull for West Bromwich Albion</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2020/01/30/portland-announce-niezgoda-signing/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2020/01/jniezgoda1-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2020/01/jniezgoda1-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2020/01/jniezgoda1-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2020/01/jniezgoda1-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2020/01/jniezgoda1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2020/01/30/portland-announce-niezgoda-signing/">Portland Announce Niezgoda Signing</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2020/01/30/hertha-swoop-in-for-surprise-piatek-signing/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2019/01/kpiatek1-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2019/01/kpiatek1-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2019/01/kpiatek1-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2019/01/kpiatek1-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2019/01/kpiatek1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2020/01/30/hertha-swoop-in-for-surprise-piatek-signing/">Hertha Swoop in For Surprise Piatek Signing</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2020/01/29/majecki-agrees-to-as-monaco-deal/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2020/01/rmajecki1-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2020/01/rmajecki1-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2020/01/rmajecki1-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2020/01/rmajecki1-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2020/01/rmajecki1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2020/01/29/majecki-agrees-to-as-monaco-deal/">Majecki Agrees to AS Monaco Deal</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2020/01/14/official-jagiellonias-klimala-signs-with-celtic-fc/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2020/01/pklimala1-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2020/01/pklimala1-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2020/01/pklimala1-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2020/01/pklimala1-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2020/01/pklimala1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2020/01/14/official-jagiellonias-klimala-signs-with-celtic-fc/">Official: Jagiellonia&#8217;s Klimala Signs with Celtic FC</a></li></ul></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-5739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5739"><a href="http://www.psnfutbol.com/category/psn-media/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-2913" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2913"><a href="http://www.psnfutbol.com/category/newswire/c36-uefa/">UEFA</a><div class="mega-dropdown"><div class="mega-dropdown-out"><div class="mega-dropdown-in"><ul class="mega-list"><li><div class="mega-img"><a href="http://www.psnfutbol.com/2019/11/30/euro-2020-groups-drawn-poland-with-spain-in-group-e/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2019/11/euro2020.draw_-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2019/11/euro2020.draw_-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2019/11/euro2020.draw_-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2019/11/euro2020.draw_-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2019/11/euro2020.draw_.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2019/11/30/euro-2020-groups-drawn-poland-with-spain-in-group-e/">EURO 2020: Groups Drawn, Poland with Spain in Group E!</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2019/08/29/uel-legia-knocked-out-by-last-minute-rangers-goal/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2019/08/rangersleg82920191-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2019/08/rangersleg82920191-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2019/08/rangersleg82920191-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2019/08/rangersleg82920191-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2019/08/rangersleg82920191.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2019/08/29/uel-legia-knocked-out-by-last-minute-rangers-goal/">UEL: Legia Knocked Out by Last Minute Rangers Goal</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2019/08/22/uel-rangers-held-down-to-00-draw-in-warsaw/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2019/08/legrangers82220191-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2019/08/legrangers82220191-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2019/08/legrangers82220191-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2019/08/legrangers82220191-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2019/08/legrangers82220191.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2019/08/22/uel-rangers-held-down-to-00-draw-in-warsaw/">UEL: Rangers Held Down to 0:0 Draw in Warsaw</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2019/08/14/uel-legia-through-after-double-in-greece/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2019/08/atrolegia81420191-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2019/08/atrolegia81420191-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2019/08/atrolegia81420191-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2019/08/atrolegia81420191-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2019/08/atrolegia81420191.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2019/08/14/uel-legia-through-after-double-in-greece/">UEL: Legia Through After Double in Greece</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2019/08/08/uel-legia-continue-goalless-streak-in-europe/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2019/08/legiaatro80820191-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2019/08/legiaatro80820191-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2019/08/legiaatro80820191-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2019/08/legiaatro80820191-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2019/08/legiaatro80820191.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2019/08/08/uel-legia-continue-goalless-streak-in-europe/">UEL: Legia Continue Goalless Streak in Europe</a></li></ul></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-5740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5740"><a href="http://www.psnfutbol.com/category/psn-media/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-4910" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4910"><a href="http://www.psnfutbol.com/category/newswire/c57-liga1/">1 Liga</a><div class="mega-dropdown"><div class="mega-dropdown-out"><div class="mega-dropdown-in"><ul class="mega-list"><li><div class="mega-img"><a href="http://www.psnfutbol.com/2019/05/18/rakow-and-lks-lodz-end-final-days-in-1-liga-on-a-sour-note/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2019/05/LKS2018-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2019/05/LKS2018-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2019/05/LKS2018-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2019/05/LKS2018-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2019/05/LKS2018.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2019/05/18/rakow-and-lks-lodz-end-final-days-in-1-liga-on-a-sour-note/">Rakow and LKS Lodz End Final Days in 1 Liga on a Sour Note</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2018/06/10/miedz-legnica-and-zaglebie-sosnowiec-accept-ekstraklasa-challenge/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2018/07/miedzlegnica20181-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2018/07/miedzlegnica20181-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2018/07/miedzlegnica20181-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2018/07/miedzlegnica20181-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2018/07/miedzlegnica20181.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2018/06/10/miedz-legnica-and-zaglebie-sosnowiec-accept-ekstraklasa-challenge/">Miedz Legnica and Zaglebie Sosnowiec Accept Ekstraklasa Challenge</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2017/06/04/sandecja-and-zabrze-promoted-after-topping-1-liga/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2017/06/gornikz2017-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2017/06/gornikz2017-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2017/06/gornikz2017-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2017/06/gornikz2017-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2017/06/gornikz2017.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2017/06/04/sandecja-and-zabrze-promoted-after-topping-1-liga/">Sandecja and Zabrze Promoted After Topping 1 Liga</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2017/03/03/sandecja-nowy-sacz-snap-up-former-usa-prodigy-freddy-adu/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2017/03/fadu1-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2017/03/fadu1-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2017/03/fadu1-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2017/03/fadu1-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2017/03/fadu1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2017/03/03/sandecja-nowy-sacz-snap-up-former-usa-prodigy-freddy-adu/">Sandecja Nowy Sacz Snap up Former USA Prodigy Freddy Adu</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2016/05/22/arka-gydnia-and-wisla-plock-promoted-to-ekstraklasa/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2016/05/arka2016promote-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2016/05/arka2016promote-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2016/05/arka2016promote-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2016/05/arka2016promote-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2016/05/arka2016promote.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2016/05/22/arka-gydnia-and-wisla-plock-promoted-to-ekstraklasa/">Arka Gydnia and Wisla Plock Promoted to Ekstraklasa</a></li></ul></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-4911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4911"><a href="http://www.psnfutbol.com/liga-1/">1 Liga Scores &#038; Fixtures</a></li>
	<li id="menu-item-5741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5741"><a href="http://www.psnfutbol.com/category/psn-media/video/">Video</a></li>
</ul>
</li>
</ul></div>												</div><!--main-nav-in-->
											</div><!--main-nav-->
										</div><!--nav-in-->
																					<div class="main-nav more-nav-contain">
												<div class="menu-menu-container"><ul id="menu-menu" class="menu"><li class="menufication-search-holder"><form method="get" id="searchform" action="http://www.psnfutbol.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form></li><li id="menu-item-4868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4868"><a href="#">More+</a>
<ul class="sub-menu">
	<li id="menu-item-4895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4895"><a href="http://www.psnfutbol.com/category/newswire/c57-liga1/">1 Liga</a>
	<ul class="sub-menu">
		<li id="menu-item-4896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4896"><a href="http://www.psnfutbol.com/liga-1/">Scores &#038; Fixtures</a></li>
	</ul>
</li>
	<li id="menu-item-4869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4869"><a href="http://www.psnfutbol.com/category/s7-opinions/">Columnists</a></li>
	<li id="menu-item-5685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5685"><a href="http://www.psnfutbol.com/category/psn-media/video/">Video</a></li>
	<li id="menu-item-4870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4870"><a href="http://www.cafepress.com/polishsoca">Official Store</a></li>
	<li id="menu-item-4872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4872"><a href="http://www.psnfutbol.com/rss-2/">RSS</a></li>
	<li id="menu-item-7465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7465"><a href="https://goo.gl/forms/SGXr2YoY27woXSbm2">Join Our Team</a></li>
	<li id="menu-item-4875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4875"><a href="http://www.psnfutbol.com/advertising/">Advertising</a></li>
	<li id="menu-item-4876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4876"><a href="http://www.psnfutbol.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-5956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5956"><a href="http://www.psnfutbol.com/terms-conditions/">Terms &#038; Conditions</a></li>
	<li id="menu-item-4871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4871"><a href="http://www.psnfutbol.com/contact/">Contact Us</a></li>
</ul>
</li>
</ul></div>											</div><!--more-nav-->
																			</div><!--nav-out-->
								</nav>
							</div><!--main-nav-in-->
						<div class="nav-spacer"></div>
						<div id="nav-right">
							<div id="search-button">
								<i class="fa fa-search fa-2"></i>
							</div><!--search-button-->
							<div id="social-nav" class="relative">
																	<span class="fb-nav"><i class="fa fa-facebook fa-2"></i></span>
																									<span class="twit-nav"><i class="fa fa-twitter fa-2"></i></span>
																<span class="plus-nav"><i class="fa fa-plus fa-2"></i></span>
								<div id="social-dropdown">
									<ul class="social-drop-list relative">
																					<a href="https://www.facebook.com/psnfutbol" alt="Facebook" target="_blank">
											<li class="fb-drop">
												<i class="fa fa-facebook-square fa-2"></i>
												<p>Facebook</p>
											</li>
											</a>
																															<a href="https://twitter.com/PSN_Futbol" alt="Twitter" target="_blank">
											<li class="twit-drop">
												<i class="fa fa-twitter fa-2"></i>
												<p>Twitter</p>
											</li>
											</a>
																																																													<a href="https://www.youtube.com/channel/UCQ6AVMtqXPktSZ5GQ1ePLoA" alt="Youtube" target="_blank">
											<li class="yt-drop">
												<i class="fa fa-youtube-play fa-2"></i>
												<p>YouTube</p>
											</li>
											</a>
																																																			<a href="http://www.psnfutbol.com/feed/rss/" target="_blank">
											<li class="rss-drop">
												<i class="fa fa-rss fa-2"></i>
												<p>RSS</p>
											</li>
											</a>
																			</ul>
								</div><!--social-dropdown-->
							</div><!--social-nav-->
						</div><!--nav-right-->
						<div id="search-bar">
							<form method="get" id="searchform" action="http://www.psnfutbol.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>						</div><!--search-bar-->
								</div><!--main-nav-out-->
							</div><!--nav-contain-in-->
						</div><!--nav-contain-out-->
					</div><!--nav-contain-->
				</div><!--content-in-->
			</div><!--content-out-->
		</div><!--nav-wrap-->
	</header>
	<div id="head-wrap" class="left relative">
		<div class="head-wrap-out">
			<div class="head-wrap-in">
									<div class="content-out">
					<div class="content-in">
						<div id="leader-wrapper" class="left relative">
							<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PSN Large Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-0509026053187663"
     data-ad-slot="7201584866"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>						</div><!--leaderboard-wrapper-->
					</div><!--content-in-->
				</div><!--content-out-->
				<div class="content-out">
		<div class="content-in">
												</div><!--content-in-->
	</div><!--content-out-->
		</div><!--head-wrap-in-->
	</div><!--head-wrap-out-->
</div><!--head-wrap-->
<div id="content-wrapper" class="left relative social-bottom">
			<div class="content-out" class="relative">
			<div class="content-in" itemscope itemtype="http://schema.org/Article">
			<div id="post-social-out" class="relative">
								<div id="post-social-wrap">
					<ul class="post-social-list left relative">
																		<li class="post-social-fb">
							<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.psnfutbol.com/2020/07/15/pzpn-polands-match-schedule-for-2020-released/&amp;t=PZPN: Poland&#8217;s Match Schedule for 2020 Released', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
						</li>
						<li class="post-social-twit">
							<a href="#" onclick="window.open('http://twitter.com/share?text=PZPN: Poland&#8217;s Match Schedule for 2020 Released&amp;url=http://www.psnfutbol.com/2020/07/15/pzpn-polands-match-schedule-for-2020-released/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>	
						</li>
						<li class="post-social-pin">
							<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.psnfutbol.com/2020/07/15/pzpn-polands-match-schedule-for-2020-released/&amp;media=http://www.psnfutbol.com/wp-content/uploads/2019/03/polandkits2018.jpg&amp;description=PZPN: Poland&#8217;s Match Schedule for 2020 Released', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a>
						</li>
						<li class="post-social-goog">
							<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=http://www.psnfutbol.com/2020/07/15/pzpn-polands-match-schedule-for-2020-released/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><i class="fa fa-google-plus fa-2"></i></a>	
						</li>
													<li class="post-social-comm">
								<a href="http://www.psnfutbol.com/2020/07/15/pzpn-polands-match-schedule-for-2020-released/#respond" class="comment-click"><i class="fa fa-comments fa-2"></i></a>
							</li>
											</ul>
				</div><!--post-social-wrap-->
								<div id="post-social-in">
											<div id="post-content-out">
							<div id="post-content-in">
												<div id="post-content-contain" class="left relative">
					<article class="post-11719 post type-post status-publish format-standard has-post-thumbnail hentry category-c34-national-team tag-bosnia-and-herzegovina tag-featured tag-finland tag-italy tag-netherlands tag-pzpn tag-ukraine">
						<div id="post-content-wrapper" class="relative">
							<div id="post-area" class="left relative">
																	<div class="post-cat-contain left relative post-cat-mob">
										<span class="img-cat left">Men&#039;s National Team</span>
									</div><!--post-cat-contain-->
									<h1 class="story-title entry-title" itemprop="name headline">PZPN: Poland&#8217;s Match Schedule for 2020 Released</h1>
								
								<div id="right-content" class="relative">
									<div id="content-area" class="left relative" itemprop="articleBody">
																																																																											<div id="feat-img-reg" class="left relative">
																																<img itemprop="image" src="http://www.psnfutbol.com/wp-content/uploads/2019/03/polandkits2018.jpg" />
															</div><!--feat-img-reg-->
																															<span class="feat-caption-reg">Poland will have a busy fall, playing a total of 7 international games / PZPN</span>
																																																																																					<div class="hide-title">
											<span class="entry-title" itemprop="name headline">PZPN: Poland&#8217;s Match Schedule for 2020 Released</span>
										</div><!--hide-title-->
										<div id="left-content-mobi">
																							<div class="author-img left">
													<img alt='' src='http://0.gravatar.com/avatar/fb362ccdc210752e997ad0e7a6cffed6?s=120&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fb362ccdc210752e997ad0e7a6cffed6?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />												</div><!--author-img-->
																						<div class="author-info-mob-wrap">
												<span class="vcard author">
													<span class="author-name left fn" itemprop="author"><a href="http://www.psnfutbol.com/author/polishsocagmail-com/" title="Posts by PSN Staff" rel="author">PSN Staff</a></span>
												</span>
												<div class="post-date-wrap left relative post-date-mob">
													<span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2020-07-15" pubdate>July 15, 2020</time></span>
												</div><!--post-date-wrap-->
											</div><!--author-info-mob-wrap-->
										</div><!--left-content-mobi-->
										<p>WARSAW, Poland. July 15 (PSN) – According to the Polish Football Federation (PZPN), the Poland national team will spend the fall making up lost time with international fixtures.</p>
<p>The first match in 2020 will be played by the bialo-czerwoni on September 4th, and the last by November 18.</p>
<p><span id="more-11719"></span></p>
<p>Starting off the new UEFA Nations League season, Poland will play their matches away against both the Netherlands (UNL/September 4) and Bosnia and Herzegovina (UNL/September 7).</p>
<p>Then in just over a month, the Poles will play a total of five home games, including three as part of the UEFA Nations League and two exhibition matches.</p>
<p>At the stadium in Gdansk, Jerzy Brzęczek&#8217;s team will face Finland (October 7) and Italy (UNL/October 11). In Wroclaw,  Poland will face off against Bosnia and Herzegovina (UNL/October 14). Then in Chorzow, games will be held against Ukraine (November 11) and the Netherlands (UNL/November 18).</p>
<p>A UEFA Nations League away fixture with Italy will also take place in between on November 15.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="pl">Komplet jesiennych meczów kadry rozgrywanych w Polsce. Do zobaczenia (oby w komplecie widzów✊) na stadionach w Gdańsku, Wrocławiu i Chorzowie 🇵🇱⚽️. <a href="https://t.co/pwK9bSRjdy">pic.twitter.com/pwK9bSRjdy</a></p>
<p>— Maciej Sawicki (@Maciej_Sawicki) <a href="https://twitter.com/Maciej_Sawicki/status/1280148507375079424?ref_src=twsrc%5Etfw">July 6, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><i>For breaking stories and all the great banter like us on Facebook: <b>
<a target="_blank" href="https://www.facebook.com/psnfutbol">facebook.com/psnfutbol</a></b></i></p>

<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=15&p=48&l=ur1&category=sportsoutdoors&banner=06FDBQSTRYXP74Q959G2&f=ifr&linkID=72e88a4d9c0d18f4640721ad694dad83&t=maestri-20&tracking_id=maestri-20" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<div id="contentad522267"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "abbc005f-08ae-49a0-8701-b689a23807dc",
            d: "cHNuZnV0Ym9sLmNvbQ==",
            wid: "522267",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad522267").appendChild(s);
    })(document);
</script>
                    </div>
<div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<div id="contentad41344"></div>
<script type="text/javascript">
    (function() {
        var params =
        {
            id: "0e7f545e-e1e9-4136-b1b2-217eade0424a",
            d:  "cHNuZnV0Ym9sLmNvbQ==",
            wid: "41344",
            cb: (new Date()).getTime()
        };

        var qs="";
        for(var key in params){qs+=key+"="+params[key]+"&"}
        qs=qs.substring(0,qs.length-1);
        var s = document.createElement("script");
        s.type= 'text/javascript';
        s.src = "http://api.content.ad/Scripts/widget.aspx?" + qs;
        s.async = true;
        document.getElementById("contentad41344").appendChild(s);
    })();
</script></div>
																				<div class="post-tags post-tags-mobi">
											<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="http://www.psnfutbol.com/tag/bosnia-and-herzegovina/" rel="tag">Bosnia and Herzegovina</a><a href="http://www.psnfutbol.com/tag/featured/" rel="tag">Featured</a><a href="http://www.psnfutbol.com/tag/finland/" rel="tag">Finland</a><a href="http://www.psnfutbol.com/tag/italy/" rel="tag">italy</a><a href="http://www.psnfutbol.com/tag/netherlands/" rel="tag">Netherlands</a><a href="http://www.psnfutbol.com/tag/pzpn/" rel="tag">PZPN</a><a href="http://www.psnfutbol.com/tag/ukraine/" rel="tag">ukraine</a></span>
										</div><!--post-tags-->
									</div><!--content-area-->
																														<div id="comments-button" class="left relative comment-click">
												<span class="comment-but-text"><i class="fa fa-comments fa-2"></i> Click to add a comment</span>
											</div><!-comments-button-->
																				<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/15/pzpn-polands-match-schedule-for-2020-released/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.psnfutbol.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11719' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="71b9f5f50e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="152"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!--comments-->																	</div><!--right-content-->
								<div id="left-content" class="left relative">
									<div class="post-cat-contain left relative">
										<span class="img-cat left">Men&#039;s National Team</span>
									</div><!--post-cat-contain-->
									<div class="post-date-wrap left relative post-date-reg">
										<span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2020-07-15" pubdate>July 15, 2020</time></span>
									</div><!--post-date-wrap-->
									<div class="author-info-wrap left relative">
																					<div class="author-img left">
												<img alt='' src='http://0.gravatar.com/avatar/fb362ccdc210752e997ad0e7a6cffed6?s=120&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fb362ccdc210752e997ad0e7a6cffed6?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />											</div><!--author-img-->
																				<span class="vcard author">
											<span class="author-name left fn" itemprop="author">PSN Staff</span>
										</span>
																																<p class="author-desc left"></p>
																			</div><!--author-info-wrap-->
									<div class="post-tags">
										<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="http://www.psnfutbol.com/tag/bosnia-and-herzegovina/" rel="tag">Bosnia and Herzegovina</a><a href="http://www.psnfutbol.com/tag/featured/" rel="tag">Featured</a><a href="http://www.psnfutbol.com/tag/finland/" rel="tag">Finland</a><a href="http://www.psnfutbol.com/tag/italy/" rel="tag">italy</a><a href="http://www.psnfutbol.com/tag/netherlands/" rel="tag">Netherlands</a><a href="http://www.psnfutbol.com/tag/pzpn/" rel="tag">PZPN</a><a href="http://www.psnfutbol.com/tag/ukraine/" rel="tag">ukraine</a></span>
									</div><!--post-tags-->
<iframe src="http://imstore.bet365affiliates.com/365_364606-418-115-6-149-1-78511.aspx" width="120" height="300" frameborder="0" scrolling="no">
</iframe>
								</div><!--left-content-->
							</div><!--post-area-->
						</div><!--post-content-wrapper-->
					</article>
																<div id="post-latest-header" class="left relative">
						<h4 class="post-latest left relative">More in Men&#039;s National Team</h4>
					</div><!--post-latest-header-->
					<div id="post-latest-wrap" class="left relative infinite-content">
													<div class="story-contain left relative infinite-post">
								<a href="http://www.psnfutbol.com/2019/11/19/poles-wrap-up-euro-2020-qualifiers-with-victory-over-slovenia/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2019/11/pol.slovenia.11.19.20191-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2019/11/pol.slovenia.11.19.20191-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2019/11/pol.slovenia.11.19.20191-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2019/11/pol.slovenia.11.19.20191-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2019/11/pol.slovenia.11.19.20191.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Poles Wrap Up EURO 2020 Qualifiers With Victory Over Slovenia</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">PSN Staff</span><span class="home-text-date left">November 19, 2019</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.psnfutbol.com/2019/11/19/poles-wrap-up-euro-2020-qualifiers-with-victory-over-slovenia/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.psnfutbol.com/2019/11/19/poles-wrap-up-euro-2020-qualifiers-with-victory-over-slovenia/&amp;t=Poles Wrap Up EURO 2020 Qualifiers With Victory Over Slovenia', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Poles Wrap Up EURO 2020 Qualifiers With Victory Over Slovenia -&amp;url=http://www.psnfutbol.com/2019/11/19/poles-wrap-up-euro-2020-qualifiers-with-victory-over-slovenia/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.psnfutbol.com/2019/11/19/poles-wrap-up-euro-2020-qualifiers-with-victory-over-slovenia//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="http://www.psnfutbol.com/2019/11/16/two-goals-sink-israel-in-polish-win/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2019/11/isreal.pol_.11.16.2019.1-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2019/11/isreal.pol_.11.16.2019.1-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2019/11/isreal.pol_.11.16.2019.1-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2019/11/isreal.pol_.11.16.2019.1-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2019/11/isreal.pol_.11.16.2019.1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Two Goals Sink Israel in Polish Win</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">PSN Staff</span><span class="home-text-date left">November 16, 2019</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.psnfutbol.com/2019/11/16/two-goals-sink-israel-in-polish-win/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.psnfutbol.com/2019/11/16/two-goals-sink-israel-in-polish-win/&amp;t=Two Goals Sink Israel in Polish Win', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Two Goals Sink Israel in Polish Win -&amp;url=http://www.psnfutbol.com/2019/11/16/two-goals-sink-israel-in-polish-win/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.psnfutbol.com/2019/11/16/two-goals-sink-israel-in-polish-win//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="http://www.psnfutbol.com/2019/11/04/euro-2020-qualifiers-poland-roster-for-israel-and-slovenia/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2018/08/jbrzeczek2-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2018/08/jbrzeczek2-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2018/08/jbrzeczek2-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2018/08/jbrzeczek2-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2018/08/jbrzeczek2.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>EURO 2020 Qualifiers: Poland Roster for Israel and Slovenia</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">PSN Staff</span><span class="home-text-date left">November 4, 2019</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.psnfutbol.com/2019/11/04/euro-2020-qualifiers-poland-roster-for-israel-and-slovenia/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.psnfutbol.com/2019/11/04/euro-2020-qualifiers-poland-roster-for-israel-and-slovenia/&amp;t=EURO 2020 Qualifiers: Poland Roster for Israel and Slovenia', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=EURO 2020 Qualifiers: Poland Roster for Israel and Slovenia -&amp;url=http://www.psnfutbol.com/2019/11/04/euro-2020-qualifiers-poland-roster-for-israel-and-slovenia/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.psnfutbol.com/2019/11/04/euro-2020-qualifiers-poland-roster-for-israel-and-slovenia//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="http://www.psnfutbol.com/2019/10/13/macedonia-fall-as-poland-clinch-euro-2020-qualification/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2019/10/poland2019euro-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2019/10/poland2019euro-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2019/10/poland2019euro-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2019/10/poland2019euro-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2019/10/poland2019euro.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Macedonia Fall as Poland Clinch EURO 2020 Qualification</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">PSN Staff</span><span class="home-text-date left">October 13, 2019</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.psnfutbol.com/2019/10/13/macedonia-fall-as-poland-clinch-euro-2020-qualification/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.psnfutbol.com/2019/10/13/macedonia-fall-as-poland-clinch-euro-2020-qualification/&amp;t=Macedonia Fall as Poland Clinch EURO 2020 Qualification', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Macedonia Fall as Poland Clinch EURO 2020 Qualification -&amp;url=http://www.psnfutbol.com/2019/10/13/macedonia-fall-as-poland-clinch-euro-2020-qualification/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.psnfutbol.com/2019/10/13/macedonia-fall-as-poland-clinch-euro-2020-qualification//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="http://www.psnfutbol.com/2019/10/10/lewandowskis-hat-trick-stomps-latvia/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2018/06/rlewandowski1-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2018/06/rlewandowski1-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2018/06/rlewandowski1-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2018/06/rlewandowski1-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2018/06/rlewandowski1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Lewandowski&#8217;s Hat trick Stomps Latvia</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">PSN Staff</span><span class="home-text-date left">October 10, 2019</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.psnfutbol.com/2019/10/10/lewandowskis-hat-trick-stomps-latvia/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.psnfutbol.com/2019/10/10/lewandowskis-hat-trick-stomps-latvia/&amp;t=Lewandowski&#8217;s Hat trick Stomps Latvia', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Lewandowski&#8217;s Hat trick Stomps Latvia -&amp;url=http://www.psnfutbol.com/2019/10/10/lewandowskis-hat-trick-stomps-latvia/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.psnfutbol.com/2019/10/10/lewandowskis-hat-trick-stomps-latvia//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="http://www.psnfutbol.com/2019/10/01/euro-2020-qualifiers-poland-roster-for-latvia-and-north-macedonia/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2019/09/poland20192-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2019/09/poland20192-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2019/09/poland20192-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2019/09/poland20192-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2019/09/poland20192.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>EURO 2020 Qualifiers: Poland Roster for Latvia and North Macedonia</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">PSN Staff</span><span class="home-text-date left">October 1, 2019</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.psnfutbol.com/2019/10/01/euro-2020-qualifiers-poland-roster-for-latvia-and-north-macedonia/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.psnfutbol.com/2019/10/01/euro-2020-qualifiers-poland-roster-for-latvia-and-north-macedonia/&amp;t=EURO 2020 Qualifiers: Poland Roster for Latvia and North Macedonia', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=EURO 2020 Qualifiers: Poland Roster for Latvia and North Macedonia -&amp;url=http://www.psnfutbol.com/2019/10/01/euro-2020-qualifiers-poland-roster-for-latvia-and-north-macedonia/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.psnfutbol.com/2019/10/01/euro-2020-qualifiers-poland-roster-for-latvia-and-north-macedonia//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="http://www.psnfutbol.com/2019/09/09/toothless-draw-in-warsaw-with-austria/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2019/09/polaustria90920191-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2019/09/polaustria90920191-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2019/09/polaustria90920191-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2019/09/polaustria90920191-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2019/09/polaustria90920191.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Toothless Draw in Warsaw with Austria</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">PSN Staff</span><span class="home-text-date left">September 9, 2019</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.psnfutbol.com/2019/09/09/toothless-draw-in-warsaw-with-austria/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.psnfutbol.com/2019/09/09/toothless-draw-in-warsaw-with-austria/&amp;t=Toothless Draw in Warsaw with Austria', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Toothless Draw in Warsaw with Austria -&amp;url=http://www.psnfutbol.com/2019/09/09/toothless-draw-in-warsaw-with-austria/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.psnfutbol.com/2019/09/09/toothless-draw-in-warsaw-with-austria//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="http://www.psnfutbol.com/2019/09/06/poland-powerlessness-in-slovenia-defeat/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2019/09/svnpol90620191-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2019/09/svnpol90620191-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2019/09/svnpol90620191-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2019/09/svnpol90620191-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2019/09/svnpol90620191.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Poland Powerlessness in Slovenia Defeat</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">PSN Staff</span><span class="home-text-date left">September 6, 2019</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.psnfutbol.com/2019/09/06/poland-powerlessness-in-slovenia-defeat/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.psnfutbol.com/2019/09/06/poland-powerlessness-in-slovenia-defeat/&amp;t=Poland Powerlessness in Slovenia Defeat', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Poland Powerlessness in Slovenia Defeat -&amp;url=http://www.psnfutbol.com/2019/09/06/poland-powerlessness-in-slovenia-defeat/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.psnfutbol.com/2019/09/06/poland-powerlessness-in-slovenia-defeat//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="http://www.psnfutbol.com/2019/08/26/euro-2020-qualifiers-poland-roster-for-slovenia-and-austria/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2018/12/poland2018nationsleague1-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2018/12/poland2018nationsleague1-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2018/12/poland2018nationsleague1-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2018/12/poland2018nationsleague1-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2018/12/poland2018nationsleague1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>EURO 2020 Qualifiers: Poland Roster for Slovenia and Austria</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">PSN Staff</span><span class="home-text-date left">August 26, 2019</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.psnfutbol.com/2019/08/26/euro-2020-qualifiers-poland-roster-for-slovenia-and-austria/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.psnfutbol.com/2019/08/26/euro-2020-qualifiers-poland-roster-for-slovenia-and-austria/&amp;t=EURO 2020 Qualifiers: Poland Roster for Slovenia and Austria', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=EURO 2020 Qualifiers: Poland Roster for Slovenia and Austria -&amp;url=http://www.psnfutbol.com/2019/08/26/euro-2020-qualifiers-poland-roster-for-slovenia-and-austria/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.psnfutbol.com/2019/08/26/euro-2020-qualifiers-poland-roster-for-slovenia-and-austria//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
											</div><!--post-latest-wrap-->

																						<div id="sidebar-contain">
	<div id="sidebar-scroll-wrap">
		<span class="sidebar-scroll">Scroll for more <i class="fa fa-caret-down fa-2"></i></span>
	</div><!--sidebar-scroll-wrap-->
	<div id="sidebar-mobi-tab">
		<span class="mobi-tab-but">Tap</span>
	</div><!--sidebar-mobi-tab-->
	<div id="sidebar-main-wrap" class="left relative">
					<div id="sidebar-main-ad">
				<div class="widget-ad left relative">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250, created 9/2/09 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0509026053187663"
     data-ad-slot="6959787091"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--widget-ad-->
			</div><!--sidebar-main-ad-->
				<div id="sidebar-widget-wrap" class="left relative">
			<div id="sidebar-widget-in" class="left relative">
				<div id="mvp_sidetab_widget-3" class="sidebar-widget mvp_sidetab_widget">
		<div class="sidebar-widget-content">
			<div class="tabber-contain left relative">
				<ul class="tabs tabber-header left relative">
					<li><h4><a href="#tab1"><i class="fa fa-line-chart fa-2"></i>Popular</a></h4></li>
					<li><h4><a href="#tab2"><i class="fa fa-clock-o fa-2"></i>Latest</a></h4></li>
					<li><h4><a href="#tab3"><i class="fa fa-comments fa-2"></i>Comments</a></h4></li>
				</ul>
				<div id="tab1" class="tabber-content">
					<ul class="sidebar-list-tabs left relative">
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.psnfutbol.com/2020/06/21/pko-ekstraklasa-round-31-short-handed-lech-stop-vice-leaders-piast/">
											<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2020/06/piast.lech_.6.21.20201-95x60.jpg" class="unlazy wp-post-image" alt="" />																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.psnfutbol.com/2020/06/21/pko-ekstraklasa-round-31-short-handed-lech-stop-vice-leaders-piast/">PKO Ekstraklasa Round 31: Short-handed Lech Stop Vice-leaders Piast</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">Ekstraklasa</span><span class="widget-post-date">June 21, 2020</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.psnfutbol.com/2020/06/26/pko-ekstraklasa-round-32-lks-relegated-after-loss-to-gornik/">
											<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2020/06/lks.gornik.6.23.20201-95x60.jpg" class="unlazy wp-post-image" alt="" />																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.psnfutbol.com/2020/06/26/pko-ekstraklasa-round-32-lks-relegated-after-loss-to-gornik/">PKO Ekstraklasa Round 32: LKS Relegated After Loss to Gornik</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">Ekstraklasa</span><span class="widget-post-date">June 26, 2020</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.psnfutbol.com/2020/06/29/pko-ekstraklasa-round-33-slask-leave-it-late-to-cancel-out-lech/">
											<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2020/06/slask.lech_.6.29.20201-95x60.jpg" class="unlazy wp-post-image" alt="" />																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.psnfutbol.com/2020/06/29/pko-ekstraklasa-round-33-slask-leave-it-late-to-cancel-out-lech/">PKO Ekstraklasa Round 33: Slask Leave it Late to Cancel Out Lech</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">Ekstraklasa</span><span class="widget-post-date">June 29, 2020</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.psnfutbol.com/2020/07/06/pko-ekstraklasa-round-34-legia-continue-form-flop-in-poznan/">
											<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2020/07/lech.legia_.4.6.20201-95x60.jpg" class="unlazy wp-post-image" alt="" />																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.psnfutbol.com/2020/07/06/pko-ekstraklasa-round-34-legia-continue-form-flop-in-poznan/">PKO Ekstraklasa Round 34: Legia Continue Form Flop in Poznan</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">Ekstraklasa</span><span class="widget-post-date">July 6, 2020</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
											</ul>
				</div><!--tab1-->
				<div id="tab2" class="tabber-content">
					<ul class="sidebar-list-tabs left relative">
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.psnfutbol.com/2020/07/15/pzpn-polands-match-schedule-for-2020-released/">
											<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2019/03/polandkits2018-95x60.jpg" class="unlazy wp-post-image" alt="PZPN" />																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.psnfutbol.com/2020/07/15/pzpn-polands-match-schedule-for-2020-released/">PZPN: Poland&#8217;s Match Schedule for 2020 Released</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">Men&#039;s National Team</span><span class="widget-post-date">July 15, 2020</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.psnfutbol.com/2020/07/15/pko-ekstraklasa-round-36-lech-a-step-away-from-vice-championship/">
											<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2020/07/cracovia.lech_.7.15.20202-95x60.jpg" class="unlazy wp-post-image" alt="" />																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.psnfutbol.com/2020/07/15/pko-ekstraklasa-round-36-lech-a-step-away-from-vice-championship/">PKO Ekstraklasa Round 36: Lech a Step Away From Vice-championship</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">Ekstraklasa</span><span class="widget-post-date">July 15, 2020</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.psnfutbol.com/2020/07/13/pko-ekstraklasa-round-35-legia-claim-title-after-cracovia-knockout/">
											<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2020/07/legia.cracovia.7.14.20202-95x60.jpg" class="unlazy wp-post-image" alt="" />																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.psnfutbol.com/2020/07/13/pko-ekstraklasa-round-35-legia-claim-title-after-cracovia-knockout/">PKO Ekstraklasa Round 35: Legia Claim Title After Cracovia Knockout</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">Ekstraklasa</span><span class="widget-post-date">July 13, 2020</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.psnfutbol.com/2020/07/06/pko-ekstraklasa-round-34-legia-continue-form-flop-in-poznan/">
											<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2020/07/lech.legia_.4.6.20201-95x60.jpg" class="unlazy wp-post-image" alt="" />																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.psnfutbol.com/2020/07/06/pko-ekstraklasa-round-34-legia-continue-form-flop-in-poznan/">PKO Ekstraklasa Round 34: Legia Continue Form Flop in Poznan</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">Ekstraklasa</span><span class="widget-post-date">July 6, 2020</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
											</ul>
				</div><!--tab2-->
				<div id="tab3" class="tabber-content">
					<ul class="sidebar-list-tabs left relative">
													<li>
								<div class="sidebar-list-img left relative">
									<img alt='' src='http://0.gravatar.com/avatar/0305a824acc515d5f990ef372c1d0a59?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0305a824acc515d5f990ef372c1d0a59?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<span class="comment-tab-head">Michael says:</span><br />
									<p class="comment-tab-text"><a href="http://www.psnfutbol.com/2020/07/15/pzpn-polands-match-schedule-for-2020-released/" title="Michael on Two Goals Sink Israel in Polish Win">this team isn't the same like Euro 2016 sadly</a></p>
								</div><!--sidebar-list-text-->
							</li>
													<li>
								<div class="sidebar-list-img left relative">
									<img alt='' src='http://0.gravatar.com/avatar/f3674f70aef4e79f9ce3970fb6bf3712?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f3674f70aef4e79f9ce3970fb6bf3712?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<span class="comment-tab-head">Ellen says:</span><br />
									<p class="comment-tab-text"><a href="http://www.psnfutbol.com/2020/07/15/pzpn-polands-match-schedule-for-2020-released/" title="Ellen on Boniek: The Poland National Team is Divisive on Lewandowski">If they do, investigate the backgrounds of them.</a></p>
								</div><!--sidebar-list-text-->
							</li>
													<li>
								<div class="sidebar-list-img left relative">
									<img alt='' src='http://2.gravatar.com/avatar/e95c112d7f71dd0332b91259100cfd4a?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e95c112d7f71dd0332b91259100cfd4a?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<span class="comment-tab-head">EF says:</span><br />
									<p class="comment-tab-text"><a href="http://www.psnfutbol.com/2020/07/15/pzpn-polands-match-schedule-for-2020-released/" title="EF on Explaining Poland's Abysmal 2018 FIFA World Cup">This is a spot on analysis. This was absolutely horrid,&hellip;</a></p>
								</div><!--sidebar-list-text-->
							</li>
													<li>
								<div class="sidebar-list-img left relative">
									<img alt='' src='http://2.gravatar.com/avatar/2e50e0ebf037762529fc736a55bad32c?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2e50e0ebf037762529fc736a55bad32c?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<span class="comment-tab-head">Daniel says:</span><br />
									<p class="comment-tab-text"><a href="http://www.psnfutbol.com/2020/07/15/pzpn-polands-match-schedule-for-2020-released/" title="Daniel on Explaining Poland's Abysmal 2018 FIFA World Cup">Agreed 100% It was never going to be an easy&hellip;</a></p>
								</div><!--sidebar-list-text-->
							</li>
											</ul>
				</div><!--tab3-->
			</div><!--tabber-contain-->


		</div></div>			<div class="widget-ad left relative">
				<iframe src="http://imstore.bet365affiliates.com/365_364606-418-186-6-149-1-78511.aspx" width="280" height="40" frameborder="0" scrolling="no">
</iframe>			</div><!--widget-ad-->

		<div id="mvp_sidecat_widget-3" class="sidebar-widget mvp_sidecat_widget"><h3 class="sidebar-header left relative"><span>Opinions</span></h3><div class="sidebar-widget-content left relative">				<ul class="sidebar-list left relative">
											<li>
															<div class="sidebar-list-img left relative">
									<a href="http://www.psnfutbol.com/2018/07/01/explaining-polands-abysmal-2018-fifa-world-cup/">
										<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2018/07/poland2018wc2-95x60.jpg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="http://www.psnfutbol.com/2018/07/01/explaining-polands-abysmal-2018-fifa-world-cup/">Explaining Poland&#8217;s Abysmal 2018 FIFA World Cup</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Pat Nowak</span><span class="widget-post-date">July 1, 2018</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="http://www.psnfutbol.com/2018/06/16/fathers-day-and-football-go-hand-in-hand/">
										<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2018/06/rgadocha1-95x60.jpg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="http://www.psnfutbol.com/2018/06/16/fathers-day-and-football-go-hand-in-hand/">Father&#8217;s Day and Football Go Hand-in-Hand</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Matthew Karas</span><span class="widget-post-date">June 16, 2018</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="http://www.psnfutbol.com/2018/06/13/takeaways-from-recent-poland-friendlies/">
										<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2018/06/rlewandowski2-95x60.jpg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="http://www.psnfutbol.com/2018/06/13/takeaways-from-recent-poland-friendlies/">Takeaways from Recent Poland Friendlies</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Matthew Karas</span><span class="widget-post-date">June 13, 2018</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="http://www.psnfutbol.com/2018/05/12/bednarek-bucking-a-dubious-trend/">
										<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2018/05/jbednarek2-95x60.jpg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="http://www.psnfutbol.com/2018/05/12/bednarek-bucking-a-dubious-trend/">Bednarek Bucking a Dubious Trend</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Matthew Karas</span><span class="widget-post-date">May 12, 2018</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
									</ul>

		</div></div>			<div class="widget-ad left relative">
				<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=15&p=12&l=ur1&category=sportsoutdoors&banner=0B0Q3MFP6BNN3KJM6ZR2&f=ifr&linkID=b1ae8c768f61cab4b081294ec1f6c92a&t=maestri-20&tracking_id=maestri-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>			</div><!--widget-ad-->

		<div id="text-2" class="sidebar-widget widget_text"><h3 class="sidebar-header left relative"><span>T-ME Table</span></h3><div class="sidebar-widget-content left relative">			<div class="textwidget"><img src="http://www.psnfutbol.com/images/ekpsnbanner.png"></a>
<div style="width:290px;" class="sitable minimal"><h3>LOTTO Ekstraklasa</h3><div class="wpsi_tb_con" id="sitafire_tb_con900090400">The very latest football data <a href="http://footballpredictionspro.com/">here</a>. Just loading statistics from information source.</div><script type="text/javascript">wpsi_tb_con("900090400");</script><table id="sitafire900090400" style="visibility:hidden;">
<thead><tr>
<th class="rank first" title="Rank">#</th>
<th class="team" title="Team">Team</th>
<th class="matches_played" title="Matches played">MP</th>
<th class="wins" title="Wins">W</th>
<th class="draws" title="Draws">D</th>
<th class="losses" title="Losses">L</th>
<th class="goals_for" title="Goals for">F</th>
<th class="goals_against" title="Goals against">A</th>
<th class="goal_difference" title="Goal difference">G</th>
<th class="points last" title="Points">P</th>
</tr></thead>
<tbody>
<tr class="even">
<td class="rank first">1</td>
<td class="team">Legia Warszawa</td>
<td class="matches_played">30</td>
<td class="wins">19</td>
<td class="draws">3</td>
<td class="losses">8</td>
<td class="goals_for">63</td>
<td class="goals_against">30</td>
<td class="goal_difference">+33</td>
<td class="points last">60</td>
</tr>
<tr class="odd">
<td class="rank first">2</td>
<td class="team">Piast Gliwice</td>
<td class="matches_played">30</td>
<td class="wins">16</td>
<td class="draws">5</td>
<td class="losses">9</td>
<td class="goals_for">36</td>
<td class="goals_against">26</td>
<td class="goal_difference">+10</td>
<td class="points last">53</td>
</tr>
<tr class="even">
<td class="rank first">3</td>
<td class="team">Śląsk Wrocław</td>
<td class="matches_played">30</td>
<td class="wins">13</td>
<td class="draws">10</td>
<td class="losses">7</td>
<td class="goals_for">42</td>
<td class="goals_against">33</td>
<td class="goal_difference">+9</td>
<td class="points last">49</td>
</tr>
<tr class="odd">
<td class="rank first">4</td>
<td class="team">Lech Poznań</td>
<td class="matches_played">30</td>
<td class="wins">13</td>
<td class="draws">10</td>
<td class="losses">7</td>
<td class="goals_for">55</td>
<td class="goals_against">29</td>
<td class="goal_difference">+26</td>
<td class="points last">49</td>
</tr>
<tr class="even">
<td class="rank first">5</td>
<td class="team">Cracovia Kraków</td>
<td class="matches_played">30</td>
<td class="wins">14</td>
<td class="draws">4</td>
<td class="losses">12</td>
<td class="goals_for">39</td>
<td class="goals_against">29</td>
<td class="goal_difference">+10</td>
<td class="points last">46</td>
</tr>
<tr class="odd">
<td class="rank first">6</td>
<td class="team">Pogoń Szczecin</td>
<td class="matches_played">30</td>
<td class="wins">12</td>
<td class="draws">9</td>
<td class="losses">9</td>
<td class="goals_for">29</td>
<td class="goals_against">31</td>
<td class="goal_difference">-2</td>
<td class="points last">45</td>
</tr>
<tr class="even">
<td class="rank first">7</td>
<td class="team">Jagiellonia Bi…</td>
<td class="matches_played">30</td>
<td class="wins">12</td>
<td class="draws">8</td>
<td class="losses">10</td>
<td class="goals_for">41</td>
<td class="goals_against">39</td>
<td class="goal_difference">+2</td>
<td class="points last">44</td>
</tr>
<tr class="odd">
<td class="rank first">8</td>
<td class="team">Lechia Gdańsk</td>
<td class="matches_played">30</td>
<td class="wins">11</td>
<td class="draws">10</td>
<td class="losses">9</td>
<td class="goals_for">40</td>
<td class="goals_against">42</td>
<td class="goal_difference">-2</td>
<td class="points last">43</td>
</tr>
<tr class="even">
<td class="rank first">9</td>
<td class="team">Górnik Zabrze</td>
<td class="matches_played">30</td>
<td class="wins">10</td>
<td class="draws">11</td>
<td class="losses">9</td>
<td class="goals_for">39</td>
<td class="goals_against">38</td>
<td class="goal_difference">+1</td>
<td class="points last">41</td>
</tr>
<tr class="odd">
<td class="rank first">10</td>
<td class="team">Raków Częstochowa</td>
<td class="matches_played">30</td>
<td class="wins">12</td>
<td class="draws">5</td>
<td class="losses">13</td>
<td class="goals_for">38</td>
<td class="goals_against">43</td>
<td class="goal_difference">-5</td>
<td class="points last">41</td>
</tr>
<tr class="even">
<td class="rank first">11</td>
<td class="team">Zagłębie Lubin</td>
<td class="matches_played">30</td>
<td class="wins">10</td>
<td class="draws">8</td>
<td class="losses">12</td>
<td class="goals_for">49</td>
<td class="goals_against">46</td>
<td class="goal_difference">+3</td>
<td class="points last">38</td>
</tr>
<tr class="odd">
<td class="rank first">12</td>
<td class="team">Wisła Płock</td>
<td class="matches_played">30</td>
<td class="wins">10</td>
<td class="draws">8</td>
<td class="losses">12</td>
<td class="goals_for">37</td>
<td class="goals_against">50</td>
<td class="goal_difference">-13</td>
<td class="points last">38</td>
</tr>
<tr class="even">
<td class="rank first">13</td>
<td class="team">Wisła Kraków</td>
<td class="matches_played">30</td>
<td class="wins">10</td>
<td class="draws">5</td>
<td class="losses">15</td>
<td class="goals_for">37</td>
<td class="goals_against">47</td>
<td class="goal_difference">-10</td>
<td class="points last">35</td>
</tr>
<tr class="odd">
<td class="rank first">14</td>
<td class="team">Korona Kielce</td>
<td class="matches_played">30</td>
<td class="wins">8</td>
<td class="draws">6</td>
<td class="losses">16</td>
<td class="goals_for">21</td>
<td class="goals_against">37</td>
<td class="goal_difference">-16</td>
<td class="points last">30</td>
</tr>
<tr class="even">
<td class="rank first">15</td>
<td class="team">Arka Gdynia</td>
<td class="matches_played">30</td>
<td class="wins">7</td>
<td class="draws">8</td>
<td class="losses">15</td>
<td class="goals_for">28</td>
<td class="goals_against">47</td>
<td class="goal_difference">-19</td>
<td class="points last">29</td>
</tr>
<tr class="odd">
<td class="rank first">16</td>
<td class="team">ŁKS Łódź</td>
<td class="matches_played">30</td>
<td class="wins">5</td>
<td class="draws">6</td>
<td class="losses">19</td>
<td class="goals_for">26</td>
<td class="goals_against">53</td>
<td class="goal_difference">-27</td>
<td class="points last">21</td>
</tr>
</tbody>
</table>
</div></div>
		</div></div>			<div class="widget-ad left relative">
				<object type="application/x-shockwave-flash"
id="a7e4e737f461a4205b1128afcac7fcde3"
data="http://imstore.bet365affiliates.com/?AffiliateCode=365_364606&amp;CID=196&amp;DID=133&amp;TID=2&amp;PID=149&amp;LNG=1&amp;ClickTag=http%3a%2f%2fimstore.bet365affiliates.com%2fTracker.aspx%3fAffiliateId%3d78511%26AffiliateCode%3d365_364606%26CID%3d196%26DID%3d133%26TID%3d2%26PID%3d149%26LNG%3d1&amp;Popup=true"
width="336"
height="280">
<param name="movie" value="http://imstore.bet365affiliates.com/?AffiliateCode=365_364606&amp;CID=196&amp;DID=133&amp;TID=2&amp;PID=149&amp;LNG=1&amp;ClickTag=http%3a%2f%2fimstore.bet365affiliates.com%2fTracker.aspx%3fAffiliateId%3d78511%26AffiliateCode%3d365_364606%26CID%3d196%26DID%3d133%26TID%3d2%26PID%3d149%26LNG%3d1&amp;Popup=true" />
<param name="quality" value="high" />
<param name="wmode" value="transparent" />
<param name="allowScriptAccess" value="always" />
<param name="allowNetworking" value="external" />
<a href="http://imstore.bet365affiliates.com/Tracker.aspx?AffiliateId=78511&amp;AffiliateCode=365_364606&amp;CID=194&amp;DID=133&amp;TID=1&amp;PID=149&amp;LNG=1" target="_blank">
<img src="http://imstore.bet365affiliates.com/?AffiliateCode=365_364606&amp;CID=194&amp;DID=133&amp;TID=1&amp;PID=149&amp;LNG=1" style="border:0;" alt="bet365"></img></a>
</object>			</div><!--widget-ad-->

					</div><!--sidebar-widget-in-->
		</div><!--sidebar-widget-wrap-->
	</div><!--sidebar-main-wrap-->
</div><!--sidebar-contain-->										<footer id="foot-wrap" class="left relative">
			<div id="foot-leader" class="left relative">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PSN Top leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0509026053187663"
     data-ad-slot="7345883666"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div><!--foot-leader-->
		<div id="foot-top" class="left relative">
					<div class="foot-widget">
									<div id="foot-logo" class="left realtive">
						<img src="http://www.psnfutbol.com/wp-content/uploads/2016/07/footerlogo2-1.png" alt="PSN" />
					</div><!--foot-logo-->
								<div class="foot-info-text">
					<p>Premier Polish Football.</p>
<p>Polish Sports Network is the premium news blog providing readers with the latest and greatest in Polish football/soccer around the world.</p>
<p>Based in Toronto, PSN strives to provide regular Polish football/soccer news in English.</p>				</div><!--footer-info-text-->
			</div><!--foot-widget-->
				<div id="mvp_sidecat_widget-5" class="foot-widget mvp_sidecat_widget"><h3 class="foot-head">Latest</h3>				<ul class="sidebar-list left relative">
											<li>
															<div class="sidebar-list-img left relative">
									<a href="http://www.psnfutbol.com/2020/07/15/pzpn-polands-match-schedule-for-2020-released/">
										<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2019/03/polandkits2018-95x60.jpg" class="unlazy wp-post-image" alt="PZPN" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="http://www.psnfutbol.com/2020/07/15/pzpn-polands-match-schedule-for-2020-released/">PZPN: Poland&#8217;s Match Schedule for 2020 Released</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Men&#039;s National Team</span><span class="widget-post-date">July 15, 2020</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="http://www.psnfutbol.com/2020/07/15/pko-ekstraklasa-round-36-lech-a-step-away-from-vice-championship/">
										<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2020/07/cracovia.lech_.7.15.20202-95x60.jpg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="http://www.psnfutbol.com/2020/07/15/pko-ekstraklasa-round-36-lech-a-step-away-from-vice-championship/">PKO Ekstraklasa Round 36: Lech a Step Away From Vice-championship</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Ekstraklasa</span><span class="widget-post-date">July 15, 2020</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="http://www.psnfutbol.com/2020/07/13/pko-ekstraklasa-round-35-legia-claim-title-after-cracovia-knockout/">
										<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2020/07/legia.cracovia.7.14.20202-95x60.jpg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="http://www.psnfutbol.com/2020/07/13/pko-ekstraklasa-round-35-legia-claim-title-after-cracovia-knockout/">PKO Ekstraklasa Round 35: Legia Claim Title After Cracovia Knockout</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Ekstraklasa</span><span class="widget-post-date">July 13, 2020</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
									</ul>

		</div><div id="mvp_tags_widget-2" class="foot-widget mvp_tags_widget"><h3 class="foot-head">Popular</h3>

				<div class="tag-cloud left relative">
					<a href="http://www.psnfutbol.com/tag/legia-warsaw/" class="tag-cloud-link tag-link-33 tag-link-position-1" style="font-size: 12px;">Legia Warsaw</a>
<a href="http://www.psnfutbol.com/tag/lech-poznan/" class="tag-cloud-link tag-link-109 tag-link-position-2" style="font-size: 12px;">Lech Poznan</a>
<a href="http://www.psnfutbol.com/tag/wisla-krakow/" class="tag-cloud-link tag-link-37 tag-link-position-3" style="font-size: 12px;">Wisla Krakow</a>
<a href="http://www.psnfutbol.com/tag/jagiellonia-bialystok/" class="tag-cloud-link tag-link-106 tag-link-position-4" style="font-size: 12px;">Jagiellonia Bialystok</a>
<a href="http://www.psnfutbol.com/tag/lechia-gdansk/" class="tag-cloud-link tag-link-267 tag-link-position-5" style="font-size: 12px;">Lechia Gdansk</a>
<a href="http://www.psnfutbol.com/tag/cracovia-krakow/" class="tag-cloud-link tag-link-100 tag-link-position-6" style="font-size: 12px;">Cracovia Krakow</a>
<a href="http://www.psnfutbol.com/tag/piast-gliwice/" class="tag-cloud-link tag-link-266 tag-link-position-7" style="font-size: 12px;">Piast Gliwice</a>
<a href="http://www.psnfutbol.com/tag/slask-wroclaw/" class="tag-cloud-link tag-link-268 tag-link-position-8" style="font-size: 12px;">Slask Wroclaw</a>
<a href="http://www.psnfutbol.com/tag/zaglebie-lubin/" class="tag-cloud-link tag-link-64 tag-link-position-9" style="font-size: 12px;">Zaglebie lubin</a>
<a href="http://www.psnfutbol.com/tag/ekstraklasa/" class="tag-cloud-link tag-link-537 tag-link-position-10" style="font-size: 12px;">ekstraklasa</a>				</div>


		</div>	</div><!--foot-top-->
<p align="center"><font size="2"><font color="#D7D7D7"> 
<a style="text-decoration: none" href="http://www.psnfutbol.com">
<font color="#D7D7D7">www.psnfutbol.com</font></a>
<p align="center">
<a href="http://www.psnfutbol.com" style="text-decoration: none">
<font size="2" color="#d7d7d7">Home</font></a><font size="2"><font color="#6699FF"> </font>
<font color="#D7D7D7"> | </font>
<a href="http://www.psnfutbol.com/category/newswire/c35-ekstraklasa/" style="text-decoration: none">
<font color="#d7d7d7">Ekstraklasa</font></a><font color="#6699FF"> </font>
<font color="#D7D7D7"> |</font><font color="#6699FF"> </font>
<a href="http://www.psnfutbol.com/category/newswire/c34-national-team/" style="text-decoration: none">
<font color="#d7d7d7">National Team</font></a><font color="#D7D7D7"> |</font><font color="#6699FF"> </font>
<a href="http://www.psnfutbol.com/category/s7-opinions/" style="text-decoration: none">
<font color="#d7d7d7">Features</font></a><font color="#6699FF"> </font>
<font color="#D7D7D7"> | </font>
<a href="http://www.psnfutbol.com/advertising/" style="text-decoration: none">
<font color="#d7d7d7">Advertising</font></a><font color="#6699FF"> </font>
<font color="#D7D7D7"> |</font><font color="#6699FF"> </font>
<a href="http://www.psnfutbol.com/privacy-policy/" style="text-decoration: none">
<font color="#d7d7d7">Privacy Policy</font></a><font color="#6699FF"> </font>
<font color="#D7D7D7"> |</font><font color="#6699FF"> </font>
</font>
<a href="http://www.psnfutbol.com/contact/" style="text-decoration: none">
<font size="2" color="#d7d7d7">Contact Us</font></a></p>
<p><br></p>
<span>
	<div id="foot-bottom" class="left relative">
		<div id="foot-copy" class="left relative">
			<p>© 2016 PSN, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed in any form without prior permission. Use of this site constitutes acceptance of the Privacy Policy / Privacy Rights.</p>
		</div><!--foot-copy-->
		<div id="foot-soc" class="relative">
			<ul class="foot-soc-list relative">
									<li class="foot-soc-fb">
						<a href="https://www.facebook.com/psnfutbol" alt="Facebook" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
					</li>
													<li class="foot-soc-twit">
						<a href="https://twitter.com/PSN_Futbol" alt="Twitter" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
					</li>
																									<li class="foot-soc-yt">
						<a href="https://www.youtube.com/channel/UCQ6AVMtqXPktSZ5GQ1ePLoA" alt="Youtube" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a>
					</li>
																					<li class="foot-soc-rss">
						<a href="http://www.psnfutbol.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
					</li>
							</ul>
		</div><!--foot-social-->
	</div><!--foot-bottom-->
</footer>							</div><!--post-content-contain-->
						</div><!--post-content-in-->
					</div><!--post-content-out-->
				</div><!--post-social-in-->
			</div><!--post-social-out-->
		</div><!--content-in-->
	</div><!--content-out-->
			<div id="prev-next-wrap">
							<div id="prev-post-wrap">
					<div id="prev-post-arrow" class="relative">
						<i class="fa fa-angle-left fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="http://www.psnfutbol.com/2019/11/19/poles-wrap-up-euro-2020-qualifiers-with-victory-over-slovenia/" rel="prev">Poles Wrap Up EURO 2020 Qualifiers With Victory Over Slovenia</a>					</div><!--prev-post-text-->
				</div><!--prev-post-wrap-->
								</div><!--prev-next-wrap-->
			</div><!--content-wrapper-->
</div><!--site-->

<a rel="nofollow" style="display:none;" href="http://www.psnfutbol.com/?blackhole=1ace81cf15" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>

<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {
"use strict";
$('.infinite-content').infinitescroll({
	navSelector: ".nav-links",
	nextSelector: ".nav-links a:first",
	itemSelector: ".infinite-post",
	loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	}
});

$(window).load(function(){
$("#sidebar-widget-in").niceScroll({cursorcolor:"#bbb",cursorwidth: 7, cursorborder: 0});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
</script>

<style type="text/css">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</style><script type='text/javascript' src='http://www.psnfutbol.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.psnfutbol.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.psnfutbol.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202029'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcmQCYTAAAAACMiaE8VUbmz_JZP3mSSUgt5_k-m&#038;ver=3.0'></script>
<script type='text/javascript' src='http://www.psnfutbol.com/wp-content/themes/topnews/js/scripts.js?ver=1569628309'></script>
<script type='text/javascript' src='http://www.psnfutbol.com/wp-content/themes/topnews/js/jquery.nicescroll.min.js?ver=1569628309'></script>
<script type='text/javascript' src='http://www.psnfutbol.com/wp-content/themes/topnews/js/jquery.infinitescroll.min.js?ver=1569628309'></script>
<script type='text/javascript' src='http://www.psnfutbol.com/wp-content/themes/topnews/js/retina.js?ver=1569628309'></script>
<script type='text/javascript' src='http://www.psnfutbol.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://www.psnfutbol.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LcmQCYTAAAAACMiaE8VUbmz_JZP3mSSUgt5_k-m',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202029.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'84933899',post:'11719',tz:'-4',srv:'www.psnfutbol.com'} ]);
	_stq.push([ 'clickTrackerInit', '84933899', '11719' ]);
</script>

</body>
</html>
<!-- Page generated by LiteSpeed Cache 2.8.1 on 2020-07-15 22:09:46 -->
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: www.psnfutbol.com @ 2020-07-15 22:09:46 by W3 Total Cache
-->