<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />

<title>PKO Ekstraklasa Matchweek 23: Cracovia Compromise Lech in Krakow | PSN</title>

<link rel="shortcut icon" href="http://www.psnfutbol.com/wp-content/uploads/2015/02/iconpsn1.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.psnfutbol.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.psnfutbol.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.psnfutbol.com/feed/atom/" />
<link rel="pingback" href="http://www.psnfutbol.com/xmlrpc.php" />

<meta property="og:image" content="http://www.psnfutbol.com/wp-content/uploads/2021/04/cracovia.lech_.4.3.2021.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Apart from a dozen or so minutes in the first half, Lech Poznan fared very poorly in the twenty-third matchweek of the 2020/2021 PKO Ekstraklasa season. The Kolejorz ended up losing 1:2 away to minnows Cracovia Krakow on Saturday night, a result that very few could had predicted." />
<link rel="author" href=""/>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18434024-1', 'polishsoca.com');
  ga('send', 'pageview');

</script>
<meta name='OBKey' content='ElF2WUYGC7m7LK3VFGdZPw==' />
<link rel='dns-prefetch' href='//www.turboscores.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PSN &raquo; Feed" href="http://www.psnfutbol.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PSN &raquo; Comments Feed" href="http://www.psnfutbol.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PSN &raquo; PKO Ekstraklasa Matchweek 23: Cracovia Compromise Lech in Krakow Comments Feed" href="http://www.psnfutbol.com/2021/04/06/pko-ekstraklasa-matchweek-23-cracovia-compromise-lech-in-krakow/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.psnfutbol.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
</style>			<script type="text/javascript">
				function wpsi_tb_con(f_rand) {
					setTimeout(function(){var element_sitafire_tb_con = document.getElementById("sitafire_tb_con"+f_rand); element_sitafire_tb_con.parentNode.removeChild(element_sitafire_tb_con);}, 100);
					setTimeout(function(){document.getElementById("sitafire"+f_rand).style.cssText = "visibility: visible;";}, 100);
				}
			</script>
            <link rel='stylesheet' id='contact-form-7-css'  href='http://www.psnfutbol.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.psnfutbol.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.8' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='iecss-css'  href='http://www.psnfutbol.com/wp-content/themes/topnews/css/iecss.css?ver=1603417959' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-css'  href='http://www.psnfutbol.com/wp-content/themes/topnews/style.css?ver=1603417959' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://www.psnfutbol.com/wp-content/themes/topnews/css/reset.css?ver=1603417959' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.psnfutbol.com/wp-content/themes/topnews/font-awesome/css/font-awesome.min.css?ver=1603417959' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.psnfutbol.com/wp-content/themes/topnews/css/media-queries.css?ver=1603417959' type='text/css' media='all' />
<link rel='stylesheet' id='menufication-css'  href='http://www.psnfutbol.com/wp-content/themes/topnews/css/menufication.css?ver=1603417959' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:700,800' type='text/css' media='screen' />
<link rel='stylesheet' id='sab-font-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed:400,700,400italic,700italic|Roboto:400,700,400italic,700italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.psnfutbol.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.7' type='text/css' media='all' />
<link rel='stylesheet' id='menufication-css-css'  href='http://www.psnfutbol.com/wp-content/plugins/menufication/css/menufication.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='http://www.psnfutbol.com/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='soccer-info-front-css'  href='http://www.psnfutbol.com/wp-content/plugins/soccer-info/css/soccer-info-front.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.psnfutbol.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.psnfutbol.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//www.turboscores.com/widgets/js/widget.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_menufication = {"element":"#wp_menufication","enable_menufication":"on","headerLogo":"http:\/\/www.psnfutbol.com\/wp-content\/uploads\/2015\/02\/tnlogo21.png","headerLogoLink":"","menuLogo":"http:\/\/www.psnfutbol.com\/wp-content\/uploads\/2015\/02\/tnlogo21.png","menuText":"","triggerWidth":"770","addHomeLink":null,"addHomeText":"","addSearchField":"on","hideDefaultMenu":null,"onlyMobile":null,"direction":"left","theme":"dark","childMenuSupport":"on","childMenuSelector":"sub-menu, children","activeClassSelector":"current-menu-item, current-page-item, active","enableSwipe":"on","doCapitalization":null,"supportAndroidAbove":"3.5","disableSlideScaling":null,"toggleElement":"","customMenuElement":"","customFixedHeader":"","addToFixedHolder":"","page_menu_support":null,"wrapTagsInList":"","allowedTags":"DIV, NAV, UL, OL, LI, A, P, H1, H2, H3, H4, SPAN, FORM, INPUT, SEARCH","customCSS":"","is_page_menu":"","enableMultiple":"","is_user_logged_in":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.psnfutbol.com/wp-content/plugins/menufication/js/jquery.menufication.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.psnfutbol.com/wp-content/plugins/menufication/js/menufication-setup.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://www.psnfutbol.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.psnfutbol.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.psnfutbol.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://www.psnfutbol.com/?p=12096' />
<link rel="alternate" type="application/json+oembed" href="http://www.psnfutbol.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.psnfutbol.com%2F2021%2F04%2F06%2Fpko-ekstraklasa-matchweek-23-cracovia-compromise-lech-in-krakow%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.psnfutbol.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.psnfutbol.com%2F2021%2F04%2F06%2Fpko-ekstraklasa-matchweek-23-cracovia-compromise-lech-in-krakow%2F&#038;format=xml" />
<script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
			(function(d){
				var pinit_already_loaded = false;
				if(document.getElementsByClassName && document.getElementsByTagName) {
					var pinit_class_tags = document.getElementsByClassName("really_simple_share_pinterest");
					for(i=0; i < pinit_class_tags.length; i++) {
						if(pinit_class_tags[i].getElementsByTagName("span").length > 0) {
							pinit_already_loaded = true;
						}	
					}
				}
				if (!pinit_already_loaded) {
				  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
				  p.type = 'text/javascript';
				  
				  p.async = true;
				  p.src = '//assets.pinterest.com/js/pinit.js';
				  f.parentNode.insertBefore(p, f);
				}
			}(document));
      
        //]]>
  		</script><!-- SEO meta tags powered by SmartCrawl -->
<link rel="canonical" href="http://www.psnfutbol.com/2021/04/06/pko-ekstraklasa-matchweek-23-cracovia-compromise-lech-in-krakow/" />
<meta name="description" content="Apart from a dozen or so minutes in the first half, Lech Poznan fared very poorly in the twenty-third matchweek of the 2020/2021 PKO Ekstraklasa season. The Kolejorz ended up losing 1:2 away to minnows Cracovia Krakow on Saturday night, a result that very few could had predicted." />
<script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"WebSite","about":"Premier Polish Football\/Soccer","dateModified":"2021-04-07 02:40:18.000000","description":"Premier Polish Football\/Soccer","encoding":"UTF-8","headline":"PSN","inLanguage":"en-US","name":"PSN","publisher":{"@type":"Organization","name":"PSN"},"url":"http:\/\/www.psnfutbol.com"},{"@context":"http:\/\/schema.org","@type":"Article","author":{"@type":"Person","name":"PSN Staff","url":"http:\/\/www.psnfutbol.com\/author\/polishsocagmail-com\/"},"commentCount":"0","dateModified":"2021-04-07T02:16:59","datePublished":"2021-04-06T22:40:18","description":"Apart from a dozen or so minutes in the first half, Lech Poznan fared very poorly in the twenty-third matchweek of the 2020\/2021 PKO Ekstraklasa season. The Kolejorz ended up losing 1:2 away to minnows Cracovia Krakow on Saturday night, a result that very few could had predicted.","headline":"PKO Ekstraklasa Matchweek 23: Cracovia Compromise Lech in Krakow | PSN","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","height":420,"url":"http:\/\/www.psnfutbol.com\/wp-content\/uploads\/2021\/04\/cracovia.lech_.4.3.2021.jpg","width":700},"mainEntityOfPage":"http:\/\/www.psnfutbol.com\/2021\/04\/06\/pko-ekstraklasa-matchweek-23-cracovia-compromise-lech-in-krakow\/","name":"PKO Ekstraklasa Matchweek 23: Cracovia Compromise Lech in Krakow","publisher":{"@type":"Organization","name":"PSN","logo":{"@type":"ImageObject","url":"http:\/\/0.gravatar.com\/avatar\/?s=96&d=mm&r=g","height":60,"width":60}},"thumbnailUrl":"http:\/\/www.psnfutbol.com\/wp-content\/uploads\/2021\/04\/cracovia.lech_.4.3.2021.jpg","url":"http:\/\/www.psnfutbol.com\/2021\/04\/06\/pko-ekstraklasa-matchweek-23-cracovia-compromise-lech-in-krakow\/"}]</script>
<!-- /SEO -->
<style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>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</style>
	
<style type="text/css">




@media screen and (max-width: 479px) {

	.social-bottom {
		margin-bottom: 44px;
		}

	}





</style>

<style type="text/css">
img.withline {
padding-left: 10px;
margin-left: 10px;
border-left: 1px solid #cccccc;
}</style>

<meta name="ca_title" content="PKO Ekstraklasa Matchweek 23: Cracovia Compromise Lech in Krakow" /><meta name="ca_image" content="http://www.psnfutbol.com/wp-content/uploads/2021/04/cracovia.lech_.4.3.2021-150x150.jpg" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("http://www.psnfutbol.com/wp-content/uploads/2015/02/mainbgtn21.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<link rel="amphtml" href="http://www.psnfutbol.com/2021/04/06/pko-ekstraklasa-matchweek-23-cracovia-compromise-lech-in-krakow/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="PKO Ekstraklasa Matchweek 23: Cracovia Compromise Lech in Krakow" />
<meta property="og:url" content="http://www.psnfutbol.com/2021/04/06/pko-ekstraklasa-matchweek-23-cracovia-compromise-lech-in-krakow/" />
<meta property="og:description" content="Apart from a dozen or so minutes in the first half, Lech Poznan fared very poorly in the twenty-third matchweek of the 2020/2021 PKO Ekstraklasa season. The Kolejorz ended up losing 1:2 away to min…" />
<meta property="article:published_time" content="2021-04-07T02:40:18+00:00" />
<meta property="article:modified_time" content="2021-04-07T06:16:59+00:00" />
<meta property="og:site_name" content="PSN" />
<meta property="og:image" content="http://www.psnfutbol.com/wp-content/uploads/2021/04/cracovia.lech_.4.3.2021.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="PKO Ekstraklasa Matchweek 23: Cracovia Compromise Lech in Krakow" />
<meta name="twitter:image" content="http://www.psnfutbol.com/wp-content/uploads/2021/04/cracovia.lech_.4.3.2021.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

</head>

<body class="post-template-default single single-post postid-12096 single-format-standard custom-background">
<div id="site">
	<header>
		<div id="nav-wrap" class="left relative">
			<div class="content-out">
				<div class="content-in">
					<div id="nav-contain" class="left">
						<div id="nav-contain-out">
							<div id="nav-logo" class="left" itemscope itemtype="http://schema.org/Organization">
																	<a itemprop="url" href="http://www.psnfutbol.com"><img itemprop="logo" src="http://www.psnfutbol.com/wp-content/uploads/2015/02/tnlogo2.png" alt="PSN" /></a>
															</div><!--nav-logo-->
							<div id="nav-contain-in">
								<div id="main-nav-out">
									<div id="main-nav-in">
								<nav>
																												<div class="mobile-menu-hide">
											<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><div id='wp_menufication'><li class="menufication-search-holder"><form method="get" id="searchform" action="http://www.psnfutbol.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form></li><li id="menu-item-4909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4909"><a href="http://www.psnfutbol.com/">Home</a></li>
<li id="menu-item-4899" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4899"><a href="http://www.psnfutbol.com/category/newswire/c35-ekstraklasa/">Ekstraklasa</a>
<ul class="sub-menu">
	<li id="menu-item-4908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4908"><a href="http://www.psnfutbol.com/ekstraklasa/">EK Scores &#038; Fixtures</a></li>
	<li id="menu-item-4992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4992"><a href="https://fantasy.ekstraklasa.org/">Ekstraklasa Fantasy</a></li>
</ul>
</li>
<li id="menu-item-5046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5046"><a href="http://www.psnfutbol.com/category/newswire/national-team-poland/">National Team</a>
<ul class="sub-menu">
	<li id="menu-item-4900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4900"><a href="http://www.psnfutbol.com/category/newswire/national-team-poland/c34-national-team/">Men&#8217;s National Team</a></li>
	<li id="menu-item-5047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5047"><a href="http://www.psnfutbol.com/category/newswire/national-team-poland/u-21-national-team/">U-21</a></li>
	<li id="menu-item-5048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5048"><a href="http://www.psnfutbol.com/category/newswire/national-team-poland/womens-national-team/">Women&#8217;s National Team</a></li>
</ul>
</li>
<li id="menu-item-4901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4901"><a href="http://www.psnfutbol.com/category/newswire/c37-poles-abroad/">Poles Abroad</a></li>
<li id="menu-item-4902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4902"><a href="http://www.psnfutbol.com/category/newswire/c36-uefa/">UEFA</a></li>
<li id="menu-item-4903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4903"><a href="http://www.psnfutbol.com/category/newswire/c57-liga1/">1 Liga</a>
<ul class="sub-menu">
	<li id="menu-item-4907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4907"><a href="http://www.psnfutbol.com/liga-1/">1 Liga Scores &#038; Fixtures</a></li>
</ul>
</li>
<li id="menu-item-4904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4904"><a href="http://www.psnfutbol.com/category/s7-opinions/">Opinions</a></li>
<li id="menu-item-4984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4984"><a href="#">More+</a>
<ul class="sub-menu">
	<li id="menu-item-5684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5684"><a href="http://www.psnfutbol.com/category/psn-media/video/">Video</a></li>
	<li id="menu-item-4985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4985"><a href="http://www.cafepress.com/polishsoca">Official Store</a></li>
	<li id="menu-item-4991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4991"><a href="http://www.psnfutbol.com/rss-2/">RSS</a></li>
	<li id="menu-item-7466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7466"><a href="https://goo.gl/forms/SGXr2YoY27woXSbm2">Join Our Team</a></li>
	<li id="menu-item-4986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4986"><a href="http://www.psnfutbol.com/advertising/">Advertising</a></li>
	<li id="menu-item-4990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4990"><a href="http://www.psnfutbol.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-5957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5957"><a href="http://www.psnfutbol.com/terms-conditions/">Terms &#038; Conditions</a></li>
	<li id="menu-item-4988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4988"><a href="http://www.psnfutbol.com/contact/">Contact Us</a></li>
</ul>
</li>
</div></ul></div>										</div><!--mobile-menu-hide-->
																		<div id="nav-out">
										<div id="nav-in">
											<div class="main-nav left main-nav-contain">
												<div class="main-nav-in left">
																										<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li class="menufication-search-holder"><form method="get" id="searchform" action="http://www.psnfutbol.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form></li><li id="menu-item-2909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2909"><a href="http://www.psnfutbol.com">Home</a></li>
<li id="menu-item-2910" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2910"><a href="http://www.psnfutbol.com/category/newswire/c35-ekstraklasa/">Ekstraklasa</a><div class="mega-dropdown"><div class="mega-dropdown-out"><div class="mega-dropdown-in"><ul class="mega-list"><li><div class="mega-img"><a href="http://www.psnfutbol.com/2021/04/06/pko-ekstraklasa-matchweek-23-cracovia-compromise-lech-in-krakow/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2021/04/cracovia.lech_.4.3.2021-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2021/04/cracovia.lech_.4.3.2021-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2021/04/cracovia.lech_.4.3.2021-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2021/04/cracovia.lech_.4.3.2021-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2021/04/cracovia.lech_.4.3.2021.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2021/04/06/pko-ekstraklasa-matchweek-23-cracovia-compromise-lech-in-krakow/">PKO Ekstraklasa Matchweek 23: Cracovia Compromise Lech in Krakow</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2021/03/22/pko-ekstraklasa-matchweek-22-lavicka-sacked-over-plock-draw/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2021/03/slask.plock_.3.20.2021-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2021/03/slask.plock_.3.20.2021-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2021/03/slask.plock_.3.20.2021-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2021/03/slask.plock_.3.20.2021-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2021/03/slask.plock_.3.20.2021.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2021/03/22/pko-ekstraklasa-matchweek-22-lavicka-sacked-over-plock-draw/">PKO Ekstraklasa Matchweek 22: Lavicka Sacked Over Plock Draw</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2021/03/15/pko-ekstraklasa-matchweek-21-jaga-fall-in-chaotic-match-in-bialystok/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2021/03/jaga.pogon_.3.12.2021-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2021/03/jaga.pogon_.3.12.2021-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2021/03/jaga.pogon_.3.12.2021-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2021/03/jaga.pogon_.3.12.2021-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2021/03/jaga.pogon_.3.12.2021.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2021/03/15/pko-ekstraklasa-matchweek-21-jaga-fall-in-chaotic-match-in-bialystok/">PKO Ekstraklasa Matchweek 21: Jaga Fall in Chaotic Match in Bialystok</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2021/03/09/pko-ekstraklasa-matchweek-20-warta-continue-to-fight-for-their-lives/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2021/03/warta.plock_.3.8.2021-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2021/03/warta.plock_.3.8.2021-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2021/03/warta.plock_.3.8.2021-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2021/03/warta.plock_.3.8.2021-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2021/03/warta.plock_.3.8.2021.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2021/03/09/pko-ekstraklasa-matchweek-20-warta-continue-to-fight-for-their-lives/">PKO Ekstraklasa Matchweek 20: Warta Continue to Fight for their Lives</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2021/03/01/pko-ekstraklasa-matchweek-19-rakow-inching-to-the-top/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2021/03/rakow.pod_.3.1.2021-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2021/03/rakow.pod_.3.1.2021-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2021/03/rakow.pod_.3.1.2021-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2021/03/rakow.pod_.3.1.2021-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2021/03/rakow.pod_.3.1.2021.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2021/03/01/pko-ekstraklasa-matchweek-19-rakow-inching-to-the-top/">PKO Ekstraklasa Matchweek 19: Rakow Inching to The Top</a></li></ul></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-3527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3527"><a href="http://www.psnfutbol.com/ekstraklasa/">EK Scores &#038; Fixtures</a></li>
	<li id="menu-item-4993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4993"><a href="https://fantasy.ekstraklasa.org/">Ekstraklasa Fantasy</a></li>
	<li id="menu-item-5737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5737"><a href="http://www.psnfutbol.com/category/psn-media/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-5066" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5066"><a href="http://www.psnfutbol.com/category/newswire/national-team-poland/">National Team</a><div class="mega-dropdown"><div class="mega-dropdown-out"><div class="mega-dropdown-in"><ul class="mega-list"><li><div class="mega-img"><a href="http://www.psnfutbol.com/2021/03/31/bialo-czerwoni-fall-to-maguires-late-winner/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2021/03/eng.pol_.3.31.2021-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2021/03/eng.pol_.3.31.2021-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2021/03/eng.pol_.3.31.2021-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2021/03/eng.pol_.3.31.2021-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2021/03/eng.pol_.3.31.2021.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2021/03/31/bialo-czerwoni-fall-to-maguires-late-winner/">Bialo-czerwoni Fall to Maguire&#8217;s Late Winner</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2021/03/29/official-robert-lewandowski-ruled-out-of-england-encounter/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2016/06/rlewandowski6-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2016/06/rlewandowski6-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2016/06/rlewandowski6-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2016/06/rlewandowski6-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2016/06/rlewandowski6.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2021/03/29/official-robert-lewandowski-ruled-out-of-england-encounter/">Official: Robert Lewandowski Ruled Out of England Encounter</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2021/03/28/lewandowski-brace-finishes-andorra/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2021/03/pol.and_.3.28.2021-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2021/03/pol.and_.3.28.2021-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2021/03/pol.and_.3.28.2021-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2021/03/pol.and_.3.28.2021-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2021/03/pol.and_.3.28.2021.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2021/03/28/lewandowski-brace-finishes-andorra/">Lewandowski Brace Finishes Andorra</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2021/03/25/super-sub-jozwiak-saves-poland-in-budapest/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2021/03/hun.pol_.3.25.2021-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2021/03/hun.pol_.3.25.2021-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2021/03/hun.pol_.3.25.2021-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2021/03/25/super-sub-jozwiak-saves-poland-in-budapest/">Super Sub Jozwiak Saves Poland In Budapest</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2021/03/15/poland-call-ups-for-hungary-andorra-and-england/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2021/03/p.sousa1_-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2021/03/p.sousa1_-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2021/03/p.sousa1_-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2021/03/p.sousa1_-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2021/03/p.sousa1_.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2021/03/15/poland-call-ups-for-hungary-andorra-and-england/">Poland Call-ups for Hungary, Andorra, and England</a></li></ul></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-5067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5067"><a href="http://www.psnfutbol.com/category/newswire/national-team-poland/c34-national-team/">Men&#8217;s National Team</a></li>
	<li id="menu-item-5068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5068"><a href="http://www.psnfutbol.com/category/newswire/national-team-poland/u-21-national-team/">U-21</a></li>
	<li id="menu-item-5069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5069"><a href="http://www.psnfutbol.com/category/newswire/national-team-poland/womens-national-team/">Women&#8217;s National Team</a></li>
	<li id="menu-item-5738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5738"><a href="http://www.psnfutbol.com/category/psn-media/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-2912" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2912"><a href="http://www.psnfutbol.com/category/newswire/c37-poles-abroad/">Poles Abroad</a><div class="mega-dropdown"><div class="mega-dropdown-out"><div class="mega-dropdown-in"><ul class="mega-list"><li><div class="mega-img"><a href="http://www.psnfutbol.com/2021/01/21/marseille-loan-out-arkadiusz-milik-from-napoli/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2016/10/milik3-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2016/10/milik3-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2016/10/milik3-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2016/10/milik3-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2016/10/milik3.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2021/01/21/marseille-loan-out-arkadiusz-milik-from-napoli/">Marseille Loan Arkadiusz Milik from Napoli</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2020/12/17/robert-lewandowski-wins-the-best-fifa-player-of-2020/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2019/03/rlewandowski1-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2019/03/rlewandowski1-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2019/03/rlewandowski1-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2019/03/rlewandowski1-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2019/03/rlewandowski1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2020/12/17/robert-lewandowski-wins-the-best-fifa-player-of-2020/">Robert Lewandowski Wins The Best FIFA Player of 2020</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2020/09/16/derby-county-finalize-jozwiak-move/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2020/09/kjozwiak1-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2020/09/kjozwiak1-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2020/09/kjozwiak1-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2020/09/kjozwiak1-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2020/09/kjozwiak1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2020/09/16/derby-county-finalize-jozwiak-move/">Derby County Finalize Jozwiak Move</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2020/08/30/sd-eibar-announces-kadzior-signing/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2020/08/dkadzior1-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2020/08/dkadzior1-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2020/08/dkadzior1-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2020/08/dkadzior1-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2020/08/dkadzior1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2020/08/30/sd-eibar-announces-kadzior-signing/">SD Eibar Announces Kadzior Signing</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2020/08/20/vfl-wolfsburg-sign-zaglebies-bartosz-bialek/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2020/08/bbialek1-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2020/08/bbialek1-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2020/08/bbialek1-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2020/08/bbialek1-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2020/08/bbialek1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2020/08/20/vfl-wolfsburg-sign-zaglebies-bartosz-bialek/">VfL Wolfsburg Sign Zaglebie&#8217;s Bartosz Bialek</a></li></ul></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-5739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5739"><a href="http://www.psnfutbol.com/category/psn-media/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-2913" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2913"><a href="http://www.psnfutbol.com/category/newswire/c36-uefa/">UEFA</a><div class="mega-dropdown"><div class="mega-dropdown-out"><div class="mega-dropdown-in"><ul class="mega-list"><li><div class="mega-img"><a href="http://www.psnfutbol.com/2020/12/10/uel-lech-end-european-run-with-rangers-loss/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2020/12/lech.rangers.12.11.2020-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2020/12/lech.rangers.12.11.2020-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2020/12/lech.rangers.12.11.2020-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2020/12/lech.rangers.12.11.2020-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2020/12/lech.rangers.12.11.2020.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2020/12/10/uel-lech-end-european-run-with-rangers-loss/">UEL: Lech End European Run with Rangers Loss</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2020/12/03/uel-benfica-thrash-lech-reserves-in-lisbon/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2020/12/benfica.lech_.12.3.2020-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2020/12/benfica.lech_.12.3.2020-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2020/12/benfica.lech_.12.3.2020-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2020/12/benfica.lech_.12.3.2020-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2020/12/benfica.lech_.12.3.2020.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2020/12/03/uel-benfica-thrash-lech-reserves-in-lisbon/">UEL: Benfica Thrash Lech Reserves in Lisbon</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2020/11/26/uel-lech-complicate-campaign-with-loss-in-belgium/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2020/11/standard.lech_.11.26.2020-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2020/11/standard.lech_.11.26.2020-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2020/11/standard.lech_.11.26.2020-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2020/11/standard.lech_.11.26.2020-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2020/11/standard.lech_.11.26.2020.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2020/11/26/uel-lech-complicate-campaign-with-loss-in-belgium/">UEL: Lech Complicate Campaign with Loss in Belgium</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2020/11/05/uel-lech-persevere-and-outscore-standard-liege/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2020/11/lech.standard.11.5.2020-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2020/11/lech.standard.11.5.2020-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2020/11/lech.standard.11.5.2020-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2020/11/lech.standard.11.5.2020-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2020/11/lech.standard.11.5.2020.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2020/11/05/uel-lech-persevere-and-outscore-standard-liege/">UEL: Lech Persevere and Outscore Standard Liege</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2020/10/29/uel-lech-leave-glasgow-empty-handed/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2020/10/rangers.lech_.10.29.2020-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2020/10/rangers.lech_.10.29.2020-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2020/10/rangers.lech_.10.29.2020-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2020/10/rangers.lech_.10.29.2020-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2020/10/rangers.lech_.10.29.2020.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2020/10/29/uel-lech-leave-glasgow-empty-handed/">UEL: Lech Leave Glasgow Empty Handed</a></li></ul></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-5740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5740"><a href="http://www.psnfutbol.com/category/psn-media/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-4910" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4910"><a href="http://www.psnfutbol.com/category/newswire/c57-liga1/">1 Liga</a><div class="mega-dropdown"><div class="mega-dropdown-out"><div class="mega-dropdown-in"><ul class="mega-list"><li><div class="mega-img"><a href="http://www.psnfutbol.com/2020/08/01/warta-poznan-jump-to-the-ekstraklasa-as-play-off-winners/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2020/08/warta.2019champ-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2020/08/warta.2019champ-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2020/08/warta.2019champ-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2020/08/warta.2019champ-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2020/08/warta.2019champ.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2020/08/01/warta-poznan-jump-to-the-ekstraklasa-as-play-off-winners/">Warta Poznan Jump to the Ekstraklasa as Play-off Winners</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2020/07/18/podbeskidzie-and-stal-mielec-promoted-to-the-ekstraklasa/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2020/07/podbeskidzie.2020champ-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2020/07/podbeskidzie.2020champ-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2020/07/podbeskidzie.2020champ-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2020/07/podbeskidzie.2020champ-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2020/07/podbeskidzie.2020champ.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2020/07/18/podbeskidzie-and-stal-mielec-promoted-to-the-ekstraklasa/">Podbeskidzie and Stal Mielec Promoted to the Ekstraklasa</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2019/05/18/rakow-and-lks-lodz-end-final-days-in-1-liga-on-a-sour-note/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2019/05/LKS2018-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2019/05/LKS2018-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2019/05/LKS2018-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2019/05/LKS2018-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2019/05/LKS2018.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2019/05/18/rakow-and-lks-lodz-end-final-days-in-1-liga-on-a-sour-note/">Rakow and LKS Lodz End Final Days in 1 Liga on a Sour Note</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2018/06/10/miedz-legnica-and-zaglebie-sosnowiec-accept-ekstraklasa-challenge/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2018/07/miedzlegnica20181-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2018/07/miedzlegnica20181-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2018/07/miedzlegnica20181-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2018/07/miedzlegnica20181-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2018/07/miedzlegnica20181.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2018/06/10/miedz-legnica-and-zaglebie-sosnowiec-accept-ekstraklasa-challenge/">Miedz Legnica and Zaglebie Sosnowiec Accept Ekstraklasa Challenge</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2017/06/04/sandecja-and-zabrze-promoted-after-topping-1-liga/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2017/06/gornikz2017-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2017/06/gornikz2017-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2017/06/gornikz2017-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2017/06/gornikz2017-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2017/06/gornikz2017.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2017/06/04/sandecja-and-zabrze-promoted-after-topping-1-liga/">Sandecja and Zabrze Promoted After Topping 1 Liga</a></li></ul></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-4911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4911"><a href="http://www.psnfutbol.com/liga-1/">1 Liga Scores &#038; Fixtures</a></li>
	<li id="menu-item-5741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5741"><a href="http://www.psnfutbol.com/category/psn-media/video/">Video</a></li>
</ul>
</li>
</ul></div>												</div><!--main-nav-in-->
											</div><!--main-nav-->
										</div><!--nav-in-->
																					<div class="main-nav more-nav-contain">
												<div class="menu-menu-container"><ul id="menu-menu" class="menu"><li class="menufication-search-holder"><form method="get" id="searchform" action="http://www.psnfutbol.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form></li><li id="menu-item-4868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4868"><a href="#">More+</a>
<ul class="sub-menu">
	<li id="menu-item-4895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4895"><a href="http://www.psnfutbol.com/category/newswire/c57-liga1/">1 Liga</a>
	<ul class="sub-menu">
		<li id="menu-item-4896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4896"><a href="http://www.psnfutbol.com/liga-1/">Scores &#038; Fixtures</a></li>
	</ul>
</li>
	<li id="menu-item-4869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4869"><a href="http://www.psnfutbol.com/category/s7-opinions/">Columnists</a></li>
	<li id="menu-item-5685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5685"><a href="http://www.psnfutbol.com/category/psn-media/video/">Video</a></li>
	<li id="menu-item-4870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4870"><a href="http://www.cafepress.com/polishsoca">Official Store</a></li>
	<li id="menu-item-4872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4872"><a href="http://www.psnfutbol.com/rss-2/">RSS</a></li>
	<li id="menu-item-7465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7465"><a href="https://goo.gl/forms/SGXr2YoY27woXSbm2">Join Our Team</a></li>
	<li id="menu-item-4875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4875"><a href="http://www.psnfutbol.com/advertising/">Advertising</a></li>
	<li id="menu-item-4876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4876"><a href="http://www.psnfutbol.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-5956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5956"><a href="http://www.psnfutbol.com/terms-conditions/">Terms &#038; Conditions</a></li>
	<li id="menu-item-4871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4871"><a href="http://www.psnfutbol.com/contact/">Contact Us</a></li>
</ul>
</li>
</ul></div>											</div><!--more-nav-->
																			</div><!--nav-out-->
								</nav>
							</div><!--main-nav-in-->
						<div class="nav-spacer"></div>
						<div id="nav-right">
							<div id="search-button">
								<i class="fa fa-search fa-2"></i>
							</div><!--search-button-->
							<div id="social-nav" class="relative">
																	<span class="fb-nav"><i class="fa fa-facebook fa-2"></i></span>
																									<span class="twit-nav"><i class="fa fa-twitter fa-2"></i></span>
																<span class="plus-nav"><i class="fa fa-plus fa-2"></i></span>
								<div id="social-dropdown">
									<ul class="social-drop-list relative">
																					<a href="https://www.facebook.com/psnfutbol" alt="Facebook" target="_blank">
											<li class="fb-drop">
												<i class="fa fa-facebook-square fa-2"></i>
												<p>Facebook</p>
											</li>
											</a>
																															<a href="https://twitter.com/PSN_Futbol" alt="Twitter" target="_blank">
											<li class="twit-drop">
												<i class="fa fa-twitter fa-2"></i>
												<p>Twitter</p>
											</li>
											</a>
																																																													<a href="https://www.youtube.com/channel/UCQ6AVMtqXPktSZ5GQ1ePLoA" alt="Youtube" target="_blank">
											<li class="yt-drop">
												<i class="fa fa-youtube-play fa-2"></i>
												<p>YouTube</p>
											</li>
											</a>
																																																			<a href="http://www.psnfutbol.com/feed/rss/" target="_blank">
											<li class="rss-drop">
												<i class="fa fa-rss fa-2"></i>
												<p>RSS</p>
											</li>
											</a>
																			</ul>
								</div><!--social-dropdown-->
							</div><!--social-nav-->
						</div><!--nav-right-->
						<div id="search-bar">
							<form method="get" id="searchform" action="http://www.psnfutbol.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>						</div><!--search-bar-->
								</div><!--main-nav-out-->
							</div><!--nav-contain-in-->
						</div><!--nav-contain-out-->
					</div><!--nav-contain-->
				</div><!--content-in-->
			</div><!--content-out-->
		</div><!--nav-wrap-->
	</header>
	<div id="head-wrap" class="left relative">
		<div class="head-wrap-out">
			<div class="head-wrap-in">
									<div class="content-out">
					<div class="content-in">
						<div id="leader-wrapper" class="left relative">
							<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PSN Large Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-0509026053187663"
     data-ad-slot="7201584866"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>						</div><!--leaderboard-wrapper-->
					</div><!--content-in-->
				</div><!--content-out-->
				<div class="content-out">
		<div class="content-in">
												</div><!--content-in-->
	</div><!--content-out-->
		</div><!--head-wrap-in-->
	</div><!--head-wrap-out-->
</div><!--head-wrap-->
<div id="content-wrapper" class="left relative social-bottom">
			<div class="content-out" class="relative">
			<div class="content-in" itemscope itemtype="http://schema.org/Article">
			<div id="post-social-out" class="relative">
								<div id="post-social-wrap">
					<ul class="post-social-list left relative">
																		<li class="post-social-fb">
							<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.psnfutbol.com/2021/04/06/pko-ekstraklasa-matchweek-23-cracovia-compromise-lech-in-krakow/&amp;t=PKO Ekstraklasa Matchweek 23: Cracovia Compromise Lech in Krakow', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
						</li>
						<li class="post-social-twit">
							<a href="#" onclick="window.open('http://twitter.com/share?text=PKO Ekstraklasa Matchweek 23: Cracovia Compromise Lech in Krakow&amp;url=http://www.psnfutbol.com/2021/04/06/pko-ekstraklasa-matchweek-23-cracovia-compromise-lech-in-krakow/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>	
						</li>
						<li class="post-social-pin">
							<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.psnfutbol.com/2021/04/06/pko-ekstraklasa-matchweek-23-cracovia-compromise-lech-in-krakow/&amp;media=http://www.psnfutbol.com/wp-content/uploads/2021/04/cracovia.lech_.4.3.2021.jpg&amp;description=PKO Ekstraklasa Matchweek 23: Cracovia Compromise Lech in Krakow', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a>
						</li>
						<li class="post-social-goog">
							<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=http://www.psnfutbol.com/2021/04/06/pko-ekstraklasa-matchweek-23-cracovia-compromise-lech-in-krakow/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><i class="fa fa-google-plus fa-2"></i></a>	
						</li>
													<li class="post-social-comm">
								<a href="http://www.psnfutbol.com/2021/04/06/pko-ekstraklasa-matchweek-23-cracovia-compromise-lech-in-krakow/#respond" class="comment-click"><i class="fa fa-comments fa-2"></i></a>
							</li>
											</ul>
				</div><!--post-social-wrap-->
								<div id="post-social-in">
											<div id="post-content-out">
							<div id="post-content-in">
												<div id="post-content-contain" class="left relative">
					<article class="post-12096 post type-post status-publish format-standard has-post-thumbnail hentry category-c35-ekstraklasa tag-cracovia-krakow tag-ekstraklasa tag-featured tag-jagiellonia-bialystok tag-lech-poznan tag-lechia-gdansk tag-legia-warsaw tag-piast-gliwice tag-podbeskidzie-bielsko-biala tag-pogon-szczecin tag-rakow-czestochowa tag-slask-wroclaw tag-stal-mielec tag-warta-poznan tag-wisla-krakow tag-wisla-plock tag-zaglebie-lubin">
						<div id="post-content-wrapper" class="relative">
							<div id="post-area" class="left relative">
																	<div class="post-cat-contain left relative post-cat-mob">
										<span class="img-cat left">Ekstraklasa</span>
									</div><!--post-cat-contain-->
									<h1 class="story-title entry-title" itemprop="name headline">PKO Ekstraklasa Matchweek 23: Cracovia Compromise Lech in Krakow</h1>
								
								<div id="right-content" class="relative">
									<div id="content-area" class="left relative" itemprop="articleBody">
																																																																											<div id="feat-img-reg" class="left relative">
																																<img itemprop="image" src="http://www.psnfutbol.com/wp-content/uploads/2021/04/cracovia.lech_.4.3.2021.jpg" />
															</div><!--feat-img-reg-->
																															<span class="feat-caption-reg">van Amersfoort celebrates after scoring the game winner against Lech Poznan in Krakow / Cracovia.pl</span>
																																																																																					<div class="hide-title">
											<span class="entry-title" itemprop="name headline">PKO Ekstraklasa Matchweek 23: Cracovia Compromise Lech in Krakow</span>
										</div><!--hide-title-->
										<div id="left-content-mobi">
																							<div class="author-img left">
													<img alt='' src='http://0.gravatar.com/avatar/fb362ccdc210752e997ad0e7a6cffed6?s=120&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fb362ccdc210752e997ad0e7a6cffed6?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />												</div><!--author-img-->
																						<div class="author-info-mob-wrap">
												<span class="vcard author">
													<span class="author-name left fn" itemprop="author"><a href="http://www.psnfutbol.com/author/polishsocagmail-com/" title="Posts by PSN Staff" rel="author">PSN Staff</a></span>
												</span>
												<div class="post-date-wrap left relative post-date-mob">
													<span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2021-04-06" pubdate>April 6, 2021</time></span>
												</div><!--post-date-wrap-->
											</div><!--author-info-mob-wrap-->
										</div><!--left-content-mobi-->
										<p>KRAKOW, Poland. April 6 (PSN) – Apart from a dozen or so minutes in the first half, Lech Poznan fared very poorly in the twenty-third matchweek of the 2020/2021 PKO Ekstraklasa season.</p>
<p>The Kolejorz ended up losing 1:2 away to minnows Cracovia Krakow on Saturday night, a result that very few could had predicted. The match for the most part started out as a slog, with the ball venturing around the middle of the pitch for both sides. Eventually the visitors managed to take the lead, with a shot by Michal Skoras hitting the post, and the ball then being tapped into the net on the rebound by Mikael Ishak. The goal gave Lech a lot of confidence and for the next quarter of an hour the Lechites were able to create quite a few goal opportunities for themselves, but they were unable to effectively convert any of them. After a mistake by the Kolejorz&#8217;s defense, the ball was retrieved by Rivaldinho, who in turn cleverly placed it to Michal Siplak in the penalty area. The Slovak took his chance and defeated van der Hart with a strong shot to equalize the game. The momentum then turned to Cracovia, who ended up taking the most of the few chances they had. In the second half, Lech&#8217;s van der Har was once again defeated, this time by a header from his countryman, Pelle van Amersfoort. This goal ended up deciding the game in favour of Cracovia, further continuing Lech&#8217;s losing streak. Back in Poznan, the news of the match result in Krakow was not well received, with Lech bosses a few days after announcing the sacking of head coach Dariusz Zuraw.<br />
<span id="more-12096"></span></p>
<p>__________________________</p>
<p><strong>Cracovia &#8211; Lech Poznań 2:1 (1:1)</strong><br />
<strong>Goals:</strong> Sipľak 45&#8242;, van Amersfoort 56&#8242; &#8211; Ishak 28&#8242;</p>
<p><strong>Yellow carded:</strong> Rivaldinho, Luís Rocha, Hanca, Dimun, Loshaj &#8211; Marchwiński<br />
<strong>Referee:</strong> Damian Sylwestrzak (Wrocław)</p>
<p><strong>Cracovia:</strong> 23. Karol Niemczycki &#8211; 2. Cornel Râpă, 44. Dawid Szymonowicz, 88. Matej Rodin, 18. Luís Rocha &#8211; 4. Sergiu Hanca (86, 26. Filip Piszczek), 19. Damir Sadiković (74, 22. Florian Loshaj), 8. Milan Dimun, 10. Pelle van Amersfoort, 3. Michal Sipľak (74, 77. Sebastian Strózik) &#8211; 7. Rivaldinho (46, 17. Jakub Kosecki; 90, 5. Iván Márquez)</p>
<p><strong>Lech:</strong> 1. Mickey van der Hart &#8211; 38. Jakub Kamiński, 18. Bartosz Salamon, 16. Antonio Milić, 27. Tymoteusz Puchacz &#8211; 21. Michał Skóraś, 6. Jesper Karlström, 11. Filip Marchwiński (66, 30. Nika Kwekweskiri), 10. Dani Ramírez (70, 23. Filip Szymczak), 8. Jan Sýkora (82, 74. Krystian Palacz) &#8211; 9. Mikael Ishak<br />
__________________________</p>
<p><strong>Górnik Zabrze &#8211; Warta Poznań 1:2 (0:1)</strong><br />
<strong>Goals:</strong> Jiménez 69&#8242; &#8211; Grzesik 30&#8242;, Kupczak 50&#8242;</p>
<p><strong>Yellow carded:</strong> Manneh, Wiśniewski, Gryszkiewicz<br />
<strong>Referee:</strong> Paweł Raczkowski (Warsaw)</p>
<p><strong>Górnik:</strong> 84. Martin Chudý &#8211; 7. Michał Rostkowski (46, 21. Piotr Krawczyk), 2. Przemysław Wiśniewski, 4. Aleksander Paluszek (46, 20. Daniel Ściślak), 27. Adrian Gryszkiewicz, 64. Erik Janža &#8211; 6. Roman Procházka (67, 16. Dariusz Pawłowski), 8. Alasana Manneh (79, 24. Alex Sobczyk), 3. Krzysztof Kubica &#8211; 9. Jesús Jiménez, 10. Richmond Boakye (79, 17. Bartosz Nowak)</p>
<p><strong>Warta:</strong> 1. Adrian Lis &#8211; 13. Jakub Kuzdra, 16. Aleks Ławniczak, 4. Robert Ivanov, 3. Jakub Kiełb &#8211; 2. Jan Grzesik (75, 18. Mario Rodríguez), 21. Mateusz Kupczak, 6. Łukasz Trałka, 34. Maciej Żurawski (75, 17. Mateusz Czyżycki), 28. Makana Baku &#8211; 9. Mateusz Kuzimski (90, 25. Gracjan Jaroch)<br />
__________________________</p>
<p><strong>Jagiellonia Białystok &#8211; Śląsk Wrocław 0:1 (0:1)</strong><br />
<strong>Goal:</strong> Expósito 45&#8242;</p>
<p><strong>Yellow carded:</strong> Wdowik, Wrzesiński, Makuszewski, Runje &#8211; Mączyński, Expósito<br />
<strong>Red carded:</strong> Maciej Makuszewski (80)<br />
<strong>Referee:</strong> Tomasz Kwiatkowski (Warsaw)</p>
<p><strong>Jagiellonia:</strong> 55. Xavier Dziekoński &#8211; 14. Tomáš Přikryl, 17. Ivan Runje, 25. Bogdan Țîru, 5. Bojan Nastić (57, 7. Konrad Wrzesiński) &#8211; 10. Maciej Makuszewski, 99. Bartosz Kwiecień (58, 26. Martin Pospíšil), 6. Taras Romanczuk, 11. Jesús Imaz, 27. Bartłomiej Wdowik &#8211; 21. Jakov Puljić (83, 36. Maciej Bortniczuk)</p>
<p><strong>Śląsk:</strong> 22. Michał Szromnik &#8211; 21. Łukasz Bejger, 34. Konrad Poprawa, 15. Márk Tamás &#8211; 19. Patryk Janasik, 37. Mathieu Scalet (68, 10. Bartłomiej Pawłowski), 29. Krzysztof Mączyński, 28. Waldemar Sobota (58, 7. Róbert Pich), 8. Mateusz Praszelik, 4. Dino Štiglec &#8211; 9. Erik Expósito (68, 11. Fabian Piasecki)<br />
__________________________</p>
<p><strong>Lechia Gdańsk &#8211; Zagłębie Lubin 3:1 (2:1)</strong><br />
<strong>Goals:</strong> Zwoliński 6&#8242;, Maloča 22&#8242;, Udovičić 64&#8242; &#8211; Szysz 45&#8242;</p>
<p><strong>Yellow carded:</strong> Biegański, Udovičić &#8211; Oko, Balić, Dražić, Kruk<br />
<strong>Referee:</strong> Krzysztof Jakubik (Siedlce)</p>
<p><strong>Lechia:</strong> 12. Dušan Kuciak &#8211; 5. Bartosz Kopacz, 23. Mario Maloča, 4. Kristers Tobers, 20. Conrado &#8211; 9. Łukasz Zwoliński, 69. Jan Biegański, 36. Tomasz Makowski (85, 19. Karol Fila), 7. Maciej Gajos (62, 6. Jarosław Kubicki), 31. Žarko Udovičić (90, 17. Mateusz Żukowski) &#8211; 28. Flávio Paixão (85, 15. Kenny Saief)</p>
<p><strong>Zagłębie:</strong> 30. Dominik Hładun &#8211; 26. Kacper Chodyna, 5. Lorenco Šimić, 55. Damian Oko, 3. Saša Balić, 17. Patryk Szysz &#8211; 4. Jewgienij Baszkirow (46, 95. Dejan Dražić), 14. Jakub Żubrowski (85, 74. Kamil Kruk), 18. Filip Starzyński (85, 99. Łukasz Łakomy), 39. Miroslav Stoch (70, 8. Łukasz Poręba) &#8211; 13. Karol Podliński (70, 11. Samuel Mráz)<br />
__________________________</p>
<p><strong>Legia Warsaw &#8211; Pogoń Szczecin 4:2 (4:1)</strong><br />
<strong>Goals:</strong> Mladenović 4&#8242;, Pekhart 10&#8242;, 14&#8242; (Pk), Wieteska 29&#8242; &#8211; Frączczak 45&#8242;, Drygas 83&#8242; (Pk)</p>
<p><strong>Yellow carded:</strong> Wieteska, Szabanow, André Martins &#8211; Triantafyllópoulos, Dąbrowski, Kozłowski, Drygas<br />
<strong>Referee:</strong> Szymon Marciniak (Płock)</p>
<p><strong>Legia:</strong> 1. Artur Boruc &#8211; 55. Artur Jędrzejczyk, 4. Mateusz Wieteska, 13. Artem Szabanow &#8211; 2. Josip Juranović, 99. Bartosz Slisz, 24. André Martins, 67. Bartosz Kapustka (74, 8. Walerian Gwilia), 82. Luquinhas (79, 21. Rafael Lopes), 25. Filip Mladenović &#8211; 9. Tomáš Pekhart (87, 30. Kacper Kostorz)</p>
<p><strong>Pogoń:</strong> 1. Dante Stipica &#8211; 2. Jakub Bartkowski, 13. Kóstas Triantafyllópoulos (63, 33. Mariusz Malec), 23. Benedikt Zech, 97. Luís Mata (23, 64. Kacper Kozłowski) &#8211; 20. Alexander Gorgon, 8. Damian Dąbrowski (63, 14. Kamil Drygas), 61. Kacper Smoliński (63, 19. Adrian Benedyczak), 27. Sebastian Kowalczyk, 18. Michał Kucharczyk &#8211; 9. Adam Frączczak (74, 17. Mariusz Fornalczyk)<br />
__________________________</p>
<p><strong>Podbeskidzie Bielsko-Biała &#8211; Wisła Kraków 2:0 (1:0)</strong><br />
<strong>Goals:</strong> Ubbink 13&#8242;, Niepsuj 47&#8242;</p>
<p><strong>Yellow carded:</strong> Marco Túlio, Miakuszko, Danielak &#8211; Burliga, Żukow<br />
<strong>Referee:</strong> Daniel Stefański (Bydgoszcz)</p>
<p><strong>Podbeskidzie:</strong> 40. Michal Peškovič &#8211; 24. David Niepsuj (75, 8. Karol Danielak), 2. Filip Modelski, 26. Rafał Janicki, 4. Milan Rundić, 11. Łukasz Sierpina &#8211; 23. Jakub Hora (72, 14. Peter Wilson), 19. Michał Rzuchowski, 10. Desley Ubbink (77, 32. Serhij Miakuszko) &#8211; 50. Maksymilian Sitek (71, 44. Dominik Frelek), 9. Kamil Biliński (71, 37. Marco Túlio)</p>
<p><strong>Wisła:</strong> 1. Mateusz Lis &#8211; 43. Dawid Szot (46, 8. Łukasz Burliga), 26. Uroš Radaković, 25. Michal Frydrych, 4. Maciej Sadlok (82, 55. Žan Medved) &#8211; 15. Jean Carlos Silva (46, 54. Piotr Starzyński), 10. Gieorgij Żukow, 34. David Mawutor (31, 21. Nikola Kuveljić), 77. Stefan Savić, 40. Yaw Yeboah (71, 16. Jakub Błaszczykowski) &#8211; 99. Felicio Brown Forbes<br />
__________________________</p>
<p><strong>Wisła Płock &#8211; Piast Gliwice 0:1 (0:0)</strong><br />
<strong>Goal:</strong> Chrapek 54&#8242;</p>
<p><strong>Yellow carded:</strong> García, Rzeźniczak, Lagator &#8211; Badía, Rymaniak, Steczyk, Jodłowiec<br />
<strong>Referee:</strong> Damian Kos (Gdańsk)</p>
<p><strong>Wisła:</strong> 1. Krzysztof Kamiński &#8211; 15. Kristián Vallo, 25. Jakub Rzeźniczak, 18. Alan Uryga, 24. Ángel García (82, 20. Luka Šušnjara) &#8211; 14. Mateusz Szwoch, 6. Damian Rasak (70, 94. Dušan Lagator), 23. Filip Lesniak, 17. Hubert Adamczyk, 9. Dawid Kocyła (70, 7. Piotr Tomasik) &#8211; 8. Patryk Tuszyński (70, 37. Mateusz Lewandowski)</p>
<p><strong>Piast:</strong> 26. František Plach &#8211; 20. Martin Konczkowski, 5. Tomáš Huk, 4. Jakub Czerwiński, 28. Bartosz Rymaniak &#8211; 77. Arkadiusz Pyrka (46, 16. Dominik Steczyk), 18. Patryk Sokołowski, 3. Tomasz Jodłowiec, 6. Michał Chrapek (84, 17. Patryk Lipski), 21. Gerard Badía (67, 10. Kristopher Vida) &#8211; 70. Jakub Świerczok (73, 11. Michał Żyro)<br />
__________________________</p>
<p><strong>Stal Mielec &#8211; Raków Częstochowa</strong><br />
<em>Match postponed to a later date due to COVID-19 protocols</em></p>
<p><i>For breaking stories and all the great banter like us on Facebook: <b>
<a target="_blank" href="https://www.facebook.com/psnfutbol">facebook.com/psnfutbol</a></b></i></p>

<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=15&p=48&l=ur1&category=sportsoutdoors&banner=06FDBQSTRYXP74Q959G2&f=ifr&linkID=72e88a4d9c0d18f4640721ad694dad83&t=maestri-20&tracking_id=maestri-20" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<div id="contentad522267"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "abbc005f-08ae-49a0-8701-b689a23807dc",
            d: "cHNuZnV0Ym9sLmNvbQ==",
            wid: "522267",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad522267").appendChild(s);
    })(document);
</script>
                    </div>
<div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<div id="contentad41344"></div>
<script type="text/javascript">
    (function() {
        var params =
        {
            id: "0e7f545e-e1e9-4136-b1b2-217eade0424a",
            d:  "cHNuZnV0Ym9sLmNvbQ==",
            wid: "41344",
            cb: (new Date()).getTime()
        };

        var qs="";
        for(var key in params){qs+=key+"="+params[key]+"&"}
        qs=qs.substring(0,qs.length-1);
        var s = document.createElement("script");
        s.type= 'text/javascript';
        s.src = "http://api.content.ad/Scripts/widget.aspx?" + qs;
        s.async = true;
        document.getElementById("contentad41344").appendChild(s);
    })();
</script></div>
																				<div class="post-tags post-tags-mobi">
											<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="http://www.psnfutbol.com/tag/cracovia-krakow/" rel="tag">Cracovia Krakow</a><a href="http://www.psnfutbol.com/tag/ekstraklasa/" rel="tag">ekstraklasa</a><a href="http://www.psnfutbol.com/tag/featured/" rel="tag">Featured</a><a href="http://www.psnfutbol.com/tag/jagiellonia-bialystok/" rel="tag">Jagiellonia Bialystok</a><a href="http://www.psnfutbol.com/tag/lech-poznan/" rel="tag">Lech Poznan</a><a href="http://www.psnfutbol.com/tag/lechia-gdansk/" rel="tag">Lechia Gdansk</a><a href="http://www.psnfutbol.com/tag/legia-warsaw/" rel="tag">Legia Warsaw</a><a href="http://www.psnfutbol.com/tag/piast-gliwice/" rel="tag">Piast Gliwice</a><a href="http://www.psnfutbol.com/tag/podbeskidzie-bielsko-biala/" rel="tag">Podbeskidzie Bielsko-Biala</a><a href="http://www.psnfutbol.com/tag/pogon-szczecin/" rel="tag">Pogon Szczecin</a><a href="http://www.psnfutbol.com/tag/rakow-czestochowa/" rel="tag">Rakow Czestochowa</a><a href="http://www.psnfutbol.com/tag/slask-wroclaw/" rel="tag">Slask Wroclaw</a><a href="http://www.psnfutbol.com/tag/stal-mielec/" rel="tag">Stal Mielec</a><a href="http://www.psnfutbol.com/tag/warta-poznan/" rel="tag">Warta Poznan</a><a href="http://www.psnfutbol.com/tag/wisla-krakow/" rel="tag">Wisla Krakow</a><a href="http://www.psnfutbol.com/tag/wisla-plock/" rel="tag">Wisla Plock</a><a href="http://www.psnfutbol.com/tag/zaglebie-lubin/" rel="tag">Zaglebie lubin</a></span>
										</div><!--post-tags-->
									</div><!--content-area-->
																														<div id="comments-button" class="left relative comment-click">
												<span class="comment-but-text"><i class="fa fa-comments fa-2"></i> Click to add a comment</span>
											</div><!-comments-button-->
																				<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/06/pko-ekstraklasa-matchweek-23-cracovia-compromise-lech-in-krakow/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.psnfutbol.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12096' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3aa1aad448" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="156"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!--comments-->																	</div><!--right-content-->
								<div id="left-content" class="left relative">
									<div class="post-cat-contain left relative">
										<span class="img-cat left">Ekstraklasa</span>
									</div><!--post-cat-contain-->
									<div class="post-date-wrap left relative post-date-reg">
										<span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2021-04-06" pubdate>April 6, 2021</time></span>
									</div><!--post-date-wrap-->
									<div class="author-info-wrap left relative">
																					<div class="author-img left">
												<img alt='' src='http://0.gravatar.com/avatar/fb362ccdc210752e997ad0e7a6cffed6?s=120&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fb362ccdc210752e997ad0e7a6cffed6?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />											</div><!--author-img-->
																				<span class="vcard author">
											<span class="author-name left fn" itemprop="author">PSN Staff</span>
										</span>
																																<p class="author-desc left"></p>
																			</div><!--author-info-wrap-->
									<div class="post-tags">
										<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="http://www.psnfutbol.com/tag/cracovia-krakow/" rel="tag">Cracovia Krakow</a><a href="http://www.psnfutbol.com/tag/ekstraklasa/" rel="tag">ekstraklasa</a><a href="http://www.psnfutbol.com/tag/featured/" rel="tag">Featured</a><a href="http://www.psnfutbol.com/tag/jagiellonia-bialystok/" rel="tag">Jagiellonia Bialystok</a><a href="http://www.psnfutbol.com/tag/lech-poznan/" rel="tag">Lech Poznan</a><a href="http://www.psnfutbol.com/tag/lechia-gdansk/" rel="tag">Lechia Gdansk</a><a href="http://www.psnfutbol.com/tag/legia-warsaw/" rel="tag">Legia Warsaw</a><a href="http://www.psnfutbol.com/tag/piast-gliwice/" rel="tag">Piast Gliwice</a><a href="http://www.psnfutbol.com/tag/podbeskidzie-bielsko-biala/" rel="tag">Podbeskidzie Bielsko-Biala</a><a href="http://www.psnfutbol.com/tag/pogon-szczecin/" rel="tag">Pogon Szczecin</a><a href="http://www.psnfutbol.com/tag/rakow-czestochowa/" rel="tag">Rakow Czestochowa</a><a href="http://www.psnfutbol.com/tag/slask-wroclaw/" rel="tag">Slask Wroclaw</a><a href="http://www.psnfutbol.com/tag/stal-mielec/" rel="tag">Stal Mielec</a><a href="http://www.psnfutbol.com/tag/warta-poznan/" rel="tag">Warta Poznan</a><a href="http://www.psnfutbol.com/tag/wisla-krakow/" rel="tag">Wisla Krakow</a><a href="http://www.psnfutbol.com/tag/wisla-plock/" rel="tag">Wisla Plock</a><a href="http://www.psnfutbol.com/tag/zaglebie-lubin/" rel="tag">Zaglebie lubin</a></span>
									</div><!--post-tags-->
<iframe src="http://imstore.bet365affiliates.com/365_364606-418-115-6-149-1-78511.aspx" width="120" height="300" frameborder="0" scrolling="no">
</iframe>
								</div><!--left-content-->
							</div><!--post-area-->
						</div><!--post-content-wrapper-->
					</article>
																<div id="post-latest-header" class="left relative">
						<h4 class="post-latest left relative">More in Ekstraklasa</h4>
					</div><!--post-latest-header-->
					<div id="post-latest-wrap" class="left relative infinite-content">
													<div class="story-contain left relative infinite-post">
								<a href="http://www.psnfutbol.com/2021/03/22/pko-ekstraklasa-matchweek-22-lavicka-sacked-over-plock-draw/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2021/03/slask.plock_.3.20.2021-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2021/03/slask.plock_.3.20.2021-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2021/03/slask.plock_.3.20.2021-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2021/03/slask.plock_.3.20.2021-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2021/03/slask.plock_.3.20.2021.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>PKO Ekstraklasa Matchweek 22: Lavicka Sacked Over Plock Draw</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">PSN Staff</span><span class="home-text-date left">March 22, 2021</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.psnfutbol.com/2021/03/22/pko-ekstraklasa-matchweek-22-lavicka-sacked-over-plock-draw/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.psnfutbol.com/2021/03/22/pko-ekstraklasa-matchweek-22-lavicka-sacked-over-plock-draw/&amp;t=PKO Ekstraklasa Matchweek 22: Lavicka Sacked Over Plock Draw', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=PKO Ekstraklasa Matchweek 22: Lavicka Sacked Over Plock Draw -&amp;url=http://www.psnfutbol.com/2021/03/22/pko-ekstraklasa-matchweek-22-lavicka-sacked-over-plock-draw/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.psnfutbol.com/2021/03/22/pko-ekstraklasa-matchweek-22-lavicka-sacked-over-plock-draw//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="http://www.psnfutbol.com/2021/03/15/pko-ekstraklasa-matchweek-21-jaga-fall-in-chaotic-match-in-bialystok/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2021/03/jaga.pogon_.3.12.2021-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2021/03/jaga.pogon_.3.12.2021-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2021/03/jaga.pogon_.3.12.2021-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2021/03/jaga.pogon_.3.12.2021-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2021/03/jaga.pogon_.3.12.2021.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>PKO Ekstraklasa Matchweek 21: Jaga Fall in Chaotic Match in Bialystok</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">PSN Staff</span><span class="home-text-date left">March 15, 2021</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.psnfutbol.com/2021/03/15/pko-ekstraklasa-matchweek-21-jaga-fall-in-chaotic-match-in-bialystok/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.psnfutbol.com/2021/03/15/pko-ekstraklasa-matchweek-21-jaga-fall-in-chaotic-match-in-bialystok/&amp;t=PKO Ekstraklasa Matchweek 21: Jaga Fall in Chaotic Match in Bialystok', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=PKO Ekstraklasa Matchweek 21: Jaga Fall in Chaotic Match in Bialystok -&amp;url=http://www.psnfutbol.com/2021/03/15/pko-ekstraklasa-matchweek-21-jaga-fall-in-chaotic-match-in-bialystok/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.psnfutbol.com/2021/03/15/pko-ekstraklasa-matchweek-21-jaga-fall-in-chaotic-match-in-bialystok//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="http://www.psnfutbol.com/2021/03/09/pko-ekstraklasa-matchweek-20-warta-continue-to-fight-for-their-lives/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2021/03/warta.plock_.3.8.2021-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2021/03/warta.plock_.3.8.2021-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2021/03/warta.plock_.3.8.2021-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2021/03/warta.plock_.3.8.2021-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2021/03/warta.plock_.3.8.2021.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>PKO Ekstraklasa Matchweek 20: Warta Continue to Fight for their Lives</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">PSN Staff</span><span class="home-text-date left">March 9, 2021</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.psnfutbol.com/2021/03/09/pko-ekstraklasa-matchweek-20-warta-continue-to-fight-for-their-lives/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.psnfutbol.com/2021/03/09/pko-ekstraklasa-matchweek-20-warta-continue-to-fight-for-their-lives/&amp;t=PKO Ekstraklasa Matchweek 20: Warta Continue to Fight for their Lives', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=PKO Ekstraklasa Matchweek 20: Warta Continue to Fight for their Lives -&amp;url=http://www.psnfutbol.com/2021/03/09/pko-ekstraklasa-matchweek-20-warta-continue-to-fight-for-their-lives/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.psnfutbol.com/2021/03/09/pko-ekstraklasa-matchweek-20-warta-continue-to-fight-for-their-lives//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="http://www.psnfutbol.com/2021/03/01/pko-ekstraklasa-matchweek-19-rakow-inching-to-the-top/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2021/03/rakow.pod_.3.1.2021-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2021/03/rakow.pod_.3.1.2021-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2021/03/rakow.pod_.3.1.2021-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2021/03/rakow.pod_.3.1.2021-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2021/03/rakow.pod_.3.1.2021.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>PKO Ekstraklasa Matchweek 19: Rakow Inching to The Top</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">PSN Staff</span><span class="home-text-date left">March 1, 2021</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.psnfutbol.com/2021/03/01/pko-ekstraklasa-matchweek-19-rakow-inching-to-the-top/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.psnfutbol.com/2021/03/01/pko-ekstraklasa-matchweek-19-rakow-inching-to-the-top/&amp;t=PKO Ekstraklasa Matchweek 19: Rakow Inching to The Top', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=PKO Ekstraklasa Matchweek 19: Rakow Inching to The Top -&amp;url=http://www.psnfutbol.com/2021/03/01/pko-ekstraklasa-matchweek-19-rakow-inching-to-the-top/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.psnfutbol.com/2021/03/01/pko-ekstraklasa-matchweek-19-rakow-inching-to-the-top//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="http://www.psnfutbol.com/2021/02/22/pko-ekstraklasa-matchweek-18-pogon-slip-in-krakow/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2021/02/wisla.pogon_.2.19.2021-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2021/02/wisla.pogon_.2.19.2021-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2021/02/wisla.pogon_.2.19.2021-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2021/02/wisla.pogon_.2.19.2021-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2021/02/wisla.pogon_.2.19.2021.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>PKO Ekstraklasa Matchweek 18: Pogon Slip in Krakow</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">PSN Staff</span><span class="home-text-date left">February 22, 2021</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.psnfutbol.com/2021/02/22/pko-ekstraklasa-matchweek-18-pogon-slip-in-krakow/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.psnfutbol.com/2021/02/22/pko-ekstraklasa-matchweek-18-pogon-slip-in-krakow/&amp;t=PKO Ekstraklasa Matchweek 18: Pogon Slip in Krakow', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=PKO Ekstraklasa Matchweek 18: Pogon Slip in Krakow -&amp;url=http://www.psnfutbol.com/2021/02/22/pko-ekstraklasa-matchweek-18-pogon-slip-in-krakow/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.psnfutbol.com/2021/02/22/pko-ekstraklasa-matchweek-18-pogon-slip-in-krakow//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="http://www.psnfutbol.com/2021/02/17/pogon-snap-up-free-agent-kurzawa/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2018/08/rkurzawa1-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2018/08/rkurzawa1-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2018/08/rkurzawa1-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2018/08/rkurzawa1-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2018/08/rkurzawa1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Pogon Snap up Free Agent Kurzawa</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">PSN Staff</span><span class="home-text-date left">February 17, 2021</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.psnfutbol.com/2021/02/17/pogon-snap-up-free-agent-kurzawa/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.psnfutbol.com/2021/02/17/pogon-snap-up-free-agent-kurzawa/&amp;t=Pogon Snap up Free Agent Kurzawa', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Pogon Snap up Free Agent Kurzawa -&amp;url=http://www.psnfutbol.com/2021/02/17/pogon-snap-up-free-agent-kurzawa/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.psnfutbol.com/2021/02/17/pogon-snap-up-free-agent-kurzawa//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="http://www.psnfutbol.com/2021/02/16/pko-ekstraklasa-matchweek-17-no-upset-for-stal-in-zabrze/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2021/02/gornik.stal_.2.15.2021-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2021/02/gornik.stal_.2.15.2021-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2021/02/gornik.stal_.2.15.2021-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2021/02/gornik.stal_.2.15.2021-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2021/02/gornik.stal_.2.15.2021.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>PKO Ekstraklasa Matchweek 17: No Upset for Stal in Zabrze</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">PSN Staff</span><span class="home-text-date left">February 16, 2021</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.psnfutbol.com/2021/02/16/pko-ekstraklasa-matchweek-17-no-upset-for-stal-in-zabrze/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.psnfutbol.com/2021/02/16/pko-ekstraklasa-matchweek-17-no-upset-for-stal-in-zabrze/&amp;t=PKO Ekstraklasa Matchweek 17: No Upset for Stal in Zabrze', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=PKO Ekstraklasa Matchweek 17: No Upset for Stal in Zabrze -&amp;url=http://www.psnfutbol.com/2021/02/16/pko-ekstraklasa-matchweek-17-no-upset-for-stal-in-zabrze/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.psnfutbol.com/2021/02/16/pko-ekstraklasa-matchweek-17-no-upset-for-stal-in-zabrze//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="http://www.psnfutbol.com/2021/02/08/pko-ekstraklasa-matchweek-16-pogon-first-after-cracovia-encounter/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2021/02/pogon.cracovia.2.8.2021-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2021/02/pogon.cracovia.2.8.2021-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2021/02/pogon.cracovia.2.8.2021-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2021/02/pogon.cracovia.2.8.2021-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2021/02/pogon.cracovia.2.8.2021.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>PKO Ekstraklasa Matchweek 16: Pogon First After Cracovia Encounter</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">PSN Staff</span><span class="home-text-date left">February 8, 2021</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.psnfutbol.com/2021/02/08/pko-ekstraklasa-matchweek-16-pogon-first-after-cracovia-encounter/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.psnfutbol.com/2021/02/08/pko-ekstraklasa-matchweek-16-pogon-first-after-cracovia-encounter/&amp;t=PKO Ekstraklasa Matchweek 16: Pogon First After Cracovia Encounter', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=PKO Ekstraklasa Matchweek 16: Pogon First After Cracovia Encounter -&amp;url=http://www.psnfutbol.com/2021/02/08/pko-ekstraklasa-matchweek-16-pogon-first-after-cracovia-encounter/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.psnfutbol.com/2021/02/08/pko-ekstraklasa-matchweek-16-pogon-first-after-cracovia-encounter//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="http://www.psnfutbol.com/2021/02/01/pko-ekstraklasa-matchweek-15-minnows-stun-polish-champions/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2021/02/podbeskidzie.legia_.2.2.2021-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2021/02/podbeskidzie.legia_.2.2.2021-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2021/02/podbeskidzie.legia_.2.2.2021-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2021/02/podbeskidzie.legia_.2.2.2021-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2021/02/podbeskidzie.legia_.2.2.2021.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>PKO Ekstraklasa Matchweek 15: Minnows Stun Polish Champions</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">PSN Staff</span><span class="home-text-date left">February 1, 2021</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.psnfutbol.com/2021/02/01/pko-ekstraklasa-matchweek-15-minnows-stun-polish-champions/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.psnfutbol.com/2021/02/01/pko-ekstraklasa-matchweek-15-minnows-stun-polish-champions/&amp;t=PKO Ekstraklasa Matchweek 15: Minnows Stun Polish Champions', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=PKO Ekstraklasa Matchweek 15: Minnows Stun Polish Champions -&amp;url=http://www.psnfutbol.com/2021/02/01/pko-ekstraklasa-matchweek-15-minnows-stun-polish-champions/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.psnfutbol.com/2021/02/01/pko-ekstraklasa-matchweek-15-minnows-stun-polish-champions//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
											</div><!--post-latest-wrap-->

																						<div id="sidebar-contain">
	<div id="sidebar-scroll-wrap">
		<span class="sidebar-scroll">Scroll for more <i class="fa fa-caret-down fa-2"></i></span>
	</div><!--sidebar-scroll-wrap-->
	<div id="sidebar-mobi-tab">
		<span class="mobi-tab-but">Tap</span>
	</div><!--sidebar-mobi-tab-->
	<div id="sidebar-main-wrap" class="left relative">
					<div id="sidebar-main-ad">
				<div class="widget-ad left relative">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250, created 9/2/09 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0509026053187663"
     data-ad-slot="6959787091"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--widget-ad-->
			</div><!--sidebar-main-ad-->
				<div id="sidebar-widget-wrap" class="left relative">
			<div id="sidebar-widget-in" class="left relative">
				<div id="mvp_sidetab_widget-3" class="sidebar-widget mvp_sidetab_widget">
		<div class="sidebar-widget-content">
			<div class="tabber-contain left relative">
				<ul class="tabs tabber-header left relative">
					<li><h4><a href="#tab1"><i class="fa fa-line-chart fa-2"></i>Popular</a></h4></li>
					<li><h4><a href="#tab2"><i class="fa fa-clock-o fa-2"></i>Latest</a></h4></li>
					<li><h4><a href="#tab3"><i class="fa fa-comments fa-2"></i>Comments</a></h4></li>
				</ul>
				<div id="tab1" class="tabber-content">
					<ul class="sidebar-list-tabs left relative">
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.psnfutbol.com/2021/03/15/poland-call-ups-for-hungary-andorra-and-england/">
											<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2021/03/p.sousa1_-95x60.jpg" class="unlazy wp-post-image" alt="" />																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.psnfutbol.com/2021/03/15/poland-call-ups-for-hungary-andorra-and-england/">Poland Call-ups for Hungary, Andorra, and England</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">Men&#039;s National Team</span><span class="widget-post-date">March 15, 2021</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.psnfutbol.com/2021/03/25/super-sub-jozwiak-saves-poland-in-budapest/">
											<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2021/03/hun.pol_.3.25.2021-95x60.jpg" class="unlazy wp-post-image" alt="" />																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.psnfutbol.com/2021/03/25/super-sub-jozwiak-saves-poland-in-budapest/">Super Sub Jozwiak Saves Poland In Budapest</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">Men&#039;s National Team</span><span class="widget-post-date">March 25, 2021</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.psnfutbol.com/2021/03/09/pko-ekstraklasa-matchweek-20-warta-continue-to-fight-for-their-lives/">
											<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2021/03/warta.plock_.3.8.2021-95x60.jpg" class="unlazy wp-post-image" alt="" />																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.psnfutbol.com/2021/03/09/pko-ekstraklasa-matchweek-20-warta-continue-to-fight-for-their-lives/">PKO Ekstraklasa Matchweek 20: Warta Continue to Fight for their Lives</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">Ekstraklasa</span><span class="widget-post-date">March 9, 2021</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.psnfutbol.com/2021/03/15/pko-ekstraklasa-matchweek-21-jaga-fall-in-chaotic-match-in-bialystok/">
											<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2021/03/jaga.pogon_.3.12.2021-95x60.jpg" class="unlazy wp-post-image" alt="" />																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.psnfutbol.com/2021/03/15/pko-ekstraklasa-matchweek-21-jaga-fall-in-chaotic-match-in-bialystok/">PKO Ekstraklasa Matchweek 21: Jaga Fall in Chaotic Match in Bialystok</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">Ekstraklasa</span><span class="widget-post-date">March 15, 2021</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
											</ul>
				</div><!--tab1-->
				<div id="tab2" class="tabber-content">
					<ul class="sidebar-list-tabs left relative">
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.psnfutbol.com/2021/04/06/pko-ekstraklasa-matchweek-23-cracovia-compromise-lech-in-krakow/">
											<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2021/04/cracovia.lech_.4.3.2021-95x60.jpg" class="unlazy wp-post-image" alt="" />																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.psnfutbol.com/2021/04/06/pko-ekstraklasa-matchweek-23-cracovia-compromise-lech-in-krakow/">PKO Ekstraklasa Matchweek 23: Cracovia Compromise Lech in Krakow</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">Ekstraklasa</span><span class="widget-post-date">April 6, 2021</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.psnfutbol.com/2021/03/31/bialo-czerwoni-fall-to-maguires-late-winner/">
											<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2021/03/eng.pol_.3.31.2021-95x60.jpg" class="unlazy wp-post-image" alt="" />																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.psnfutbol.com/2021/03/31/bialo-czerwoni-fall-to-maguires-late-winner/">Bialo-czerwoni Fall to Maguire&#8217;s Late Winner</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">Men&#039;s National Team</span><span class="widget-post-date">March 31, 2021</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.psnfutbol.com/2021/03/29/official-robert-lewandowski-ruled-out-of-england-encounter/">
											<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2016/06/rlewandowski6-95x60.jpg" class="unlazy wp-post-image" alt="" />																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.psnfutbol.com/2021/03/29/official-robert-lewandowski-ruled-out-of-england-encounter/">Official: Robert Lewandowski Ruled Out of England Encounter</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">Men&#039;s National Team</span><span class="widget-post-date">March 29, 2021</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.psnfutbol.com/2021/03/28/lewandowski-brace-finishes-andorra/">
											<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2021/03/pol.and_.3.28.2021-95x60.jpg" class="unlazy wp-post-image" alt="" />																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.psnfutbol.com/2021/03/28/lewandowski-brace-finishes-andorra/">Lewandowski Brace Finishes Andorra</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">Men&#039;s National Team</span><span class="widget-post-date">March 28, 2021</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
											</ul>
				</div><!--tab2-->
				<div id="tab3" class="tabber-content">
					<ul class="sidebar-list-tabs left relative">
													<li>
								<div class="sidebar-list-img left relative">
									<img alt='' src='http://0.gravatar.com/avatar/0305a824acc515d5f990ef372c1d0a59?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0305a824acc515d5f990ef372c1d0a59?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<span class="comment-tab-head">Michael says:</span><br />
									<p class="comment-tab-text"><a href="http://www.psnfutbol.com/2021/04/06/pko-ekstraklasa-matchweek-23-cracovia-compromise-lech-in-krakow/" title="Michael on Two Goals Sink Israel in Polish Win">this team isn't the same like Euro 2016 sadly</a></p>
								</div><!--sidebar-list-text-->
							</li>
													<li>
								<div class="sidebar-list-img left relative">
									<img alt='' src='http://0.gravatar.com/avatar/f3674f70aef4e79f9ce3970fb6bf3712?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f3674f70aef4e79f9ce3970fb6bf3712?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<span class="comment-tab-head">Ellen says:</span><br />
									<p class="comment-tab-text"><a href="http://www.psnfutbol.com/2021/04/06/pko-ekstraklasa-matchweek-23-cracovia-compromise-lech-in-krakow/" title="Ellen on Boniek: The Poland National Team is Divisive on Lewandowski">If they do, investigate the backgrounds of them.</a></p>
								</div><!--sidebar-list-text-->
							</li>
													<li>
								<div class="sidebar-list-img left relative">
									<img alt='' src='http://2.gravatar.com/avatar/e95c112d7f71dd0332b91259100cfd4a?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e95c112d7f71dd0332b91259100cfd4a?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<span class="comment-tab-head">EF says:</span><br />
									<p class="comment-tab-text"><a href="http://www.psnfutbol.com/2021/04/06/pko-ekstraklasa-matchweek-23-cracovia-compromise-lech-in-krakow/" title="EF on Explaining Poland's Abysmal 2018 FIFA World Cup">This is a spot on analysis. This was absolutely horrid,&hellip;</a></p>
								</div><!--sidebar-list-text-->
							</li>
													<li>
								<div class="sidebar-list-img left relative">
									<img alt='' src='http://2.gravatar.com/avatar/2e50e0ebf037762529fc736a55bad32c?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2e50e0ebf037762529fc736a55bad32c?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<span class="comment-tab-head">Daniel says:</span><br />
									<p class="comment-tab-text"><a href="http://www.psnfutbol.com/2021/04/06/pko-ekstraklasa-matchweek-23-cracovia-compromise-lech-in-krakow/" title="Daniel on Explaining Poland's Abysmal 2018 FIFA World Cup">Agreed 100% It was never going to be an easy&hellip;</a></p>
								</div><!--sidebar-list-text-->
							</li>
											</ul>
				</div><!--tab3-->
			</div><!--tabber-contain-->


		</div></div>			<div class="widget-ad left relative">
				<iframe src="http://imstore.bet365affiliates.com/365_364606-418-186-6-149-1-78511.aspx" width="280" height="40" frameborder="0" scrolling="no">
</iframe>			</div><!--widget-ad-->

		<div id="mvp_sidecat_widget-3" class="sidebar-widget mvp_sidecat_widget"><h3 class="sidebar-header left relative"><span>Opinions</span></h3><div class="sidebar-widget-content left relative">				<ul class="sidebar-list left relative">
											<li>
															<div class="sidebar-list-img left relative">
									<a href="http://www.psnfutbol.com/2018/07/01/explaining-polands-abysmal-2018-fifa-world-cup/">
										<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2018/07/poland2018wc2-95x60.jpg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="http://www.psnfutbol.com/2018/07/01/explaining-polands-abysmal-2018-fifa-world-cup/">Explaining Poland&#8217;s Abysmal 2018 FIFA World Cup</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Pat Nowak</span><span class="widget-post-date">July 1, 2018</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="http://www.psnfutbol.com/2018/06/16/fathers-day-and-football-go-hand-in-hand/">
										<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2018/06/rgadocha1-95x60.jpg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="http://www.psnfutbol.com/2018/06/16/fathers-day-and-football-go-hand-in-hand/">Father&#8217;s Day and Football Go Hand-in-Hand</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Matthew Karas</span><span class="widget-post-date">June 16, 2018</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="http://www.psnfutbol.com/2018/06/13/takeaways-from-recent-poland-friendlies/">
										<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2018/06/rlewandowski2-95x60.jpg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="http://www.psnfutbol.com/2018/06/13/takeaways-from-recent-poland-friendlies/">Takeaways from Recent Poland Friendlies</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Matthew Karas</span><span class="widget-post-date">June 13, 2018</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="http://www.psnfutbol.com/2018/05/12/bednarek-bucking-a-dubious-trend/">
										<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2018/05/jbednarek2-95x60.jpg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="http://www.psnfutbol.com/2018/05/12/bednarek-bucking-a-dubious-trend/">Bednarek Bucking a Dubious Trend</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Matthew Karas</span><span class="widget-post-date">May 12, 2018</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
									</ul>

		</div></div>			<div class="widget-ad left relative">
				<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=15&p=12&l=ur1&category=sportsoutdoors&banner=0B0Q3MFP6BNN3KJM6ZR2&f=ifr&linkID=b1ae8c768f61cab4b081294ec1f6c92a&t=maestri-20&tracking_id=maestri-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>			</div><!--widget-ad-->

		<div id="text-2" class="sidebar-widget widget_text"><h3 class="sidebar-header left relative"><span>Ekstraklasa Table</span></h3><div class="sidebar-widget-content left relative">			<div class="textwidget"><img src="http://www.psnfutbol.com/images/ekpsnbanner.png"></a>
<div style="width:290px;" class="sitable minimal"><h3>Ekstraklasa</h3><div class="wpsi_tb_con" id="sitafire_tb_con1746073997">The very latest football data <a href="http://footballpredictionspro.com/">here</a>. Just loading statistics from information source.</div><script type="text/javascript">wpsi_tb_con("1746073997");</script><table id="sitafire1746073997" style="visibility:hidden;">
<thead><tr>
<th class="rank first" title="Rank">#</th>
<th class="team" title="Team">Team</th>
<th class="matches_played" title="Matches played">MP</th>
<th class="wins" title="Wins">W</th>
<th class="draws" title="Draws">D</th>
<th class="losses" title="Losses">L</th>
<th class="goals_for" title="Goals for">F</th>
<th class="goals_against" title="Goals against">A</th>
<th class="goal_difference" title="Goal difference">G</th>
<th class="points last" title="Points">P</th>
</tr></thead>
<tbody>
<tr class="even">
<td class="rank first">1</td>
<td class="team">Legia Warszawa</td>
<td class="matches_played">23</td>
<td class="wins">16</td>
<td class="draws">3</td>
<td class="losses">4</td>
<td class="goals_for">45</td>
<td class="goals_against">24</td>
<td class="goal_difference">+21</td>
<td class="points last">51</td>
</tr>
<tr class="odd">
<td class="rank first">2</td>
<td class="team">Pogoń Szczecin</td>
<td class="matches_played">23</td>
<td class="wins">12</td>
<td class="draws">5</td>
<td class="losses">6</td>
<td class="goals_for">28</td>
<td class="goals_against">17</td>
<td class="goal_difference">+11</td>
<td class="points last">41</td>
</tr>
<tr class="even">
<td class="rank first">3</td>
<td class="team">Raków Częstochowa</td>
<td class="matches_played">22</td>
<td class="wins">10</td>
<td class="draws">7</td>
<td class="losses">5</td>
<td class="goals_for">32</td>
<td class="goals_against">22</td>
<td class="goal_difference">+10</td>
<td class="points last">37</td>
</tr>
<tr class="odd">
<td class="rank first">4</td>
<td class="team">Lechia Gdańsk</td>
<td class="matches_played">23</td>
<td class="wins">11</td>
<td class="draws">3</td>
<td class="losses">9</td>
<td class="goals_for">32</td>
<td class="goals_against">26</td>
<td class="goal_difference">+6</td>
<td class="points last">36</td>
</tr>
<tr class="even">
<td class="rank first">5</td>
<td class="team">Piast Gliwice</td>
<td class="matches_played">23</td>
<td class="wins">9</td>
<td class="draws">7</td>
<td class="losses">7</td>
<td class="goals_for">29</td>
<td class="goals_against">23</td>
<td class="goal_difference">+6</td>
<td class="points last">34</td>
</tr>
<tr class="odd">
<td class="rank first">6</td>
<td class="team">Śląsk Wrocław</td>
<td class="matches_played">23</td>
<td class="wins">9</td>
<td class="draws">6</td>
<td class="losses">8</td>
<td class="goals_for">26</td>
<td class="goals_against">22</td>
<td class="goal_difference">+4</td>
<td class="points last">33</td>
</tr>
<tr class="even">
<td class="rank first">7</td>
<td class="team">Warta Poznań</td>
<td class="matches_played">23</td>
<td class="wins">10</td>
<td class="draws">2</td>
<td class="losses">11</td>
<td class="goals_for">26</td>
<td class="goals_against">26</td>
<td class="goal_difference">+0</td>
<td class="points last">32</td>
</tr>
<tr class="odd">
<td class="rank first">8</td>
<td class="team">Górnik Zabrze</td>
<td class="matches_played">23</td>
<td class="wins">9</td>
<td class="draws">5</td>
<td class="losses">9</td>
<td class="goals_for">26</td>
<td class="goals_against">24</td>
<td class="goal_difference">+2</td>
<td class="points last">32</td>
</tr>
<tr class="even">
<td class="rank first">9</td>
<td class="team">Lech Poznań</td>
<td class="matches_played">23</td>
<td class="wins">7</td>
<td class="draws">8</td>
<td class="losses">8</td>
<td class="goals_for">31</td>
<td class="goals_against">30</td>
<td class="goal_difference">+1</td>
<td class="points last">29</td>
</tr>
<tr class="odd">
<td class="rank first">10</td>
<td class="team">Zagłębie Lubin</td>
<td class="matches_played">23</td>
<td class="wins">8</td>
<td class="draws">5</td>
<td class="losses">10</td>
<td class="goals_for">27</td>
<td class="goals_against">31</td>
<td class="goal_difference">-4</td>
<td class="points last">29</td>
</tr>
<tr class="even">
<td class="rank first">11</td>
<td class="team">Wisła Kraków</td>
<td class="matches_played">23</td>
<td class="wins">7</td>
<td class="draws">7</td>
<td class="losses">9</td>
<td class="goals_for">33</td>
<td class="goals_against">31</td>
<td class="goal_difference">+2</td>
<td class="points last">28</td>
</tr>
<tr class="odd">
<td class="rank first">12</td>
<td class="team">Jagiellonia Bi…</td>
<td class="matches_played">23</td>
<td class="wins">8</td>
<td class="draws">4</td>
<td class="losses">11</td>
<td class="goals_for">29</td>
<td class="goals_against">36</td>
<td class="goal_difference">-7</td>
<td class="points last">28</td>
</tr>
<tr class="even">
<td class="rank first">13</td>
<td class="team">Wisła Płock</td>
<td class="matches_played">23</td>
<td class="wins">6</td>
<td class="draws">7</td>
<td class="losses">10</td>
<td class="goals_for">27</td>
<td class="goals_against">35</td>
<td class="goal_difference">-8</td>
<td class="points last">25</td>
</tr>
<tr class="odd">
<td class="rank first">14</td>
<td class="team">Cracovia Kraków</td>
<td class="matches_played">23</td>
<td class="wins">6</td>
<td class="draws">10</td>
<td class="losses">7</td>
<td class="goals_for">24</td>
<td class="goals_against">28</td>
<td class="goal_difference">-4</td>
<td class="points last">23</td>
</tr>
<tr class="even">
<td class="rank first">15</td>
<td class="team">Podbeskidzie</td>
<td class="matches_played">23</td>
<td class="wins">5</td>
<td class="draws">6</td>
<td class="losses">12</td>
<td class="goals_for">23</td>
<td class="goals_against">48</td>
<td class="goal_difference">-25</td>
<td class="points last">21</td>
</tr>
<tr class="odd">
<td class="rank first">16</td>
<td class="team">Stal Mielec</td>
<td class="matches_played">22</td>
<td class="wins">4</td>
<td class="draws">7</td>
<td class="losses">11</td>
<td class="goals_for">24</td>
<td class="goals_against">39</td>
<td class="goal_difference">-15</td>
<td class="points last">19</td>
</tr>
</tbody>
</table>
</div></div>
		</div></div>			<div class="widget-ad left relative">
				<object type="application/x-shockwave-flash"
id="a7e4e737f461a4205b1128afcac7fcde3"
data="http://imstore.bet365affiliates.com/?AffiliateCode=365_364606&amp;CID=196&amp;DID=133&amp;TID=2&amp;PID=149&amp;LNG=1&amp;ClickTag=http%3a%2f%2fimstore.bet365affiliates.com%2fTracker.aspx%3fAffiliateId%3d78511%26AffiliateCode%3d365_364606%26CID%3d196%26DID%3d133%26TID%3d2%26PID%3d149%26LNG%3d1&amp;Popup=true"
width="336"
height="280">
<param name="movie" value="http://imstore.bet365affiliates.com/?AffiliateCode=365_364606&amp;CID=196&amp;DID=133&amp;TID=2&amp;PID=149&amp;LNG=1&amp;ClickTag=http%3a%2f%2fimstore.bet365affiliates.com%2fTracker.aspx%3fAffiliateId%3d78511%26AffiliateCode%3d365_364606%26CID%3d196%26DID%3d133%26TID%3d2%26PID%3d149%26LNG%3d1&amp;Popup=true" />
<param name="quality" value="high" />
<param name="wmode" value="transparent" />
<param name="allowScriptAccess" value="always" />
<param name="allowNetworking" value="external" />
<a href="http://imstore.bet365affiliates.com/Tracker.aspx?AffiliateId=78511&amp;AffiliateCode=365_364606&amp;CID=194&amp;DID=133&amp;TID=1&amp;PID=149&amp;LNG=1" target="_blank">
<img src="http://imstore.bet365affiliates.com/?AffiliateCode=365_364606&amp;CID=194&amp;DID=133&amp;TID=1&amp;PID=149&amp;LNG=1" style="border:0;" alt="bet365"></img></a>
</object>			</div><!--widget-ad-->

					</div><!--sidebar-widget-in-->
		</div><!--sidebar-widget-wrap-->
	</div><!--sidebar-main-wrap-->
</div><!--sidebar-contain-->										<footer id="foot-wrap" class="left relative">
			<div id="foot-leader" class="left relative">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PSN Top leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0509026053187663"
     data-ad-slot="7345883666"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div><!--foot-leader-->
		<div id="foot-top" class="left relative">
					<div class="foot-widget">
									<div id="foot-logo" class="left realtive">
						<img src="http://www.psnfutbol.com/wp-content/uploads/2016/07/footerlogo2-1.png" alt="PSN" />
					</div><!--foot-logo-->
								<div class="foot-info-text">
					<p>Premier Polish Football.</p>
<p>Polish Sports Network is the premium news blog providing readers with the latest and greatest in Polish football/soccer around the world.</p>
<p>Based in Toronto, PSN strives to provide regular Polish football/soccer news in English.</p>				</div><!--footer-info-text-->
			</div><!--foot-widget-->
				<div id="mvp_sidecat_widget-5" class="foot-widget mvp_sidecat_widget"><h3 class="foot-head">Latest</h3>				<ul class="sidebar-list left relative">
											<li>
															<div class="sidebar-list-img left relative">
									<a href="http://www.psnfutbol.com/2021/04/06/pko-ekstraklasa-matchweek-23-cracovia-compromise-lech-in-krakow/">
										<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2021/04/cracovia.lech_.4.3.2021-95x60.jpg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="http://www.psnfutbol.com/2021/04/06/pko-ekstraklasa-matchweek-23-cracovia-compromise-lech-in-krakow/">PKO Ekstraklasa Matchweek 23: Cracovia Compromise Lech in Krakow</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Ekstraklasa</span><span class="widget-post-date">April 6, 2021</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="http://www.psnfutbol.com/2021/03/31/bialo-czerwoni-fall-to-maguires-late-winner/">
										<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2021/03/eng.pol_.3.31.2021-95x60.jpg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="http://www.psnfutbol.com/2021/03/31/bialo-czerwoni-fall-to-maguires-late-winner/">Bialo-czerwoni Fall to Maguire&#8217;s Late Winner</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Men&#039;s National Team</span><span class="widget-post-date">March 31, 2021</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="http://www.psnfutbol.com/2021/03/29/official-robert-lewandowski-ruled-out-of-england-encounter/">
										<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2016/06/rlewandowski6-95x60.jpg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="http://www.psnfutbol.com/2021/03/29/official-robert-lewandowski-ruled-out-of-england-encounter/">Official: Robert Lewandowski Ruled Out of England Encounter</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Men&#039;s National Team</span><span class="widget-post-date">March 29, 2021</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
									</ul>

		</div><div id="mvp_tags_widget-2" class="foot-widget mvp_tags_widget"><h3 class="foot-head">Popular</h3>

				<div class="tag-cloud left relative">
					<a href="http://www.psnfutbol.com/tag/legia-warsaw/" class="tag-cloud-link tag-link-33 tag-link-position-1" style="font-size: 12px;">Legia Warsaw</a>
<a href="http://www.psnfutbol.com/tag/lech-poznan/" class="tag-cloud-link tag-link-109 tag-link-position-2" style="font-size: 12px;">Lech Poznan</a>
<a href="http://www.psnfutbol.com/tag/jagiellonia-bialystok/" class="tag-cloud-link tag-link-106 tag-link-position-3" style="font-size: 12px;">Jagiellonia Bialystok</a>
<a href="http://www.psnfutbol.com/tag/wisla-krakow/" class="tag-cloud-link tag-link-37 tag-link-position-4" style="font-size: 12px;">Wisla Krakow</a>
<a href="http://www.psnfutbol.com/tag/piast-gliwice/" class="tag-cloud-link tag-link-266 tag-link-position-5" style="font-size: 12px;">Piast Gliwice</a>
<a href="http://www.psnfutbol.com/tag/lechia-gdansk/" class="tag-cloud-link tag-link-267 tag-link-position-6" style="font-size: 12px;">Lechia Gdansk</a>
<a href="http://www.psnfutbol.com/tag/cracovia-krakow/" class="tag-cloud-link tag-link-100 tag-link-position-7" style="font-size: 12px;">Cracovia Krakow</a>
<a href="http://www.psnfutbol.com/tag/zaglebie-lubin/" class="tag-cloud-link tag-link-64 tag-link-position-8" style="font-size: 12px;">Zaglebie lubin</a>
<a href="http://www.psnfutbol.com/tag/slask-wroclaw/" class="tag-cloud-link tag-link-268 tag-link-position-9" style="font-size: 12px;">Slask Wroclaw</a>
<a href="http://www.psnfutbol.com/tag/ekstraklasa/" class="tag-cloud-link tag-link-537 tag-link-position-10" style="font-size: 12px;">ekstraklasa</a>				</div>


		</div>	</div><!--foot-top-->
<p align="center"><font size="2"><font color="#D7D7D7"> 
<a style="text-decoration: none" href="http://www.psnfutbol.com">
<font color="#D7D7D7">www.psnfutbol.com</font></a>
<p align="center">
<a href="http://www.psnfutbol.com" style="text-decoration: none">
<font size="2" color="#d7d7d7">Home</font></a><font size="2"><font color="#6699FF"> </font>
<font color="#D7D7D7"> | </font>
<a href="http://www.psnfutbol.com/category/newswire/c35-ekstraklasa/" style="text-decoration: none">
<font color="#d7d7d7">Ekstraklasa</font></a><font color="#6699FF"> </font>
<font color="#D7D7D7"> |</font><font color="#6699FF"> </font>
<a href="http://www.psnfutbol.com/category/newswire/c34-national-team/" style="text-decoration: none">
<font color="#d7d7d7">National Team</font></a><font color="#D7D7D7"> |</font><font color="#6699FF"> </font>
<a href="http://www.psnfutbol.com/category/s7-opinions/" style="text-decoration: none">
<font color="#d7d7d7">Features</font></a><font color="#6699FF"> </font>
<font color="#D7D7D7"> | </font>
<a href="http://www.psnfutbol.com/advertising/" style="text-decoration: none">
<font color="#d7d7d7">Advertising</font></a><font color="#6699FF"> </font>
<font color="#D7D7D7"> |</font><font color="#6699FF"> </font>
<a href="http://www.psnfutbol.com/privacy-policy/" style="text-decoration: none">
<font color="#d7d7d7">Privacy Policy</font></a><font color="#6699FF"> </font>
<font color="#D7D7D7"> |</font><font color="#6699FF"> </font>
</font>
<a href="http://www.psnfutbol.com/contact/" style="text-decoration: none">
<font size="2" color="#d7d7d7">Contact Us</font></a></p>
<p><br></p>
<span>
	<div id="foot-bottom" class="left relative">
		<div id="foot-copy" class="left relative">
			<p>© 2016 PSN, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed in any form without prior permission. Use of this site constitutes acceptance of the Privacy Policy / Privacy Rights.</p>
		</div><!--foot-copy-->
		<div id="foot-soc" class="relative">
			<ul class="foot-soc-list relative">
									<li class="foot-soc-fb">
						<a href="https://www.facebook.com/psnfutbol" alt="Facebook" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
					</li>
													<li class="foot-soc-twit">
						<a href="https://twitter.com/PSN_Futbol" alt="Twitter" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
					</li>
																									<li class="foot-soc-yt">
						<a href="https://www.youtube.com/channel/UCQ6AVMtqXPktSZ5GQ1ePLoA" alt="Youtube" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a>
					</li>
																					<li class="foot-soc-rss">
						<a href="http://www.psnfutbol.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
					</li>
							</ul>
		</div><!--foot-social-->
	</div><!--foot-bottom-->
</footer>							</div><!--post-content-contain-->
						</div><!--post-content-in-->
					</div><!--post-content-out-->
				</div><!--post-social-in-->
			</div><!--post-social-out-->
		</div><!--content-in-->
	</div><!--content-out-->
			<div id="prev-next-wrap">
							<div id="prev-post-wrap">
					<div id="prev-post-arrow" class="relative">
						<i class="fa fa-angle-left fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="http://www.psnfutbol.com/2021/03/22/pko-ekstraklasa-matchweek-22-lavicka-sacked-over-plock-draw/" rel="prev">PKO Ekstraklasa Matchweek 22: Lavicka Sacked Over Plock Draw</a>					</div><!--prev-post-text-->
				</div><!--prev-post-wrap-->
								</div><!--prev-next-wrap-->
			</div><!--content-wrapper-->
</div><!--site-->

<a rel="nofollow" style="display:none;" href="http://www.psnfutbol.com/?blackhole=62ce455474" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>

<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {
"use strict";
$('.infinite-content').infinitescroll({
	navSelector: ".nav-links",
	nextSelector: ".nav-links a:first",
	itemSelector: ".infinite-post",
	loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	}
});

$(window).load(function(){
$("#sidebar-widget-in").niceScroll({cursorcolor:"#bbb",cursorwidth: 7, cursorborder: 0});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
</script>

<style type="text/css">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</style><script type='text/javascript' src='http://www.psnfutbol.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.psnfutbol.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.psnfutbol.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202114'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcmQCYTAAAAACMiaE8VUbmz_JZP3mSSUgt5_k-m&#038;ver=3.0'></script>
<script type='text/javascript' src='http://www.psnfutbol.com/wp-content/themes/topnews/js/scripts.js?ver=1603417959'></script>
<script type='text/javascript' src='http://www.psnfutbol.com/wp-content/themes/topnews/js/jquery.nicescroll.min.js?ver=1603417959'></script>
<script type='text/javascript' src='http://www.psnfutbol.com/wp-content/themes/topnews/js/jquery.infinitescroll.min.js?ver=1603417959'></script>
<script type='text/javascript' src='http://www.psnfutbol.com/wp-content/themes/topnews/js/retina.js?ver=1603417959'></script>
<script type='text/javascript' src='http://www.psnfutbol.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://www.psnfutbol.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LcmQCYTAAAAACMiaE8VUbmz_JZP3mSSUgt5_k-m',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202114.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'84933899',post:'12096',tz:'-4',srv:'www.psnfutbol.com'} ]);
	_stq.push([ 'clickTrackerInit', '84933899', '12096' ]);
</script>

</body>
</html>
<!-- Page generated by LiteSpeed Cache 2.8.1 on 2021-04-07 07:31:53 -->
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: www.psnfutbol.com @ 2021-04-07 07:31:53 by W3 Total Cache
-->