<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />

<title>Official: Kulesza Elected as New PZPN President | PSN</title>

<link rel="shortcut icon" href="http://www.psnfutbol.com/wp-content/uploads/2015/02/iconpsn1.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.psnfutbol.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.psnfutbol.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.psnfutbol.com/feed/atom/" />
<link rel="pingback" href="http://www.psnfutbol.com/xmlrpc.php" />

<meta property="og:image" content="http://www.psnfutbol.com/wp-content/uploads/2021/08/c.kulesza.3.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="During the General Reporting and Election Meeting of PZPN Delegates, which took place on Wednesday at the Sofitel Victoria hotel in Warsaw, the new president of the Polish Football Association (PZPN) was elected. With the votes all counted, the new president has officially been declared as Cezary Kulesza." />
<link rel="author" href=""/>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18434024-1', 'polishsoca.com');
  ga('send', 'pageview');

</script>
<meta name='OBKey' content='ElF2WUYGC7m7LK3VFGdZPw==' />
<link rel='dns-prefetch' href='//www.turboscores.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PSN &raquo; Feed" href="http://www.psnfutbol.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PSN &raquo; Comments Feed" href="http://www.psnfutbol.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PSN &raquo; Official: Kulesza Elected as New PZPN President Comments Feed" href="http://www.psnfutbol.com/2021/08/18/official-kulesza-elected-as-new-pzpn-president/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.psnfutbol.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
</style>			<script type="text/javascript">
				function wpsi_tb_con(f_rand) {
					setTimeout(function(){var element_sitafire_tb_con = document.getElementById("sitafire_tb_con"+f_rand); element_sitafire_tb_con.parentNode.removeChild(element_sitafire_tb_con);}, 100);
					setTimeout(function(){document.getElementById("sitafire"+f_rand).style.cssText = "visibility: visible;";}, 100);
				}
			</script>
            <link rel='stylesheet' id='contact-form-7-css'  href='http://www.psnfutbol.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.psnfutbol.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.8' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='iecss-css'  href='http://www.psnfutbol.com/wp-content/themes/topnews/css/iecss.css?ver=1626732570' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-css'  href='http://www.psnfutbol.com/wp-content/themes/topnews/style.css?ver=1626732570' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://www.psnfutbol.com/wp-content/themes/topnews/css/reset.css?ver=1626732570' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.psnfutbol.com/wp-content/themes/topnews/font-awesome/css/font-awesome.min.css?ver=1626732570' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.psnfutbol.com/wp-content/themes/topnews/css/media-queries.css?ver=1626732570' type='text/css' media='all' />
<link rel='stylesheet' id='menufication-css'  href='http://www.psnfutbol.com/wp-content/themes/topnews/css/menufication.css?ver=1626732570' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:700,800' type='text/css' media='screen' />
<link rel='stylesheet' id='sab-font-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed:400,700,400italic,700italic|Roboto:400,700,400italic,700italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.psnfutbol.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.7' type='text/css' media='all' />
<link rel='stylesheet' id='menufication-css-css'  href='http://www.psnfutbol.com/wp-content/plugins/menufication/css/menufication.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='http://www.psnfutbol.com/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='soccer-info-front-css'  href='http://www.psnfutbol.com/wp-content/plugins/soccer-info/css/soccer-info-front.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.psnfutbol.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.psnfutbol.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//www.turboscores.com/widgets/js/widget.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_menufication = {"element":"#wp_menufication","enable_menufication":"on","headerLogo":"http:\/\/www.psnfutbol.com\/wp-content\/uploads\/2015\/02\/tnlogo21.png","headerLogoLink":"","menuLogo":"http:\/\/www.psnfutbol.com\/wp-content\/uploads\/2015\/02\/tnlogo21.png","menuText":"","triggerWidth":"770","addHomeLink":null,"addHomeText":"","addSearchField":"on","hideDefaultMenu":null,"onlyMobile":null,"direction":"left","theme":"dark","childMenuSupport":"on","childMenuSelector":"sub-menu, children","activeClassSelector":"current-menu-item, current-page-item, active","enableSwipe":"on","doCapitalization":null,"supportAndroidAbove":"3.5","disableSlideScaling":null,"toggleElement":"","customMenuElement":"","customFixedHeader":"","addToFixedHolder":"","page_menu_support":null,"wrapTagsInList":"","allowedTags":"DIV, NAV, UL, OL, LI, A, P, H1, H2, H3, H4, SPAN, FORM, INPUT, SEARCH","customCSS":"","is_page_menu":"","enableMultiple":"","is_user_logged_in":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.psnfutbol.com/wp-content/plugins/menufication/js/jquery.menufication.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.psnfutbol.com/wp-content/plugins/menufication/js/menufication-setup.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://www.psnfutbol.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.psnfutbol.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.psnfutbol.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://www.psnfutbol.com/?p=12350' />
<link rel="alternate" type="application/json+oembed" href="http://www.psnfutbol.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.psnfutbol.com%2F2021%2F08%2F18%2Fofficial-kulesza-elected-as-new-pzpn-president%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.psnfutbol.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.psnfutbol.com%2F2021%2F08%2F18%2Fofficial-kulesza-elected-as-new-pzpn-president%2F&#038;format=xml" />
<script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
			(function(d){
				var pinit_already_loaded = false;
				if(document.getElementsByClassName && document.getElementsByTagName) {
					var pinit_class_tags = document.getElementsByClassName("really_simple_share_pinterest");
					for(i=0; i < pinit_class_tags.length; i++) {
						if(pinit_class_tags[i].getElementsByTagName("span").length > 0) {
							pinit_already_loaded = true;
						}	
					}
				}
				if (!pinit_already_loaded) {
				  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
				  p.type = 'text/javascript';
				  
				  p.async = true;
				  p.src = '//assets.pinterest.com/js/pinit.js';
				  f.parentNode.insertBefore(p, f);
				}
			}(document));
      
        //]]>
  		</script><!-- SEO meta tags powered by SmartCrawl -->
<link rel="canonical" href="http://www.psnfutbol.com/2021/08/18/official-kulesza-elected-as-new-pzpn-president/" />
<meta name="description" content="During the General Reporting and Election Meeting of PZPN Delegates, which took place on Wednesday at the Sofitel Victoria hotel in Warsaw, the new president of the Polish Football Association (PZPN) was elected. With the votes all counted, the new president has officially been declared as Cezar ..." />
<script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"WebSite","about":"Premier Polish Football\/Soccer","dateModified":"2021-08-18 22:32:24.000000","description":"Premier Polish Football\/Soccer","encoding":"UTF-8","headline":"PSN","inLanguage":"en-US","name":"PSN","publisher":{"@type":"Organization","name":"PSN"},"url":"http:\/\/www.psnfutbol.com"},{"@context":"http:\/\/schema.org","@type":"Article","author":{"@type":"Person","name":"PSN Staff","url":"http:\/\/www.psnfutbol.com\/author\/polishsocagmail-com\/"},"commentCount":"0","dateModified":"2021-08-18T18:34:09","datePublished":"2021-08-18T18:32:24","description":"During the General Reporting and Election Meeting of PZPN Delegates, which took place on Wednesday at the Sofitel Victoria hotel in Warsaw, the new president of the Polish Football Association (PZPN) was elected. With the votes all counted, the new president has officially been declared as Cezar ...","headline":"Official: Kulesza Elected as New PZPN President | PSN","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","height":420,"url":"http:\/\/www.psnfutbol.com\/wp-content\/uploads\/2021\/08\/c.kulesza.3.jpg","width":700},"mainEntityOfPage":"http:\/\/www.psnfutbol.com\/2021\/08\/18\/official-kulesza-elected-as-new-pzpn-president\/","name":"Official: Kulesza Elected as New PZPN President","publisher":{"@type":"Organization","name":"PSN","logo":{"@type":"ImageObject","url":"http:\/\/0.gravatar.com\/avatar\/?s=96&d=mm&r=g","height":60,"width":60}},"thumbnailUrl":"http:\/\/www.psnfutbol.com\/wp-content\/uploads\/2021\/08\/c.kulesza.3.jpg","url":"http:\/\/www.psnfutbol.com\/2021\/08\/18\/official-kulesza-elected-as-new-pzpn-president\/"}]</script>
<!-- /SEO -->
<style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>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</style>
	
<style type="text/css">




@media screen and (max-width: 479px) {

	.social-bottom {
		margin-bottom: 44px;
		}

	}





</style>

<style type="text/css">
img.withline {
padding-left: 10px;
margin-left: 10px;
border-left: 1px solid #cccccc;
}</style>

<meta name="ca_title" content="Official: Kulesza Elected as New PZPN President" /><meta name="ca_image" content="http://www.psnfutbol.com/wp-content/uploads/2021/08/c.kulesza.3-150x150.jpg" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("http://www.psnfutbol.com/wp-content/uploads/2015/02/mainbgtn21.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<link rel="amphtml" href="http://www.psnfutbol.com/2021/08/18/official-kulesza-elected-as-new-pzpn-president/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Official: Kulesza Elected as New PZPN President" />
<meta property="og:url" content="http://www.psnfutbol.com/2021/08/18/official-kulesza-elected-as-new-pzpn-president/" />
<meta property="og:description" content="During the General Reporting and Election Meeting of PZPN Delegates, which took place on Wednesday at the Sofitel Victoria hotel in Warsaw, the new president of the Polish Football Association (PZP…" />
<meta property="article:published_time" content="2021-08-18T22:32:24+00:00" />
<meta property="article:modified_time" content="2021-08-18T22:34:09+00:00" />
<meta property="og:site_name" content="PSN" />
<meta property="og:image" content="http://www.psnfutbol.com/wp-content/uploads/2021/08/c.kulesza.3.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Official: Kulesza Elected as New PZPN President" />
<meta name="twitter:image" content="http://www.psnfutbol.com/wp-content/uploads/2021/08/c.kulesza.3.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

</head>

<body class="post-template-default single single-post postid-12350 single-format-standard custom-background">
<div id="site">
	<header>
		<div id="nav-wrap" class="left relative">
			<div class="content-out">
				<div class="content-in">
					<div id="nav-contain" class="left">
						<div id="nav-contain-out">
							<div id="nav-logo" class="left" itemscope itemtype="http://schema.org/Organization">
																	<a itemprop="url" href="http://www.psnfutbol.com"><img itemprop="logo" src="http://www.psnfutbol.com/wp-content/uploads/2015/02/tnlogo2.png" alt="PSN" /></a>
															</div><!--nav-logo-->
							<div id="nav-contain-in">
								<div id="main-nav-out">
									<div id="main-nav-in">
								<nav>
																												<div class="mobile-menu-hide">
											<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><div id='wp_menufication'><li class="menufication-search-holder"><form method="get" id="searchform" action="http://www.psnfutbol.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form></li><li id="menu-item-4909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4909"><a href="http://www.psnfutbol.com/">Home</a></li>
<li id="menu-item-4899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4899"><a href="http://www.psnfutbol.com/category/newswire/c35-ekstraklasa/">Ekstraklasa</a>
<ul class="sub-menu">
	<li id="menu-item-4908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4908"><a href="http://www.psnfutbol.com/ekstraklasa/">EK Scores &#038; Fixtures</a></li>
	<li id="menu-item-4992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4992"><a href="https://fantasy.ekstraklasa.org/">Ekstraklasa Fantasy</a></li>
</ul>
</li>
<li id="menu-item-5046" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5046"><a href="http://www.psnfutbol.com/category/newswire/national-team-poland/">National Team</a>
<ul class="sub-menu">
	<li id="menu-item-4900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4900"><a href="http://www.psnfutbol.com/category/newswire/national-team-poland/c34-national-team/">Men&#8217;s National Team</a></li>
	<li id="menu-item-5047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5047"><a href="http://www.psnfutbol.com/category/newswire/national-team-poland/u-21-national-team/">U-21</a></li>
	<li id="menu-item-5048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5048"><a href="http://www.psnfutbol.com/category/newswire/national-team-poland/womens-national-team/">Women&#8217;s National Team</a></li>
</ul>
</li>
<li id="menu-item-4901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4901"><a href="http://www.psnfutbol.com/category/newswire/c37-poles-abroad/">Poles Abroad</a></li>
<li id="menu-item-4902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4902"><a href="http://www.psnfutbol.com/category/newswire/c36-uefa/">UEFA</a></li>
<li id="menu-item-4903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4903"><a href="http://www.psnfutbol.com/category/newswire/c57-liga1/">1 Liga</a>
<ul class="sub-menu">
	<li id="menu-item-4907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4907"><a href="http://www.psnfutbol.com/liga-1/">1 Liga Scores &#038; Fixtures</a></li>
</ul>
</li>
<li id="menu-item-4904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4904"><a href="http://www.psnfutbol.com/category/s7-opinions/">Opinions</a></li>
<li id="menu-item-4984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4984"><a href="#">More+</a>
<ul class="sub-menu">
	<li id="menu-item-5684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5684"><a href="http://www.psnfutbol.com/category/psn-media/video/">Video</a></li>
	<li id="menu-item-4985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4985"><a href="http://www.cafepress.com/polishsoca">Official Store</a></li>
	<li id="menu-item-4991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4991"><a href="http://www.psnfutbol.com/rss-2/">RSS</a></li>
	<li id="menu-item-7466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7466"><a href="https://goo.gl/forms/SGXr2YoY27woXSbm2">Join Our Team</a></li>
	<li id="menu-item-4986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4986"><a href="http://www.psnfutbol.com/advertising/">Advertising</a></li>
	<li id="menu-item-4990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4990"><a href="http://www.psnfutbol.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-5957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5957"><a href="http://www.psnfutbol.com/terms-conditions/">Terms &#038; Conditions</a></li>
	<li id="menu-item-4988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4988"><a href="http://www.psnfutbol.com/contact/">Contact Us</a></li>
</ul>
</li>
</div></ul></div>										</div><!--mobile-menu-hide-->
																		<div id="nav-out">
										<div id="nav-in">
											<div class="main-nav left main-nav-contain">
												<div class="main-nav-in left">
																										<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li class="menufication-search-holder"><form method="get" id="searchform" action="http://www.psnfutbol.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form></li><li id="menu-item-2909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2909"><a href="http://www.psnfutbol.com">Home</a></li>
<li id="menu-item-2910" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2910"><a href="http://www.psnfutbol.com/category/newswire/c35-ekstraklasa/">Ekstraklasa</a><div class="mega-dropdown"><div class="mega-dropdown-out"><div class="mega-dropdown-in"><ul class="mega-list"><li><div class="mega-img"><a href="http://www.psnfutbol.com/2021/08/16/pko-ekstraklasa-matchweek-4-lech-light-up-termalica/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2021/08/termalica.lech_.08.13.2021-400x240.png" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2021/08/termalica.lech_.08.13.2021-400x240.png 400w, http://www.psnfutbol.com/wp-content/uploads/2021/08/termalica.lech_.08.13.2021-300x180.png 300w, http://www.psnfutbol.com/wp-content/uploads/2021/08/termalica.lech_.08.13.2021-768x461.png 768w, http://www.psnfutbol.com/wp-content/uploads/2021/08/termalica.lech_.08.13.2021.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2021/08/16/pko-ekstraklasa-matchweek-4-lech-light-up-termalica/">PKO Ekstraklasa Matchweek 4: Lech Light Up Termalica</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2021/08/09/pko-ekstraklasa-matchweek-3-gornik-earn-first-points-of-the-season/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2021/08/gornik.stal_.8.8.2021-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2021/08/gornik.stal_.8.8.2021-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2021/08/gornik.stal_.8.8.2021-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2021/08/gornik.stal_.8.8.2021-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2021/08/gornik.stal_.8.8.2021.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2021/08/09/pko-ekstraklasa-matchweek-3-gornik-earn-first-points-of-the-season/">PKO Ekstraklasa Matchweek 3: Gornik Earn First Points of the Season</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2021/08/02/pko-ekstraklasa-matchweek-2-9-man-slask-overpower-cracovia/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2021/08/cracovia.slask_.08.01.2021-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2021/08/cracovia.slask_.08.01.2021-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2021/08/cracovia.slask_.08.01.2021-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2021/08/cracovia.slask_.08.01.2021-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2021/08/cracovia.slask_.08.01.2021.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2021/08/02/pko-ekstraklasa-matchweek-2-9-man-slask-overpower-cracovia/">PKO Ekstraklasa Matchweek 2: 9-man Slask Overpower Cracovia</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2021/07/26/pko-ekstraklasa-matchweek-1-rakow-top-piast-in-high-scoring-opener/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2021/07/piast.rakow_.7.26.2021-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2021/07/piast.rakow_.7.26.2021-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2021/07/piast.rakow_.7.26.2021-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2021/07/piast.rakow_.7.26.2021-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2021/07/piast.rakow_.7.26.2021.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2021/07/26/pko-ekstraklasa-matchweek-1-rakow-top-piast-in-high-scoring-opener/">PKO Ekstraklasa Matchweek 1: Rakow Top Piast in High Scoring Opener</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2021/07/19/piast-gliwice-announce-kadzior-signing/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2020/08/dkadzior1-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2020/08/dkadzior1-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2020/08/dkadzior1-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2020/08/dkadzior1-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2020/08/dkadzior1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2021/07/19/piast-gliwice-announce-kadzior-signing/">Piast Gliwice Announce Kadzior Signing</a></li></ul></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-3527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3527"><a href="http://www.psnfutbol.com/ekstraklasa/">EK Scores &#038; Fixtures</a></li>
	<li id="menu-item-4993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4993"><a href="https://fantasy.ekstraklasa.org/">Ekstraklasa Fantasy</a></li>
	<li id="menu-item-5737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5737"><a href="http://www.psnfutbol.com/category/psn-media/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-5066" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5066"><a href="http://www.psnfutbol.com/category/newswire/national-team-poland/">National Team</a><div class="mega-dropdown"><div class="mega-dropdown-out"><div class="mega-dropdown-in"><ul class="mega-list"><li><div class="mega-img"><a href="http://www.psnfutbol.com/2021/08/18/official-kulesza-elected-as-new-pzpn-president/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2021/08/c.kulesza.3-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2021/08/c.kulesza.3-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2021/08/c.kulesza.3-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2021/08/c.kulesza.3-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2021/08/c.kulesza.3.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2021/08/18/official-kulesza-elected-as-new-pzpn-president/">Official: Kulesza Elected as New PZPN President</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2021/08/16/poland-call-ups-for-albania-san-marino-and-england/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2021/08/p.sousa8_-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2021/08/p.sousa8_-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2021/08/p.sousa8_-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2021/08/p.sousa8_-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2021/08/p.sousa8_.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2021/08/16/poland-call-ups-for-albania-san-marino-and-england/">Poland Call-ups for Albania, San Marino, and England</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2021/08/12/fifa-rankings-poland-drop-to-27th/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2021/03/poland.2021-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2021/03/poland.2021-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2021/03/poland.2021-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2021/03/poland.2021-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2021/03/poland.2021.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2021/08/12/fifa-rankings-poland-drop-to-27th/">FIFA Rankings: Poland Drop to 27th</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2021/08/08/official-fabianski-ends-poland-national-team-career/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2016/06/lfabianski2-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2016/06/lfabianski2-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2016/06/lfabianski2-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2016/06/lfabianski2-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2016/06/lfabianski2.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2021/08/08/official-fabianski-ends-poland-national-team-career/">Official: Fabianski Ends Poland National Team Career</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2021/06/23/euro-2020-poland-bow-out-after-32-loss-to-sweden/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2021/06/sweden.pol_.6.23.2021-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2021/06/sweden.pol_.6.23.2021-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2021/06/sweden.pol_.6.23.2021-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2021/06/sweden.pol_.6.23.2021-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2021/06/sweden.pol_.6.23.2021.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2021/06/23/euro-2020-poland-bow-out-after-32-loss-to-sweden/">EURO 2020: Poland Bow Out After 3:2 Loss to Sweden</a></li></ul></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-5067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5067"><a href="http://www.psnfutbol.com/category/newswire/national-team-poland/c34-national-team/">Men&#8217;s National Team</a></li>
	<li id="menu-item-5068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5068"><a href="http://www.psnfutbol.com/category/newswire/national-team-poland/u-21-national-team/">U-21</a></li>
	<li id="menu-item-5069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5069"><a href="http://www.psnfutbol.com/category/newswire/national-team-poland/womens-national-team/">Women&#8217;s National Team</a></li>
	<li id="menu-item-5738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5738"><a href="http://www.psnfutbol.com/category/psn-media/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-2912" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2912"><a href="http://www.psnfutbol.com/category/newswire/c37-poles-abroad/">Poles Abroad</a><div class="mega-dropdown"><div class="mega-dropdown-out"><div class="mega-dropdown-in"><ul class="mega-list"><li><div class="mega-img"><a href="http://www.psnfutbol.com/2021/08/04/krychowiak-switches-lokomotiv-for-krasnodar/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2018/08/gkrychowiak1-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2018/08/gkrychowiak1-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2018/08/gkrychowiak1-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2018/08/gkrychowiak1-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2018/08/gkrychowiak1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2021/08/04/krychowiak-switches-lokomotiv-for-krasnodar/">Krychowiak Switches Lokomotiv for Krasnodar</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2021/07/20/swierczok-accepts-j1-league-challenge/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2021/06/jswierczok1-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2021/06/jswierczok1-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2021/06/jswierczok1-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2021/06/jswierczok1-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2021/06/jswierczok1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2021/07/20/swierczok-accepts-j1-league-challenge/">Swierczok Accepts J1-League Challenge</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2021/05/15/lewandowski-equals-49-year-old-bundesliga-goal-record/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2015/09/robert-lewandowski-scores-5-goal-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2015/09/robert-lewandowski-scores-5-goal-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2015/09/robert-lewandowski-scores-5-goal-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2021/05/15/lewandowski-equals-49-year-old-bundesliga-goal-record/">Lewandowski Equals 49 Year Old Bundesliga Goal Record</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2021/01/21/marseille-loan-out-arkadiusz-milik-from-napoli/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2016/10/milik3-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2016/10/milik3-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2016/10/milik3-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2016/10/milik3-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2016/10/milik3.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2021/01/21/marseille-loan-out-arkadiusz-milik-from-napoli/">Marseille Loan Arkadiusz Milik from Napoli</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2020/12/17/robert-lewandowski-wins-the-best-fifa-player-of-2020/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2019/03/rlewandowski1-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2019/03/rlewandowski1-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2019/03/rlewandowski1-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2019/03/rlewandowski1-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2019/03/rlewandowski1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2020/12/17/robert-lewandowski-wins-the-best-fifa-player-of-2020/">Robert Lewandowski Wins The Best FIFA Player of 2020</a></li></ul></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-5739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5739"><a href="http://www.psnfutbol.com/category/psn-media/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-2913" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2913"><a href="http://www.psnfutbol.com/category/newswire/c36-uefa/">UEFA</a><div class="mega-dropdown"><div class="mega-dropdown-out"><div class="mega-dropdown-in"><ul class="mega-list"><li><div class="mega-img"><a href="http://www.psnfutbol.com/2021/08/12/uecl-rakow-move-on-slask-eliminated/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2021/08/rubin.rakow_.8.12.2021-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2021/08/rubin.rakow_.8.12.2021-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2021/08/rubin.rakow_.8.12.2021-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2021/08/rubin.rakow_.8.12.2021-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2021/08/rubin.rakow_.8.12.2021.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2021/08/12/uecl-rakow-move-on-slask-eliminated/">UECL: Rakow Move On, Slask Eliminated</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2021/08/10/ucl-dinamo-knockout-legia/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2021/08/legia.dinamo.8.10.2021-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2021/08/legia.dinamo.8.10.2021-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2021/08/legia.dinamo.8.10.2021-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2021/08/legia.dinamo.8.10.2021-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2021/08/legia.dinamo.8.10.2021.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2021/08/10/ucl-dinamo-knockout-legia/">UCL: Dinamo Knockout Legia</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2021/08/05/uecl-slask-win-in-wroclaw-rakow-draw-at-home/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2021/08/slask.hapoel.8.5.2021-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2021/08/slask.hapoel.8.5.2021-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2021/08/slask.hapoel.8.5.2021-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2021/08/slask.hapoel.8.5.2021-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2021/08/slask.hapoel.8.5.2021.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2021/08/05/uecl-slask-win-in-wroclaw-rakow-draw-at-home/">UECL: Slask Win in Wroclaw, Rakow Draw at Home</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2021/08/04/ucl-muci-long-distance-strike-keeps-legia-alive/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2021/08/dinamo.legia_.8.4.2021-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2021/08/dinamo.legia_.8.4.2021-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2021/08/dinamo.legia_.8.4.2021-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2021/08/dinamo.legia_.8.4.2021-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2021/08/dinamo.legia_.8.4.2021.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2021/08/04/ucl-muci-long-distance-strike-keeps-legia-alive/">UCL: Muci Long Distance Strike Keeps Legia Alive</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2021/07/29/uecl-slask-and-rakow-advance-pogon-knocked-out/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2021/07/slask.ararat.7.29.2021-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2021/07/slask.ararat.7.29.2021-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2021/07/slask.ararat.7.29.2021-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2021/07/slask.ararat.7.29.2021-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2021/07/slask.ararat.7.29.2021.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2021/07/29/uecl-slask-and-rakow-advance-pogon-knocked-out/">UECL: Slask and Rakow Advance, Pogon Knocked Out</a></li></ul></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-5740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5740"><a href="http://www.psnfutbol.com/category/psn-media/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-4910" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4910"><a href="http://www.psnfutbol.com/category/newswire/c57-liga1/">1 Liga</a><div class="mega-dropdown"><div class="mega-dropdown-out"><div class="mega-dropdown-in"><ul class="mega-list"><li><div class="mega-img"><a href="http://www.psnfutbol.com/2021/06/13/radomiak-radom-and-termalica-secure-promotion/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2021/06/radomiak.radom1_-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2021/06/radomiak.radom1_-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2021/06/radomiak.radom1_-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2021/06/radomiak.radom1_-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2021/06/radomiak.radom1_.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2021/06/13/radomiak-radom-and-termalica-secure-promotion/">Radomiak Radom and Termalica Secure Promotion</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2020/08/01/warta-poznan-jump-to-the-ekstraklasa-as-play-off-winners/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2020/08/warta.2019champ-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2020/08/warta.2019champ-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2020/08/warta.2019champ-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2020/08/warta.2019champ-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2020/08/warta.2019champ.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2020/08/01/warta-poznan-jump-to-the-ekstraklasa-as-play-off-winners/">Warta Poznan Jump to the Ekstraklasa as Play-off Winners</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2020/07/18/podbeskidzie-and-stal-mielec-promoted-to-the-ekstraklasa/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2020/07/podbeskidzie.2020champ-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2020/07/podbeskidzie.2020champ-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2020/07/podbeskidzie.2020champ-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2020/07/podbeskidzie.2020champ-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2020/07/podbeskidzie.2020champ.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2020/07/18/podbeskidzie-and-stal-mielec-promoted-to-the-ekstraklasa/">Podbeskidzie and Stal Mielec Promoted to the Ekstraklasa</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2019/05/18/rakow-and-lks-lodz-end-final-days-in-1-liga-on-a-sour-note/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2019/05/LKS2018-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2019/05/LKS2018-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2019/05/LKS2018-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2019/05/LKS2018-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2019/05/LKS2018.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2019/05/18/rakow-and-lks-lodz-end-final-days-in-1-liga-on-a-sour-note/">Rakow and LKS Lodz End Final Days in 1 Liga on a Sour Note</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2018/06/10/miedz-legnica-and-zaglebie-sosnowiec-accept-ekstraklasa-challenge/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2018/07/miedzlegnica20181-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2018/07/miedzlegnica20181-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2018/07/miedzlegnica20181-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2018/07/miedzlegnica20181-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2018/07/miedzlegnica20181.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2018/06/10/miedz-legnica-and-zaglebie-sosnowiec-accept-ekstraklasa-challenge/">Miedz Legnica and Zaglebie Sosnowiec Accept Ekstraklasa Challenge</a></li></ul></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-4911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4911"><a href="http://www.psnfutbol.com/liga-1/">1 Liga Scores &#038; Fixtures</a></li>
	<li id="menu-item-5741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5741"><a href="http://www.psnfutbol.com/category/psn-media/video/">Video</a></li>
</ul>
</li>
</ul></div>												</div><!--main-nav-in-->
											</div><!--main-nav-->
										</div><!--nav-in-->
																					<div class="main-nav more-nav-contain">
												<div class="menu-menu-container"><ul id="menu-menu" class="menu"><li class="menufication-search-holder"><form method="get" id="searchform" action="http://www.psnfutbol.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form></li><li id="menu-item-4868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4868"><a href="#">More+</a>
<ul class="sub-menu">
	<li id="menu-item-4895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4895"><a href="http://www.psnfutbol.com/category/newswire/c57-liga1/">1 Liga</a>
	<ul class="sub-menu">
		<li id="menu-item-4896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4896"><a href="http://www.psnfutbol.com/liga-1/">Scores &#038; Fixtures</a></li>
	</ul>
</li>
	<li id="menu-item-4869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4869"><a href="http://www.psnfutbol.com/category/s7-opinions/">Columnists</a></li>
	<li id="menu-item-5685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5685"><a href="http://www.psnfutbol.com/category/psn-media/video/">Video</a></li>
	<li id="menu-item-4870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4870"><a href="http://www.cafepress.com/polishsoca">Official Store</a></li>
	<li id="menu-item-4872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4872"><a href="http://www.psnfutbol.com/rss-2/">RSS</a></li>
	<li id="menu-item-7465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7465"><a href="https://goo.gl/forms/SGXr2YoY27woXSbm2">Join Our Team</a></li>
	<li id="menu-item-4875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4875"><a href="http://www.psnfutbol.com/advertising/">Advertising</a></li>
	<li id="menu-item-4876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4876"><a href="http://www.psnfutbol.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-5956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5956"><a href="http://www.psnfutbol.com/terms-conditions/">Terms &#038; Conditions</a></li>
	<li id="menu-item-4871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4871"><a href="http://www.psnfutbol.com/contact/">Contact Us</a></li>
</ul>
</li>
</ul></div>											</div><!--more-nav-->
																			</div><!--nav-out-->
								</nav>
							</div><!--main-nav-in-->
						<div class="nav-spacer"></div>
						<div id="nav-right">
							<div id="search-button">
								<i class="fa fa-search fa-2"></i>
							</div><!--search-button-->
							<div id="social-nav" class="relative">
																	<span class="fb-nav"><i class="fa fa-facebook fa-2"></i></span>
																									<span class="twit-nav"><i class="fa fa-twitter fa-2"></i></span>
																<span class="plus-nav"><i class="fa fa-plus fa-2"></i></span>
								<div id="social-dropdown">
									<ul class="social-drop-list relative">
																					<a href="https://www.facebook.com/psnfutbol" alt="Facebook" target="_blank">
											<li class="fb-drop">
												<i class="fa fa-facebook-square fa-2"></i>
												<p>Facebook</p>
											</li>
											</a>
																															<a href="https://twitter.com/PSN_Futbol" alt="Twitter" target="_blank">
											<li class="twit-drop">
												<i class="fa fa-twitter fa-2"></i>
												<p>Twitter</p>
											</li>
											</a>
																																																													<a href="https://www.youtube.com/channel/UCQ6AVMtqXPktSZ5GQ1ePLoA" alt="Youtube" target="_blank">
											<li class="yt-drop">
												<i class="fa fa-youtube-play fa-2"></i>
												<p>YouTube</p>
											</li>
											</a>
																																																			<a href="http://www.psnfutbol.com/feed/rss/" target="_blank">
											<li class="rss-drop">
												<i class="fa fa-rss fa-2"></i>
												<p>RSS</p>
											</li>
											</a>
																			</ul>
								</div><!--social-dropdown-->
							</div><!--social-nav-->
						</div><!--nav-right-->
						<div id="search-bar">
							<form method="get" id="searchform" action="http://www.psnfutbol.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>						</div><!--search-bar-->
								</div><!--main-nav-out-->
							</div><!--nav-contain-in-->
						</div><!--nav-contain-out-->
					</div><!--nav-contain-->
				</div><!--content-in-->
			</div><!--content-out-->
		</div><!--nav-wrap-->
	</header>
	<div id="head-wrap" class="left relative">
		<div class="head-wrap-out">
			<div class="head-wrap-in">
									<div class="content-out">
					<div class="content-in">
						<div id="leader-wrapper" class="left relative">
							<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PSN Large Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-0509026053187663"
     data-ad-slot="7201584866"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>						</div><!--leaderboard-wrapper-->
					</div><!--content-in-->
				</div><!--content-out-->
				<div class="content-out">
		<div class="content-in">
												</div><!--content-in-->
	</div><!--content-out-->
		</div><!--head-wrap-in-->
	</div><!--head-wrap-out-->
</div><!--head-wrap-->
<div id="content-wrapper" class="left relative social-bottom">
			<div class="content-out" class="relative">
			<div class="content-in" itemscope itemtype="http://schema.org/Article">
			<div id="post-social-out" class="relative">
								<div id="post-social-wrap">
					<ul class="post-social-list left relative">
																		<li class="post-social-fb">
							<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.psnfutbol.com/2021/08/18/official-kulesza-elected-as-new-pzpn-president/&amp;t=Official: Kulesza Elected as New PZPN President', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
						</li>
						<li class="post-social-twit">
							<a href="#" onclick="window.open('http://twitter.com/share?text=Official: Kulesza Elected as New PZPN President&amp;url=http://www.psnfutbol.com/2021/08/18/official-kulesza-elected-as-new-pzpn-president/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>	
						</li>
						<li class="post-social-pin">
							<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.psnfutbol.com/2021/08/18/official-kulesza-elected-as-new-pzpn-president/&amp;media=http://www.psnfutbol.com/wp-content/uploads/2021/08/c.kulesza.3.jpg&amp;description=Official: Kulesza Elected as New PZPN President', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a>
						</li>
						<li class="post-social-goog">
							<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=http://www.psnfutbol.com/2021/08/18/official-kulesza-elected-as-new-pzpn-president/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><i class="fa fa-google-plus fa-2"></i></a>	
						</li>
													<li class="post-social-comm">
								<a href="http://www.psnfutbol.com/2021/08/18/official-kulesza-elected-as-new-pzpn-president/#respond" class="comment-click"><i class="fa fa-comments fa-2"></i></a>
							</li>
											</ul>
				</div><!--post-social-wrap-->
								<div id="post-social-in">
											<div id="post-content-out">
							<div id="post-content-in">
												<div id="post-content-contain" class="left relative">
					<article class="post-12350 post type-post status-publish format-standard has-post-thumbnail hentry category-national-team-poland tag-cezary-kulesza tag-featured tag-marek-kozminski tag-pzpn">
						<div id="post-content-wrapper" class="relative">
							<div id="post-area" class="left relative">
																	<div class="post-cat-contain left relative post-cat-mob">
										<span class="img-cat left">National Team</span>
									</div><!--post-cat-contain-->
									<h1 class="story-title entry-title" itemprop="name headline">Official: Kulesza Elected as New PZPN President</h1>
								
								<div id="right-content" class="relative">
									<div id="content-area" class="left relative" itemprop="articleBody">
																																																																											<div id="feat-img-reg" class="left relative">
																																<img itemprop="image" src="http://www.psnfutbol.com/wp-content/uploads/2021/08/c.kulesza.3.jpg" />
															</div><!--feat-img-reg-->
																															<span class="feat-caption-reg">The former Jagiellonia Bialystok president won the PZPN election with 92 votes / PZPN</span>
																																																																																					<div class="hide-title">
											<span class="entry-title" itemprop="name headline">Official: Kulesza Elected as New PZPN President</span>
										</div><!--hide-title-->
										<div id="left-content-mobi">
																							<div class="author-img left">
													<img alt='' src='http://0.gravatar.com/avatar/fb362ccdc210752e997ad0e7a6cffed6?s=120&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fb362ccdc210752e997ad0e7a6cffed6?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />												</div><!--author-img-->
																						<div class="author-info-mob-wrap">
												<span class="vcard author">
													<span class="author-name left fn" itemprop="author"><a href="http://www.psnfutbol.com/author/polishsocagmail-com/" title="Posts by PSN Staff" rel="author">PSN Staff</a></span>
												</span>
												<div class="post-date-wrap left relative post-date-mob">
													<span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2021-08-18" pubdate>August 18, 2021</time></span>
												</div><!--post-date-wrap-->
											</div><!--author-info-mob-wrap-->
										</div><!--left-content-mobi-->
										<p>WARSAW, Poland. August 18 (PSN) – During the General Reporting and Election Meeting of PZPN Delegates, which took place on Wednesday at the Sofitel Victoria hotel in Warsaw, the new president of the Polish Football Association (PZPN) was elected.</p>
<p>With the votes all counted, the new president has officially been declared as Cezary Kulesza.</p>
<p><span id="more-12350"></span></p>
<p>The former Jagiellonia Bialystok president obtained 92 votes of support in the election and decisively defeated opponent Marek Kozminski, for whom only 23 delegates had voted.</p>
<p>Just two months after the official announcement of his participation in the elections, Kulesza has already taken over power in Polish football. A fact not too long ago that many wouldn&#8217;t had believed to be the case. This is because Kulesza at first was considered to be an underdog, however, his campaigning then saw the support for him and Kozminski more or less become evenly distributed, for which he afterwards took the lead, and finally on Wednesday he ended on a high.</p>
<p>Born on June 22, 1962 in Wysokie Mazowieckie,  Kulesza started his football career in Gwardia Bialystok (nowadays known as Hetman Bialystok). In the following years he played in Olimpia Zambrow, Mlawianka Mlawa, Jagiellonia Bialystok, RFC Aubel, MZKS Wasilkow and Supraslanka Suprasl. Eventually at the level of the Ekstraklasa, he played fourteen games in the colors of Jagiellonia.</p>
<p>After ending his football career, Cezary Kulesza founded the Greenstar record label, which brought together the greatest stars of Polish dance music (disco, dance-pop, disco polo). He was also active in the real estate and hotel industry. In 2008, he took a board position in Jagiellonia Bialystok, and two years later became the president of the club.</p>
<p>During his rule, Jagiellonia were twice Polish vice champions and won one Puchar Polski.</p>
<p>In 2012, Kulesza became a board member of the Polish Football Association, and from 2016 he was the vice-president for professional football. In June 2021, he resigned from his position of president of Jagiellonia, and on August 18 he was elected to the new president of the Polish Football Association.</p>
<p><i>For breaking stories and all the great banter like us on Facebook: <b>
<a target="_blank" href="https://www.facebook.com/psnfutbol">facebook.com/psnfutbol</a></b></i></p>

<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=15&p=48&l=ur1&category=sportsoutdoors&banner=06FDBQSTRYXP74Q959G2&f=ifr&linkID=72e88a4d9c0d18f4640721ad694dad83&t=maestri-20&tracking_id=maestri-20" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<div id="contentad522267"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "abbc005f-08ae-49a0-8701-b689a23807dc",
            d: "cHNuZnV0Ym9sLmNvbQ==",
            wid: "522267",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad522267").appendChild(s);
    })(document);
</script>
                    </div>
<div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<div id="contentad41344"></div>
<script type="text/javascript">
    (function() {
        var params =
        {
            id: "0e7f545e-e1e9-4136-b1b2-217eade0424a",
            d:  "cHNuZnV0Ym9sLmNvbQ==",
            wid: "41344",
            cb: (new Date()).getTime()
        };

        var qs="";
        for(var key in params){qs+=key+"="+params[key]+"&"}
        qs=qs.substring(0,qs.length-1);
        var s = document.createElement("script");
        s.type= 'text/javascript';
        s.src = "http://api.content.ad/Scripts/widget.aspx?" + qs;
        s.async = true;
        document.getElementById("contentad41344").appendChild(s);
    })();
</script></div>
																				<div class="post-tags post-tags-mobi">
											<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="http://www.psnfutbol.com/tag/cezary-kulesza/" rel="tag">Cezary Kulesza</a><a href="http://www.psnfutbol.com/tag/featured/" rel="tag">Featured</a><a href="http://www.psnfutbol.com/tag/marek-kozminski/" rel="tag">Marek Kozminski</a><a href="http://www.psnfutbol.com/tag/pzpn/" rel="tag">PZPN</a></span>
										</div><!--post-tags-->
									</div><!--content-area-->
																														<div id="comments-button" class="left relative comment-click">
												<span class="comment-but-text"><i class="fa fa-comments fa-2"></i> Click to add a comment</span>
											</div><!-comments-button-->
																				<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/18/official-kulesza-elected-as-new-pzpn-president/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.psnfutbol.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12350' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4e89d4c721" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="51"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!--comments-->																	</div><!--right-content-->
								<div id="left-content" class="left relative">
									<div class="post-cat-contain left relative">
										<span class="img-cat left">National Team</span>
									</div><!--post-cat-contain-->
									<div class="post-date-wrap left relative post-date-reg">
										<span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2021-08-18" pubdate>August 18, 2021</time></span>
									</div><!--post-date-wrap-->
									<div class="author-info-wrap left relative">
																					<div class="author-img left">
												<img alt='' src='http://0.gravatar.com/avatar/fb362ccdc210752e997ad0e7a6cffed6?s=120&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fb362ccdc210752e997ad0e7a6cffed6?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />											</div><!--author-img-->
																				<span class="vcard author">
											<span class="author-name left fn" itemprop="author">PSN Staff</span>
										</span>
																																<p class="author-desc left"></p>
																			</div><!--author-info-wrap-->
									<div class="post-tags">
										<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="http://www.psnfutbol.com/tag/cezary-kulesza/" rel="tag">Cezary Kulesza</a><a href="http://www.psnfutbol.com/tag/featured/" rel="tag">Featured</a><a href="http://www.psnfutbol.com/tag/marek-kozminski/" rel="tag">Marek Kozminski</a><a href="http://www.psnfutbol.com/tag/pzpn/" rel="tag">PZPN</a></span>
									</div><!--post-tags-->
<iframe src="http://imstore.bet365affiliates.com/365_364606-418-115-6-149-1-78511.aspx" width="120" height="300" frameborder="0" scrolling="no">
</iframe>
								</div><!--left-content-->
							</div><!--post-area-->
						</div><!--post-content-wrapper-->
					</article>
																<div id="post-latest-header" class="left relative">
						<h4 class="post-latest left relative">More in National Team</h4>
					</div><!--post-latest-header-->
					<div id="post-latest-wrap" class="left relative infinite-content">
													<div class="story-contain left relative infinite-post">
								<a href="http://www.psnfutbol.com/2021/08/16/poland-call-ups-for-albania-san-marino-and-england/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2021/08/p.sousa8_-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2021/08/p.sousa8_-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2021/08/p.sousa8_-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2021/08/p.sousa8_-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2021/08/p.sousa8_.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Poland Call-ups for Albania, San Marino, and England</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">PSN Staff</span><span class="home-text-date left">August 16, 2021</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.psnfutbol.com/2021/08/16/poland-call-ups-for-albania-san-marino-and-england/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.psnfutbol.com/2021/08/16/poland-call-ups-for-albania-san-marino-and-england/&amp;t=Poland Call-ups for Albania, San Marino, and England', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Poland Call-ups for Albania, San Marino, and England -&amp;url=http://www.psnfutbol.com/2021/08/16/poland-call-ups-for-albania-san-marino-and-england/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.psnfutbol.com/2021/08/16/poland-call-ups-for-albania-san-marino-and-england//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="http://www.psnfutbol.com/2021/08/12/fifa-rankings-poland-drop-to-27th/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2021/03/poland.2021-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2021/03/poland.2021-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2021/03/poland.2021-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2021/03/poland.2021-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2021/03/poland.2021.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>FIFA Rankings: Poland Drop to 27th</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">PSN Staff</span><span class="home-text-date left">August 12, 2021</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.psnfutbol.com/2021/08/12/fifa-rankings-poland-drop-to-27th/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.psnfutbol.com/2021/08/12/fifa-rankings-poland-drop-to-27th/&amp;t=FIFA Rankings: Poland Drop to 27th', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=FIFA Rankings: Poland Drop to 27th -&amp;url=http://www.psnfutbol.com/2021/08/12/fifa-rankings-poland-drop-to-27th/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.psnfutbol.com/2021/08/12/fifa-rankings-poland-drop-to-27th//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="http://www.psnfutbol.com/2021/08/08/official-fabianski-ends-poland-national-team-career/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2016/06/lfabianski2-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2016/06/lfabianski2-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2016/06/lfabianski2-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2016/06/lfabianski2-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2016/06/lfabianski2.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Official: Fabianski Ends Poland National Team Career</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">PSN Staff</span><span class="home-text-date left">August 8, 2021</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.psnfutbol.com/2021/08/08/official-fabianski-ends-poland-national-team-career/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.psnfutbol.com/2021/08/08/official-fabianski-ends-poland-national-team-career/&amp;t=Official: Fabianski Ends Poland National Team Career', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Official: Fabianski Ends Poland National Team Career -&amp;url=http://www.psnfutbol.com/2021/08/08/official-fabianski-ends-poland-national-team-career/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.psnfutbol.com/2021/08/08/official-fabianski-ends-poland-national-team-career//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="http://www.psnfutbol.com/2021/06/23/euro-2020-poland-bow-out-after-32-loss-to-sweden/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2021/06/sweden.pol_.6.23.2021-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2021/06/sweden.pol_.6.23.2021-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2021/06/sweden.pol_.6.23.2021-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2021/06/sweden.pol_.6.23.2021-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2021/06/sweden.pol_.6.23.2021.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>EURO 2020: Poland Bow Out After 3:2 Loss to Sweden</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">PSN Staff</span><span class="home-text-date left">June 23, 2021</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.psnfutbol.com/2021/06/23/euro-2020-poland-bow-out-after-32-loss-to-sweden/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.psnfutbol.com/2021/06/23/euro-2020-poland-bow-out-after-32-loss-to-sweden/&amp;t=EURO 2020: Poland Bow Out After 3:2 Loss to Sweden', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=EURO 2020: Poland Bow Out After 3:2 Loss to Sweden -&amp;url=http://www.psnfutbol.com/2021/06/23/euro-2020-poland-bow-out-after-32-loss-to-sweden/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.psnfutbol.com/2021/06/23/euro-2020-poland-bow-out-after-32-loss-to-sweden//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="http://www.psnfutbol.com/2021/06/19/kozlowski-snatches-youngest-euros-player-record/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2021/06/kkozlowski.2-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2021/06/kkozlowski.2-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2021/06/kkozlowski.2-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2021/06/kkozlowski.2-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2021/06/kkozlowski.2.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Kozlowski Snatches Youngest EUROs Player Record</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">PSN Staff</span><span class="home-text-date left">June 19, 2021</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.psnfutbol.com/2021/06/19/kozlowski-snatches-youngest-euros-player-record/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.psnfutbol.com/2021/06/19/kozlowski-snatches-youngest-euros-player-record/&amp;t=Kozlowski Snatches Youngest EUROs Player Record', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Kozlowski Snatches Youngest EUROs Player Record -&amp;url=http://www.psnfutbol.com/2021/06/19/kozlowski-snatches-youngest-euros-player-record/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.psnfutbol.com/2021/06/19/kozlowski-snatches-youngest-euros-player-record//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="http://www.psnfutbol.com/2021/06/19/euro-2020-lewandowski-goal-spoils-spains-night/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2021/06/spain.pol_.06.19.2021-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2021/06/spain.pol_.06.19.2021-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2021/06/spain.pol_.06.19.2021-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2021/06/spain.pol_.06.19.2021-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2021/06/spain.pol_.06.19.2021.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>EURO 2020: Lewandowski Goal Spoils Spain&#8217;s Night</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">AP</span><span class="home-text-date left">June 19, 2021</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.psnfutbol.com/2021/06/19/euro-2020-lewandowski-goal-spoils-spains-night/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.psnfutbol.com/2021/06/19/euro-2020-lewandowski-goal-spoils-spains-night/&amp;t=EURO 2020: Lewandowski Goal Spoils Spain&#8217;s Night', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=EURO 2020: Lewandowski Goal Spoils Spain&#8217;s Night -&amp;url=http://www.psnfutbol.com/2021/06/19/euro-2020-lewandowski-goal-spoils-spains-night/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.psnfutbol.com/2021/06/19/euro-2020-lewandowski-goal-spoils-spains-night//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="http://www.psnfutbol.com/2021/06/14/euro-2020-skriniar-strike-sees-slovakia-upset-poland/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2021/06/pol.slovakia.06.14.2021-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2021/06/pol.slovakia.06.14.2021-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2021/06/pol.slovakia.06.14.2021-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2021/06/pol.slovakia.06.14.2021-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2021/06/pol.slovakia.06.14.2021.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>EURO 2020: Skriniar strike sees Slovakia upset Poland</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">PSN Staff</span><span class="home-text-date left">June 14, 2021</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.psnfutbol.com/2021/06/14/euro-2020-skriniar-strike-sees-slovakia-upset-poland/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.psnfutbol.com/2021/06/14/euro-2020-skriniar-strike-sees-slovakia-upset-poland/&amp;t=EURO 2020: Skriniar strike sees Slovakia upset Poland', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=EURO 2020: Skriniar strike sees Slovakia upset Poland -&amp;url=http://www.psnfutbol.com/2021/06/14/euro-2020-skriniar-strike-sees-slovakia-upset-poland/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.psnfutbol.com/2021/06/14/euro-2020-skriniar-strike-sees-slovakia-upset-poland//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="http://www.psnfutbol.com/2021/06/08/poland-leave-it-late-for-draw-with-iceland/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2021/06/poland.iceland.06.08.2021-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2021/06/poland.iceland.06.08.2021-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2021/06/poland.iceland.06.08.2021-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2021/06/poland.iceland.06.08.2021-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2021/06/poland.iceland.06.08.2021.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Poland Leave it Late for Draw with Iceland</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">PSN Staff</span><span class="home-text-date left">June 8, 2021</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.psnfutbol.com/2021/06/08/poland-leave-it-late-for-draw-with-iceland/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.psnfutbol.com/2021/06/08/poland-leave-it-late-for-draw-with-iceland/&amp;t=Poland Leave it Late for Draw with Iceland', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Poland Leave it Late for Draw with Iceland -&amp;url=http://www.psnfutbol.com/2021/06/08/poland-leave-it-late-for-draw-with-iceland/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.psnfutbol.com/2021/06/08/poland-leave-it-late-for-draw-with-iceland//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="http://www.psnfutbol.com/2021/06/07/official-injured-milik-ruled-out-of-uefa-euro-2020/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2016/06/amilik1-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2016/06/amilik1-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2016/06/amilik1-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2016/06/amilik1-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2016/06/amilik1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Official: Injured Milik Ruled Out of UEFA EURO 2020</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">PSN Staff</span><span class="home-text-date left">June 7, 2021</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.psnfutbol.com/2021/06/07/official-injured-milik-ruled-out-of-uefa-euro-2020/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.psnfutbol.com/2021/06/07/official-injured-milik-ruled-out-of-uefa-euro-2020/&amp;t=Official: Injured Milik Ruled Out of UEFA EURO 2020', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Official: Injured Milik Ruled Out of UEFA EURO 2020 -&amp;url=http://www.psnfutbol.com/2021/06/07/official-injured-milik-ruled-out-of-uefa-euro-2020/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.psnfutbol.com/2021/06/07/official-injured-milik-ruled-out-of-uefa-euro-2020//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
											</div><!--post-latest-wrap-->

																						<div id="sidebar-contain">
	<div id="sidebar-scroll-wrap">
		<span class="sidebar-scroll">Scroll for more <i class="fa fa-caret-down fa-2"></i></span>
	</div><!--sidebar-scroll-wrap-->
	<div id="sidebar-mobi-tab">
		<span class="mobi-tab-but">Tap</span>
	</div><!--sidebar-mobi-tab-->
	<div id="sidebar-main-wrap" class="left relative">
					<div id="sidebar-main-ad">
				<div class="widget-ad left relative">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250, created 9/2/09 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0509026053187663"
     data-ad-slot="6959787091"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--widget-ad-->
			</div><!--sidebar-main-ad-->
				<div id="sidebar-widget-wrap" class="left relative">
			<div id="sidebar-widget-in" class="left relative">
				<div id="mvp_sidetab_widget-3" class="sidebar-widget mvp_sidetab_widget">
		<div class="sidebar-widget-content">
			<div class="tabber-contain left relative">
				<ul class="tabs tabber-header left relative">
					<li><h4><a href="#tab1"><i class="fa fa-line-chart fa-2"></i>Popular</a></h4></li>
					<li><h4><a href="#tab2"><i class="fa fa-clock-o fa-2"></i>Latest</a></h4></li>
					<li><h4><a href="#tab3"><i class="fa fa-comments fa-2"></i>Comments</a></h4></li>
				</ul>
				<div id="tab1" class="tabber-content">
					<ul class="sidebar-list-tabs left relative">
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.psnfutbol.com/2021/07/21/ucl-stoppage-time-goal-sees-legia-beat-flora/">
											<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2021/07/legia.flora_.07.21.2021-95x60.jpg" class="unlazy wp-post-image" alt="" />																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.psnfutbol.com/2021/07/21/ucl-stoppage-time-goal-sees-legia-beat-flora/">UCL: Stoppage Time Goal Sees Legia Beat Flora</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">UEFA</span><span class="widget-post-date">July 21, 2021</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.psnfutbol.com/2021/07/27/ucl-lopes-brings-legia-joy-in-tallinn/">
											<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2021/07/flora.legia_.7.27.2021-95x60.jpg" class="unlazy wp-post-image" alt="" />																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.psnfutbol.com/2021/07/27/ucl-lopes-brings-legia-joy-in-tallinn/">UCL: Lopes Brings Legia Joy in Tallinn</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">UEFA</span><span class="widget-post-date">July 27, 2021</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.psnfutbol.com/2021/07/20/swierczok-accepts-j1-league-challenge/">
											<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2021/06/jswierczok1-95x60.jpg" class="unlazy wp-post-image" alt="" />																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.psnfutbol.com/2021/07/20/swierczok-accepts-j1-league-challenge/">Swierczok Accepts J1-League Challenge</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">Poles Abroad</span><span class="widget-post-date">July 20, 2021</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.psnfutbol.com/2021/07/22/uecl-slask-score-big-rakow-and-pogon-end-with-draws/">
											<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2021/07/ararat.slask_.7.22.2021-95x60.jpg" class="unlazy wp-post-image" alt="" />																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.psnfutbol.com/2021/07/22/uecl-slask-score-big-rakow-and-pogon-end-with-draws/">UECL: Slask Score Big, Rakow and Pogon End With Draws</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">UEFA</span><span class="widget-post-date">July 22, 2021</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
											</ul>
				</div><!--tab1-->
				<div id="tab2" class="tabber-content">
					<ul class="sidebar-list-tabs left relative">
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.psnfutbol.com/2021/08/18/official-kulesza-elected-as-new-pzpn-president/">
											<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2021/08/c.kulesza.3-95x60.jpg" class="unlazy wp-post-image" alt="" />																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.psnfutbol.com/2021/08/18/official-kulesza-elected-as-new-pzpn-president/">Official: Kulesza Elected as New PZPN President</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">National Team</span><span class="widget-post-date">August 18, 2021</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.psnfutbol.com/2021/08/16/poland-call-ups-for-albania-san-marino-and-england/">
											<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2021/08/p.sousa8_-95x60.jpg" class="unlazy wp-post-image" alt="" />																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.psnfutbol.com/2021/08/16/poland-call-ups-for-albania-san-marino-and-england/">Poland Call-ups for Albania, San Marino, and England</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">Men&#039;s National Team</span><span class="widget-post-date">August 16, 2021</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.psnfutbol.com/2021/08/16/pko-ekstraklasa-matchweek-4-lech-light-up-termalica/">
											<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2021/08/termalica.lech_.08.13.2021-95x60.png" class="unlazy wp-post-image" alt="" />																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.psnfutbol.com/2021/08/16/pko-ekstraklasa-matchweek-4-lech-light-up-termalica/">PKO Ekstraklasa Matchweek 4: Lech Light Up Termalica</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">Ekstraklasa</span><span class="widget-post-date">August 16, 2021</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.psnfutbol.com/2021/08/12/fifa-rankings-poland-drop-to-27th/">
											<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2021/03/poland.2021-95x60.jpg" class="unlazy wp-post-image" alt="" />																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.psnfutbol.com/2021/08/12/fifa-rankings-poland-drop-to-27th/">FIFA Rankings: Poland Drop to 27th</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">Men&#039;s National Team</span><span class="widget-post-date">August 12, 2021</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
											</ul>
				</div><!--tab2-->
				<div id="tab3" class="tabber-content">
					<ul class="sidebar-list-tabs left relative">
													<li>
								<div class="sidebar-list-img left relative">
									<img alt='' src='http://0.gravatar.com/avatar/0305a824acc515d5f990ef372c1d0a59?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0305a824acc515d5f990ef372c1d0a59?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<span class="comment-tab-head">Michael says:</span><br />
									<p class="comment-tab-text"><a href="http://www.psnfutbol.com/2021/08/18/official-kulesza-elected-as-new-pzpn-president/" title="Michael on Two Goals Sink Israel in Polish Win">this team isn't the same like Euro 2016 sadly</a></p>
								</div><!--sidebar-list-text-->
							</li>
													<li>
								<div class="sidebar-list-img left relative">
									<img alt='' src='http://0.gravatar.com/avatar/f3674f70aef4e79f9ce3970fb6bf3712?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f3674f70aef4e79f9ce3970fb6bf3712?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<span class="comment-tab-head">Ellen says:</span><br />
									<p class="comment-tab-text"><a href="http://www.psnfutbol.com/2021/08/18/official-kulesza-elected-as-new-pzpn-president/" title="Ellen on Boniek: The Poland National Team is Divisive on Lewandowski">If they do, investigate the backgrounds of them.</a></p>
								</div><!--sidebar-list-text-->
							</li>
													<li>
								<div class="sidebar-list-img left relative">
									<img alt='' src='http://2.gravatar.com/avatar/e95c112d7f71dd0332b91259100cfd4a?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e95c112d7f71dd0332b91259100cfd4a?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<span class="comment-tab-head">EF says:</span><br />
									<p class="comment-tab-text"><a href="http://www.psnfutbol.com/2021/08/18/official-kulesza-elected-as-new-pzpn-president/" title="EF on Explaining Poland's Abysmal 2018 FIFA World Cup">This is a spot on analysis. This was absolutely horrid,&hellip;</a></p>
								</div><!--sidebar-list-text-->
							</li>
													<li>
								<div class="sidebar-list-img left relative">
									<img alt='' src='http://2.gravatar.com/avatar/2e50e0ebf037762529fc736a55bad32c?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2e50e0ebf037762529fc736a55bad32c?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<span class="comment-tab-head">Daniel says:</span><br />
									<p class="comment-tab-text"><a href="http://www.psnfutbol.com/2021/08/18/official-kulesza-elected-as-new-pzpn-president/" title="Daniel on Explaining Poland's Abysmal 2018 FIFA World Cup">Agreed 100% It was never going to be an easy&hellip;</a></p>
								</div><!--sidebar-list-text-->
							</li>
											</ul>
				</div><!--tab3-->
			</div><!--tabber-contain-->


		</div></div>			<div class="widget-ad left relative">
				<iframe src="http://imstore.bet365affiliates.com/365_364606-418-186-6-149-1-78511.aspx" width="280" height="40" frameborder="0" scrolling="no">
</iframe>			</div><!--widget-ad-->

		<div id="mvp_sidecat_widget-3" class="sidebar-widget mvp_sidecat_widget"><h3 class="sidebar-header left relative"><span>Opinions</span></h3><div class="sidebar-widget-content left relative">				<ul class="sidebar-list left relative">
											<li>
															<div class="sidebar-list-img left relative">
									<a href="http://www.psnfutbol.com/2018/07/01/explaining-polands-abysmal-2018-fifa-world-cup/">
										<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2018/07/poland2018wc2-95x60.jpg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="http://www.psnfutbol.com/2018/07/01/explaining-polands-abysmal-2018-fifa-world-cup/">Explaining Poland&#8217;s Abysmal 2018 FIFA World Cup</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Pat Nowak</span><span class="widget-post-date">July 1, 2018</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="http://www.psnfutbol.com/2018/06/16/fathers-day-and-football-go-hand-in-hand/">
										<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2018/06/rgadocha1-95x60.jpg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="http://www.psnfutbol.com/2018/06/16/fathers-day-and-football-go-hand-in-hand/">Father&#8217;s Day and Football Go Hand-in-Hand</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Matthew Karas</span><span class="widget-post-date">June 16, 2018</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="http://www.psnfutbol.com/2018/06/13/takeaways-from-recent-poland-friendlies/">
										<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2018/06/rlewandowski2-95x60.jpg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="http://www.psnfutbol.com/2018/06/13/takeaways-from-recent-poland-friendlies/">Takeaways from Recent Poland Friendlies</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Matthew Karas</span><span class="widget-post-date">June 13, 2018</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="http://www.psnfutbol.com/2018/05/12/bednarek-bucking-a-dubious-trend/">
										<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2018/05/jbednarek2-95x60.jpg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="http://www.psnfutbol.com/2018/05/12/bednarek-bucking-a-dubious-trend/">Bednarek Bucking a Dubious Trend</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Matthew Karas</span><span class="widget-post-date">May 12, 2018</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
									</ul>

		</div></div>			<div class="widget-ad left relative">
				<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=15&p=12&l=ur1&category=sportsoutdoors&banner=0B0Q3MFP6BNN3KJM6ZR2&f=ifr&linkID=b1ae8c768f61cab4b081294ec1f6c92a&t=maestri-20&tracking_id=maestri-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>			</div><!--widget-ad-->

		<div id="text-2" class="sidebar-widget widget_text"><h3 class="sidebar-header left relative"><span>Ekstraklasa Table</span></h3><div class="sidebar-widget-content left relative">			<div class="textwidget"><img src="http://www.psnfutbol.com/images/ekpsnbanner.png"></a>
<div style="width:290px;" class="sitable minimal"><h3>Ekstraklasa</h3><div class="wpsi_tb_con" id="sitafire_tb_con1874398554">The very latest football data <a href="http://footballpredictionspro.com/">here</a>. Just loading statistics from information source.</div><script type="text/javascript">wpsi_tb_con("1874398554");</script><table id="sitafire1874398554" style="visibility:hidden;">
<thead><tr>
<th class="rank first" title="Rank">#</th>
<th class="team" title="Team">Team</th>
<th class="matches_played" title="Matches played">MP</th>
<th class="wins" title="Wins">W</th>
<th class="draws" title="Draws">D</th>
<th class="losses" title="Losses">L</th>
<th class="goals_for" title="Goals for">F</th>
<th class="goals_against" title="Goals against">A</th>
<th class="goal_difference" title="Goal difference">G</th>
<th class="points last" title="Points">P</th>
</tr></thead>
<tbody>
<tr class="even">
<td class="rank first">1</td>
<td class="team">Lech Poznań</td>
<td class="matches_played">4</td>
<td class="wins">3</td>
<td class="draws">1</td>
<td class="losses">0</td>
<td class="goals_for">8</td>
<td class="goals_against">2</td>
<td class="goal_difference">+6</td>
<td class="points last">10</td>
</tr>
<tr class="odd">
<td class="rank first">2</td>
<td class="team">Lechia Gdańsk</td>
<td class="matches_played">4</td>
<td class="wins">2</td>
<td class="draws">2</td>
<td class="losses">0</td>
<td class="goals_for">6</td>
<td class="goals_against">2</td>
<td class="goal_difference">+4</td>
<td class="points last">8</td>
</tr>
<tr class="even">
<td class="rank first">3</td>
<td class="team">Jagiellonia Bi…</td>
<td class="matches_played">4</td>
<td class="wins">2</td>
<td class="draws">1</td>
<td class="losses">1</td>
<td class="goals_for">6</td>
<td class="goals_against">4</td>
<td class="goal_difference">+2</td>
<td class="points last">7</td>
</tr>
<tr class="odd">
<td class="rank first">4</td>
<td class="team">Pogon Szczecin</td>
<td class="matches_played">4</td>
<td class="wins">2</td>
<td class="draws">1</td>
<td class="losses">1</td>
<td class="goals_for">4</td>
<td class="goals_against">3</td>
<td class="goal_difference">+1</td>
<td class="points last">7</td>
</tr>
<tr class="even">
<td class="rank first">5</td>
<td class="team">Piast Gliwice</td>
<td class="matches_played">4</td>
<td class="wins">2</td>
<td class="draws">0</td>
<td class="losses">2</td>
<td class="goals_for">8</td>
<td class="goals_against">7</td>
<td class="goal_difference">+1</td>
<td class="points last">6</td>
</tr>
<tr class="odd">
<td class="rank first">6</td>
<td class="team">Zagłębie Lubin</td>
<td class="matches_played">3</td>
<td class="wins">2</td>
<td class="draws">0</td>
<td class="losses">1</td>
<td class="goals_for">5</td>
<td class="goals_against">4</td>
<td class="goal_difference">+1</td>
<td class="points last">6</td>
</tr>
<tr class="even">
<td class="rank first">7</td>
<td class="team">Slask Wroclaw</td>
<td class="matches_played">4</td>
<td class="wins">1</td>
<td class="draws">3</td>
<td class="losses">0</td>
<td class="goals_for">5</td>
<td class="goals_against">4</td>
<td class="goal_difference">+1</td>
<td class="points last">6</td>
</tr>
<tr class="odd">
<td class="rank first">8</td>
<td class="team">Legia Warsaw</td>
<td class="matches_played">3</td>
<td class="wins">2</td>
<td class="draws">0</td>
<td class="losses">1</td>
<td class="goals_for">4</td>
<td class="goals_against">3</td>
<td class="goal_difference">+1</td>
<td class="points last">6</td>
</tr>
<tr class="even">
<td class="rank first">9</td>
<td class="team">Rakow Czestochowa</td>
<td class="matches_played">3</td>
<td class="wins">2</td>
<td class="draws">0</td>
<td class="losses">1</td>
<td class="goals_for">5</td>
<td class="goals_against">6</td>
<td class="goal_difference">-1</td>
<td class="points last">6</td>
</tr>
<tr class="odd">
<td class="rank first">10</td>
<td class="team">Górnik Zabrze</td>
<td class="matches_played">4</td>
<td class="wins">2</td>
<td class="draws">0</td>
<td class="losses">2</td>
<td class="goals_for">5</td>
<td class="goals_against">6</td>
<td class="goal_difference">-1</td>
<td class="points last">6</td>
</tr>
<tr class="even">
<td class="rank first">11</td>
<td class="team">Warta Poznań</td>
<td class="matches_played">4</td>
<td class="wins">1</td>
<td class="draws">2</td>
<td class="losses">1</td>
<td class="goals_for">7</td>
<td class="goals_against">5</td>
<td class="goal_difference">+2</td>
<td class="points last">5</td>
</tr>
<tr class="odd">
<td class="rank first">12</td>
<td class="team">Wisła Kraków</td>
<td class="matches_played">4</td>
<td class="wins">1</td>
<td class="draws">1</td>
<td class="losses">2</td>
<td class="goals_for">7</td>
<td class="goals_against">6</td>
<td class="goal_difference">+1</td>
<td class="points last">4</td>
</tr>
<tr class="even">
<td class="rank first">13</td>
<td class="team">Radomiak Radom</td>
<td class="matches_played">3</td>
<td class="wins">1</td>
<td class="draws">1</td>
<td class="losses">1</td>
<td class="goals_for">3</td>
<td class="goals_against">2</td>
<td class="goal_difference">+1</td>
<td class="points last">4</td>
</tr>
<tr class="odd">
<td class="rank first">14</td>
<td class="team">Stal Mielec</td>
<td class="matches_played">4</td>
<td class="wins">1</td>
<td class="draws">1</td>
<td class="losses">2</td>
<td class="goals_for">3</td>
<td class="goals_against">5</td>
<td class="goal_difference">-2</td>
<td class="points last">4</td>
</tr>
<tr class="even">
<td class="rank first">15</td>
<td class="team">Wisła Płock</td>
<td class="matches_played">4</td>
<td class="wins">1</td>
<td class="draws">0</td>
<td class="losses">3</td>
<td class="goals_for">4</td>
<td class="goals_against">6</td>
<td class="goal_difference">-2</td>
<td class="points last">3</td>
</tr>
<tr class="odd">
<td class="rank first">16</td>
<td class="team">Nieciecza</td>
<td class="matches_played">4</td>
<td class="wins">0</td>
<td class="draws">2</td>
<td class="losses">2</td>
<td class="goals_for">4</td>
<td class="goals_against">7</td>
<td class="goal_difference">-3</td>
<td class="points last">2</td>
</tr>
<tr class="even">
<td class="rank first">17</td>
<td class="team">Górnik Łęczna</td>
<td class="matches_played">4</td>
<td class="wins">0</td>
<td class="draws">2</td>
<td class="losses">2</td>
<td class="goals_for">2</td>
<td class="goals_against">8</td>
<td class="goal_difference">-6</td>
<td class="points last">2</td>
</tr>
<tr class="odd">
<td class="rank first">18</td>
<td class="team">Cracovia</td>
<td class="matches_played">4</td>
<td class="wins">0</td>
<td class="draws">1</td>
<td class="losses">3</td>
<td class="goals_for">2</td>
<td class="goals_against">8</td>
<td class="goal_difference">-6</td>
<td class="points last">1</td>
</tr>
</tbody>
</table>
</div></div>
		</div></div>			<div class="widget-ad left relative">
				<object type="application/x-shockwave-flash"
id="a7e4e737f461a4205b1128afcac7fcde3"
data="http://imstore.bet365affiliates.com/?AffiliateCode=365_364606&amp;CID=196&amp;DID=133&amp;TID=2&amp;PID=149&amp;LNG=1&amp;ClickTag=http%3a%2f%2fimstore.bet365affiliates.com%2fTracker.aspx%3fAffiliateId%3d78511%26AffiliateCode%3d365_364606%26CID%3d196%26DID%3d133%26TID%3d2%26PID%3d149%26LNG%3d1&amp;Popup=true"
width="336"
height="280">
<param name="movie" value="http://imstore.bet365affiliates.com/?AffiliateCode=365_364606&amp;CID=196&amp;DID=133&amp;TID=2&amp;PID=149&amp;LNG=1&amp;ClickTag=http%3a%2f%2fimstore.bet365affiliates.com%2fTracker.aspx%3fAffiliateId%3d78511%26AffiliateCode%3d365_364606%26CID%3d196%26DID%3d133%26TID%3d2%26PID%3d149%26LNG%3d1&amp;Popup=true" />
<param name="quality" value="high" />
<param name="wmode" value="transparent" />
<param name="allowScriptAccess" value="always" />
<param name="allowNetworking" value="external" />
<a href="http://imstore.bet365affiliates.com/Tracker.aspx?AffiliateId=78511&amp;AffiliateCode=365_364606&amp;CID=194&amp;DID=133&amp;TID=1&amp;PID=149&amp;LNG=1" target="_blank">
<img src="http://imstore.bet365affiliates.com/?AffiliateCode=365_364606&amp;CID=194&amp;DID=133&amp;TID=1&amp;PID=149&amp;LNG=1" style="border:0;" alt="bet365"></img></a>
</object>			</div><!--widget-ad-->

					</div><!--sidebar-widget-in-->
		</div><!--sidebar-widget-wrap-->
	</div><!--sidebar-main-wrap-->
</div><!--sidebar-contain-->										<footer id="foot-wrap" class="left relative">
			<div id="foot-leader" class="left relative">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PSN Top leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0509026053187663"
     data-ad-slot="7345883666"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div><!--foot-leader-->
		<div id="foot-top" class="left relative">
					<div class="foot-widget">
									<div id="foot-logo" class="left realtive">
						<img src="http://www.psnfutbol.com/wp-content/uploads/2016/07/footerlogo2-1.png" alt="PSN" />
					</div><!--foot-logo-->
								<div class="foot-info-text">
					<p>Premier Polish Football.</p>
<p>Polish Sports Network is the premium news blog providing readers with the latest and greatest in Polish football/soccer around the world.</p>
<p>Based in Toronto, PSN strives to provide regular Polish football/soccer news in English.</p>				</div><!--footer-info-text-->
			</div><!--foot-widget-->
				<div id="mvp_sidecat_widget-5" class="foot-widget mvp_sidecat_widget"><h3 class="foot-head">Latest</h3>				<ul class="sidebar-list left relative">
											<li>
															<div class="sidebar-list-img left relative">
									<a href="http://www.psnfutbol.com/2021/08/18/official-kulesza-elected-as-new-pzpn-president/">
										<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2021/08/c.kulesza.3-95x60.jpg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="http://www.psnfutbol.com/2021/08/18/official-kulesza-elected-as-new-pzpn-president/">Official: Kulesza Elected as New PZPN President</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">National Team</span><span class="widget-post-date">August 18, 2021</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="http://www.psnfutbol.com/2021/08/16/poland-call-ups-for-albania-san-marino-and-england/">
										<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2021/08/p.sousa8_-95x60.jpg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="http://www.psnfutbol.com/2021/08/16/poland-call-ups-for-albania-san-marino-and-england/">Poland Call-ups for Albania, San Marino, and England</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Men&#039;s National Team</span><span class="widget-post-date">August 16, 2021</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="http://www.psnfutbol.com/2021/08/16/pko-ekstraklasa-matchweek-4-lech-light-up-termalica/">
										<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2021/08/termalica.lech_.08.13.2021-95x60.png" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="http://www.psnfutbol.com/2021/08/16/pko-ekstraklasa-matchweek-4-lech-light-up-termalica/">PKO Ekstraklasa Matchweek 4: Lech Light Up Termalica</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Ekstraklasa</span><span class="widget-post-date">August 16, 2021</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
									</ul>

		</div><div id="mvp_tags_widget-2" class="foot-widget mvp_tags_widget"><h3 class="foot-head">Popular</h3>

				<div class="tag-cloud left relative">
					<a href="http://www.psnfutbol.com/tag/legia-warsaw/" class="tag-cloud-link tag-link-33 tag-link-position-1" style="font-size: 12px;">Legia Warsaw</a>
<a href="http://www.psnfutbol.com/tag/lech-poznan/" class="tag-cloud-link tag-link-109 tag-link-position-2" style="font-size: 12px;">Lech Poznan</a>
<a href="http://www.psnfutbol.com/tag/jagiellonia-bialystok/" class="tag-cloud-link tag-link-106 tag-link-position-3" style="font-size: 12px;">Jagiellonia Bialystok</a>
<a href="http://www.psnfutbol.com/tag/wisla-krakow/" class="tag-cloud-link tag-link-37 tag-link-position-4" style="font-size: 12px;">Wisla Krakow</a>
<a href="http://www.psnfutbol.com/tag/piast-gliwice/" class="tag-cloud-link tag-link-266 tag-link-position-5" style="font-size: 12px;">Piast Gliwice</a>
<a href="http://www.psnfutbol.com/tag/slask-wroclaw/" class="tag-cloud-link tag-link-268 tag-link-position-6" style="font-size: 12px;">Slask Wroclaw</a>
<a href="http://www.psnfutbol.com/tag/lechia-gdansk/" class="tag-cloud-link tag-link-267 tag-link-position-7" style="font-size: 12px;">Lechia Gdansk</a>
<a href="http://www.psnfutbol.com/tag/cracovia-krakow/" class="tag-cloud-link tag-link-100 tag-link-position-8" style="font-size: 12px;">Cracovia Krakow</a>
<a href="http://www.psnfutbol.com/tag/zaglebie-lubin/" class="tag-cloud-link tag-link-64 tag-link-position-9" style="font-size: 12px;">Zaglebie lubin</a>
<a href="http://www.psnfutbol.com/tag/pogon-szczecin/" class="tag-cloud-link tag-link-749 tag-link-position-10" style="font-size: 12px;">Pogon Szczecin</a>				</div>


		</div>	</div><!--foot-top-->
<p align="center"><font size="2"><font color="#D7D7D7"> 
<a style="text-decoration: none" href="http://www.psnfutbol.com">
<font color="#D7D7D7">www.psnfutbol.com</font></a>
<p align="center">
<a href="http://www.psnfutbol.com" style="text-decoration: none">
<font size="2" color="#d7d7d7">Home</font></a><font size="2"><font color="#6699FF"> </font>
<font color="#D7D7D7"> | </font>
<a href="http://www.psnfutbol.com/category/newswire/c35-ekstraklasa/" style="text-decoration: none">
<font color="#d7d7d7">Ekstraklasa</font></a><font color="#6699FF"> </font>
<font color="#D7D7D7"> |</font><font color="#6699FF"> </font>
<a href="http://www.psnfutbol.com/category/newswire/c34-national-team/" style="text-decoration: none">
<font color="#d7d7d7">National Team</font></a><font color="#D7D7D7"> |</font><font color="#6699FF"> </font>
<a href="http://www.psnfutbol.com/category/s7-opinions/" style="text-decoration: none">
<font color="#d7d7d7">Features</font></a><font color="#6699FF"> </font>
<font color="#D7D7D7"> | </font>
<a href="http://www.psnfutbol.com/advertising/" style="text-decoration: none">
<font color="#d7d7d7">Advertising</font></a><font color="#6699FF"> </font>
<font color="#D7D7D7"> |</font><font color="#6699FF"> </font>
<a href="http://www.psnfutbol.com/privacy-policy/" style="text-decoration: none">
<font color="#d7d7d7">Privacy Policy</font></a><font color="#6699FF"> </font>
<font color="#D7D7D7"> |</font><font color="#6699FF"> </font>
</font>
<a href="http://www.psnfutbol.com/contact/" style="text-decoration: none">
<font size="2" color="#d7d7d7">Contact Us</font></a></p>
<p><br></p>
<span>
	<div id="foot-bottom" class="left relative">
		<div id="foot-copy" class="left relative">
			<p>© 2016 PSN, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed in any form without prior permission. Use of this site constitutes acceptance of the Privacy Policy / Privacy Rights.</p>
		</div><!--foot-copy-->
		<div id="foot-soc" class="relative">
			<ul class="foot-soc-list relative">
									<li class="foot-soc-fb">
						<a href="https://www.facebook.com/psnfutbol" alt="Facebook" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
					</li>
													<li class="foot-soc-twit">
						<a href="https://twitter.com/PSN_Futbol" alt="Twitter" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
					</li>
																									<li class="foot-soc-yt">
						<a href="https://www.youtube.com/channel/UCQ6AVMtqXPktSZ5GQ1ePLoA" alt="Youtube" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a>
					</li>
																					<li class="foot-soc-rss">
						<a href="http://www.psnfutbol.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
					</li>
							</ul>
		</div><!--foot-social-->
	</div><!--foot-bottom-->
</footer>							</div><!--post-content-contain-->
						</div><!--post-content-in-->
					</div><!--post-content-out-->
				</div><!--post-social-in-->
			</div><!--post-social-out-->
		</div><!--content-in-->
	</div><!--content-out-->
			<div id="prev-next-wrap">
							<div id="prev-post-wrap">
					<div id="prev-post-arrow" class="relative">
						<i class="fa fa-angle-left fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="http://www.psnfutbol.com/2021/08/16/poland-call-ups-for-albania-san-marino-and-england/" rel="prev">Poland Call-ups for Albania, San Marino, and England</a>					</div><!--prev-post-text-->
				</div><!--prev-post-wrap-->
								</div><!--prev-next-wrap-->
			</div><!--content-wrapper-->
</div><!--site-->

<a rel="nofollow" style="display:none;" href="http://www.psnfutbol.com/?blackhole=8c7cecc2d0" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>

<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {
"use strict";
$('.infinite-content').infinitescroll({
	navSelector: ".nav-links",
	nextSelector: ".nav-links a:first",
	itemSelector: ".infinite-post",
	loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	}
});

$(window).load(function(){
$("#sidebar-widget-in").niceScroll({cursorcolor:"#bbb",cursorwidth: 7, cursorborder: 0});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
</script>

<style type="text/css">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</style><script type='text/javascript' src='http://www.psnfutbol.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.psnfutbol.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.psnfutbol.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202133'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcmQCYTAAAAACMiaE8VUbmz_JZP3mSSUgt5_k-m&#038;ver=3.0'></script>
<script type='text/javascript' src='http://www.psnfutbol.com/wp-content/themes/topnews/js/scripts.js?ver=1626732570'></script>
<script type='text/javascript' src='http://www.psnfutbol.com/wp-content/themes/topnews/js/jquery.nicescroll.min.js?ver=1626732570'></script>
<script type='text/javascript' src='http://www.psnfutbol.com/wp-content/themes/topnews/js/jquery.infinitescroll.min.js?ver=1626732570'></script>
<script type='text/javascript' src='http://www.psnfutbol.com/wp-content/themes/topnews/js/retina.js?ver=1626732570'></script>
<script type='text/javascript' src='http://www.psnfutbol.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://www.psnfutbol.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LcmQCYTAAAAACMiaE8VUbmz_JZP3mSSUgt5_k-m',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202133.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'84933899',post:'12350',tz:'-4',srv:'www.psnfutbol.com'} ]);
	_stq.push([ 'clickTrackerInit', '84933899', '12350' ]);
</script>

</body>
</html>
<!-- Page generated by LiteSpeed Cache 2.8.1 on 2021-08-18 19:45:34 -->
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: www.psnfutbol.com @ 2021-08-18 19:45:34 by W3 Total Cache
-->