<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />

<title>Adidas &amp; Ekstraklasa Reveal New Match Ball - Al Rihla | PSN</title>

<link rel="shortcut icon" href="http://www.psnfutbol.com/wp-content/uploads/2015/02/iconpsn1.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.psnfutbol.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.psnfutbol.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.psnfutbol.com/feed/atom/" />
<link rel="pingback" href="http://www.psnfutbol.com/xmlrpc.php" />

<meta property="og:image" content="http://www.psnfutbol.com/wp-content/uploads/2022/07/adidas.alrihla.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Ekstraklasa SA and Adidas have presented the PKO Bank Polski Ekstraklasa's new match ball for the 2022/23 season. All matches starting on July 15 and forward will be played with the Adidas Al Rihla ball - the same ball that will also be used for the upcoming FIFA 2022 World Cup organized in Qatar." />
<link rel="author" href=""/>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18434024-1', 'polishsoca.com');
  ga('send', 'pageview');

</script>
<meta name='OBKey' content='ElF2WUYGC7m7LK3VFGdZPw==' />
<link rel='dns-prefetch' href='//www.turboscores.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PSN &raquo; Feed" href="http://www.psnfutbol.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PSN &raquo; Comments Feed" href="http://www.psnfutbol.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PSN &raquo; Adidas &#038; Ekstraklasa Reveal New Match Ball &#8211; Al Rihla Comments Feed" href="http://www.psnfutbol.com/2022/06/24/adidas-ekstraklasa-reveal-new-match-ball-al-rihla/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.psnfutbol.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
</style>			<script type="text/javascript">
				function wpsi_tb_con(f_rand) {
					setTimeout(function(){var element_sitafire_tb_con = document.getElementById("sitafire_tb_con"+f_rand); element_sitafire_tb_con.parentNode.removeChild(element_sitafire_tb_con);}, 100);
					setTimeout(function(){document.getElementById("sitafire"+f_rand).style.cssText = "visibility: visible;";}, 100);
				}
			</script>
            <link rel='stylesheet' id='contact-form-7-css'  href='http://www.psnfutbol.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.psnfutbol.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.8' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='iecss-css'  href='http://www.psnfutbol.com/wp-content/themes/topnews/css/iecss.css?ver=1633816683' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-css'  href='http://www.psnfutbol.com/wp-content/themes/topnews/style.css?ver=1633816683' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://www.psnfutbol.com/wp-content/themes/topnews/css/reset.css?ver=1633816683' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.psnfutbol.com/wp-content/themes/topnews/font-awesome/css/font-awesome.min.css?ver=1633816683' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.psnfutbol.com/wp-content/themes/topnews/css/media-queries.css?ver=1633816683' type='text/css' media='all' />
<link rel='stylesheet' id='menufication-css'  href='http://www.psnfutbol.com/wp-content/themes/topnews/css/menufication.css?ver=1633816683' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:700,800' type='text/css' media='screen' />
<link rel='stylesheet' id='sab-font-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed:400,700,400italic,700italic|Roboto:400,700,400italic,700italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.psnfutbol.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.7' type='text/css' media='all' />
<link rel='stylesheet' id='menufication-css-css'  href='http://www.psnfutbol.com/wp-content/plugins/menufication/css/menufication.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='http://www.psnfutbol.com/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='soccer-info-front-css'  href='http://www.psnfutbol.com/wp-content/plugins/soccer-info/css/soccer-info-front.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.psnfutbol.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.psnfutbol.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//www.turboscores.com/widgets/js/widget.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_menufication = {"element":"#wp_menufication","enable_menufication":"on","headerLogo":"http:\/\/www.psnfutbol.com\/wp-content\/uploads\/2015\/02\/tnlogo21.png","headerLogoLink":"","menuLogo":"http:\/\/www.psnfutbol.com\/wp-content\/uploads\/2015\/02\/tnlogo21.png","menuText":"","triggerWidth":"770","addHomeLink":null,"addHomeText":"","addSearchField":"on","hideDefaultMenu":null,"onlyMobile":null,"direction":"left","theme":"dark","childMenuSupport":"on","childMenuSelector":"sub-menu, children","activeClassSelector":"current-menu-item, current-page-item, active","enableSwipe":"on","doCapitalization":null,"supportAndroidAbove":"3.5","disableSlideScaling":null,"toggleElement":"","customMenuElement":"","customFixedHeader":"","addToFixedHolder":"","page_menu_support":null,"wrapTagsInList":"","allowedTags":"DIV, NAV, UL, OL, LI, A, P, H1, H2, H3, H4, SPAN, FORM, INPUT, SEARCH","customCSS":"","is_page_menu":"","enableMultiple":"","is_user_logged_in":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.psnfutbol.com/wp-content/plugins/menufication/js/jquery.menufication.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.psnfutbol.com/wp-content/plugins/menufication/js/menufication-setup.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://www.psnfutbol.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.psnfutbol.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.psnfutbol.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://www.psnfutbol.com/?p=13002' />
<link rel="alternate" type="application/json+oembed" href="http://www.psnfutbol.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.psnfutbol.com%2F2022%2F06%2F24%2Fadidas-ekstraklasa-reveal-new-match-ball-al-rihla%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.psnfutbol.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.psnfutbol.com%2F2022%2F06%2F24%2Fadidas-ekstraklasa-reveal-new-match-ball-al-rihla%2F&#038;format=xml" />
<script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
			(function(d){
				var pinit_already_loaded = false;
				if(document.getElementsByClassName && document.getElementsByTagName) {
					var pinit_class_tags = document.getElementsByClassName("really_simple_share_pinterest");
					for(i=0; i < pinit_class_tags.length; i++) {
						if(pinit_class_tags[i].getElementsByTagName("span").length > 0) {
							pinit_already_loaded = true;
						}	
					}
				}
				if (!pinit_already_loaded) {
				  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
				  p.type = 'text/javascript';
				  
				  p.async = true;
				  p.src = '//assets.pinterest.com/js/pinit.js';
				  f.parentNode.insertBefore(p, f);
				}
			}(document));
      
        //]]>
  		</script><!-- SEO meta tags powered by SmartCrawl -->
<link rel="canonical" href="http://www.psnfutbol.com/2022/06/24/adidas-ekstraklasa-reveal-new-match-ball-al-rihla/" />
<meta name="description" content="Ekstraklasa SA and Adidas have presented the PKO Bank Polski Ekstraklasa&#039;s new match ball for the 2022/23 season. All matches starting on July 15 and forward will be played with the Adidas Al Rihla ball - the same ball that will also be used for the upcoming FIFA 2022 World Cup organized in ..." />
<script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"WebSite","about":"Premier Polish Football\/Soccer","dateModified":"2022-06-24 19:33:11.000000","description":"Premier Polish Football\/Soccer","encoding":"UTF-8","headline":"PSN","inLanguage":"en-US","name":"PSN","publisher":{"@type":"Organization","name":"PSN"},"url":"http:\/\/www.psnfutbol.com"},{"@context":"http:\/\/schema.org","@type":"Article","author":{"@type":"Person","name":"PSN Staff","url":"http:\/\/www.psnfutbol.com\/author\/polishsocagmail-com\/"},"commentCount":"0","dateModified":"2022-07-01T00:45:21","datePublished":"2022-06-24T15:33:11","description":"Ekstraklasa SA and Adidas have presented the PKO Bank Polski Ekstraklasa&#039;s new match ball for the 2022\/23 season. All matches starting on July 15 and forward will be played with the Adidas Al Rihla ball - the same ball that will also be used for the upcoming FIFA 2022 World Cup organized in ...","headline":"Adidas & Ekstraklasa Reveal New Match Ball - Al Rihla | PSN","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","height":420,"url":"http:\/\/www.psnfutbol.com\/wp-content\/uploads\/2022\/07\/adidas.alrihla.jpg","width":700},"mainEntityOfPage":"http:\/\/www.psnfutbol.com\/2022\/06\/24\/adidas-ekstraklasa-reveal-new-match-ball-al-rihla\/","name":"Adidas &#038; Ekstraklasa Reveal New Match Ball &#8211; Al Rihla","publisher":{"@type":"Organization","name":"PSN","logo":{"@type":"ImageObject","url":"http:\/\/1.gravatar.com\/avatar\/?s=96&d=mm&r=g","height":60,"width":60}},"thumbnailUrl":"http:\/\/www.psnfutbol.com\/wp-content\/uploads\/2022\/07\/adidas.alrihla.jpg","url":"http:\/\/www.psnfutbol.com\/2022\/06\/24\/adidas-ekstraklasa-reveal-new-match-ball-al-rihla\/"}]</script>
<!-- /SEO -->
<style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>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</style>
	
<style type="text/css">




@media screen and (max-width: 479px) {

	.social-bottom {
		margin-bottom: 44px;
		}

	}





</style>

<style type="text/css">
img.withline {
padding-left: 10px;
margin-left: 10px;
border-left: 1px solid #cccccc;
}</style>

<meta name="ca_title" content="Adidas &amp; Ekstraklasa Reveal New Match Ball - Al Rihla" /><meta name="ca_image" content="http://www.psnfutbol.com/wp-content/uploads/2022/07/adidas.alrihla-150x150.jpg" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("http://www.psnfutbol.com/wp-content/uploads/2015/02/mainbgtn21.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<link rel="amphtml" href="http://www.psnfutbol.com/2022/06/24/adidas-ekstraklasa-reveal-new-match-ball-al-rihla/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Adidas &#038; Ekstraklasa Reveal New Match Ball &#8211; Al Rihla" />
<meta property="og:url" content="http://www.psnfutbol.com/2022/06/24/adidas-ekstraklasa-reveal-new-match-ball-al-rihla/" />
<meta property="og:description" content="Ekstraklasa SA and Adidas have presented the PKO Bank Polski Ekstraklasa&#8217;s new match ball for the 2022/23 season. All matches starting on July 15 and forward will be played with the Adidas Al…" />
<meta property="article:published_time" content="2022-06-24T19:33:11+00:00" />
<meta property="article:modified_time" content="2022-07-01T04:45:21+00:00" />
<meta property="og:site_name" content="PSN" />
<meta property="og:image" content="http://www.psnfutbol.com/wp-content/uploads/2022/07/adidas.alrihla.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Adidas &#038; Ekstraklasa Reveal New Match Ball &#8211; Al Rihla" />
<meta name="twitter:image" content="http://www.psnfutbol.com/wp-content/uploads/2022/07/adidas.alrihla.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

</head>

<body class="post-template-default single single-post postid-13002 single-format-standard custom-background">
<div id="site">
	<header>
		<div id="nav-wrap" class="left relative">
			<div class="content-out">
				<div class="content-in">
					<div id="nav-contain" class="left">
						<div id="nav-contain-out">
							<div id="nav-logo" class="left" itemscope itemtype="http://schema.org/Organization">
																	<a itemprop="url" href="http://www.psnfutbol.com"><img itemprop="logo" src="http://www.psnfutbol.com/wp-content/uploads/2015/02/tnlogo2.png" alt="PSN" /></a>
															</div><!--nav-logo-->
							<div id="nav-contain-in">
								<div id="main-nav-out">
									<div id="main-nav-in">
								<nav>
																												<div class="mobile-menu-hide">
											<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><div id='wp_menufication'><li class="menufication-search-holder"><form method="get" id="searchform" action="http://www.psnfutbol.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form></li><li id="menu-item-4909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4909"><a href="http://www.psnfutbol.com/">Home</a></li>
<li id="menu-item-4899" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4899"><a href="http://www.psnfutbol.com/category/newswire/c35-ekstraklasa/">Ekstraklasa</a>
<ul class="sub-menu">
	<li id="menu-item-4908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4908"><a href="http://www.psnfutbol.com/ekstraklasa/">EK Scores &#038; Fixtures</a></li>
	<li id="menu-item-4992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4992"><a href="https://fantasy.ekstraklasa.org/">Ekstraklasa Fantasy</a></li>
</ul>
</li>
<li id="menu-item-5046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5046"><a href="http://www.psnfutbol.com/category/newswire/national-team-poland/">National Team</a>
<ul class="sub-menu">
	<li id="menu-item-4900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4900"><a href="http://www.psnfutbol.com/category/newswire/national-team-poland/c34-national-team/">Men&#8217;s National Team</a></li>
	<li id="menu-item-5047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5047"><a href="http://www.psnfutbol.com/category/newswire/national-team-poland/u-21-national-team/">U-21</a></li>
	<li id="menu-item-5048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5048"><a href="http://www.psnfutbol.com/category/newswire/national-team-poland/womens-national-team/">Women&#8217;s National Team</a></li>
</ul>
</li>
<li id="menu-item-4901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4901"><a href="http://www.psnfutbol.com/category/newswire/c37-poles-abroad/">Poles Abroad</a></li>
<li id="menu-item-4902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4902"><a href="http://www.psnfutbol.com/category/newswire/c36-uefa/">UEFA</a></li>
<li id="menu-item-4903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4903"><a href="http://www.psnfutbol.com/category/newswire/c57-liga1/">1 Liga</a>
<ul class="sub-menu">
	<li id="menu-item-4907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4907"><a href="http://www.psnfutbol.com/liga-1/">1 Liga Scores &#038; Fixtures</a></li>
</ul>
</li>
<li id="menu-item-4904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4904"><a href="http://www.psnfutbol.com/category/s7-opinions/">Opinions</a></li>
<li id="menu-item-4984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4984"><a href="#">More+</a>
<ul class="sub-menu">
	<li id="menu-item-5684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5684"><a href="http://www.psnfutbol.com/category/psn-media/video/">Video</a></li>
	<li id="menu-item-4985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4985"><a href="http://www.cafepress.com/polishsoca">Official Store</a></li>
	<li id="menu-item-4991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4991"><a href="http://www.psnfutbol.com/rss-2/">RSS</a></li>
	<li id="menu-item-7466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7466"><a href="https://goo.gl/forms/SGXr2YoY27woXSbm2">Join Our Team</a></li>
	<li id="menu-item-4986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4986"><a href="http://www.psnfutbol.com/advertising/">Advertising</a></li>
	<li id="menu-item-4990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4990"><a href="http://www.psnfutbol.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-5957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5957"><a href="http://www.psnfutbol.com/terms-conditions/">Terms &#038; Conditions</a></li>
	<li id="menu-item-4988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4988"><a href="http://www.psnfutbol.com/contact/">Contact Us</a></li>
</ul>
</li>
</div></ul></div>										</div><!--mobile-menu-hide-->
																		<div id="nav-out">
										<div id="nav-in">
											<div class="main-nav left main-nav-contain">
												<div class="main-nav-in left">
																										<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li class="menufication-search-holder"><form method="get" id="searchform" action="http://www.psnfutbol.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form></li><li id="menu-item-2909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2909"><a href="http://www.psnfutbol.com">Home</a></li>
<li id="menu-item-2910" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2910"><a href="http://www.psnfutbol.com/category/newswire/c35-ekstraklasa/">Ekstraklasa</a><div class="mega-dropdown"><div class="mega-dropdown-out"><div class="mega-dropdown-in"><ul class="mega-list"><li><div class="mega-img"><a href="http://www.psnfutbol.com/2022/06/24/adidas-ekstraklasa-reveal-new-match-ball-al-rihla/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2022/07/adidas.alrihla-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2022/07/adidas.alrihla-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2022/07/adidas.alrihla-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2022/07/adidas.alrihla-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2022/07/adidas.alrihla.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2022/06/24/adidas-ekstraklasa-reveal-new-match-ball-al-rihla/">Adidas &#038; Ekstraklasa Reveal New Match Ball &#8211; Al Rihla</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2022/06/09/saudi-takeover-of-slask-wroclaw-in-the-works/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2022/06/slask.stadium1-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2022/06/slask.stadium1-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2022/06/slask.stadium1-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2022/06/slask.stadium1-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2022/06/slask.stadium1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2022/06/09/saudi-takeover-of-slask-wroclaw-in-the-works/">Saudi Takeover of Slask Wroclaw in the Works?</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2022/05/23/runjaic-announced-as-new-legia-coach/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2022/06/k.runjaic1-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2022/06/k.runjaic1-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2022/06/k.runjaic1-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2022/06/k.runjaic1-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2022/06/k.runjaic1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2022/05/23/runjaic-announced-as-new-legia-coach/">Runjaic Announced as New Legia Coach</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2022/05/21/pko-ekstraklasa-matchweek-34-lech-2021-2022-league-champions/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2022/05/lech.champions.2022.1-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2022/05/lech.champions.2022.1-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2022/05/lech.champions.2022.1-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2022/05/lech.champions.2022.1-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2022/05/lech.champions.2022.1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2022/05/21/pko-ekstraklasa-matchweek-34-lech-2021-2022-league-champions/">PKO Ekstraklasa Matchweek 34: Lech 2021-2022 League Champions</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2022/05/15/pko-ekstraklasa-matchweek-33-wisla-relegated-after-collapse-in-radom/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2022/05/radomiak.wisla_.05.15.2022-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2022/05/radomiak.wisla_.05.15.2022-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2022/05/radomiak.wisla_.05.15.2022-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2022/05/radomiak.wisla_.05.15.2022-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2022/05/radomiak.wisla_.05.15.2022.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2022/05/15/pko-ekstraklasa-matchweek-33-wisla-relegated-after-collapse-in-radom/">PKO Ekstraklasa Matchweek 33: Wisla Relegated After Collapse in Radom</a></li></ul></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-3527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3527"><a href="http://www.psnfutbol.com/ekstraklasa/">EK Scores &#038; Fixtures</a></li>
	<li id="menu-item-4993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4993"><a href="https://fantasy.ekstraklasa.org/">Ekstraklasa Fantasy</a></li>
	<li id="menu-item-5737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5737"><a href="http://www.psnfutbol.com/category/psn-media/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-5066" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5066"><a href="http://www.psnfutbol.com/category/newswire/national-team-poland/">National Team</a><div class="mega-dropdown"><div class="mega-dropdown-out"><div class="mega-dropdown-in"><ul class="mega-list"><li><div class="mega-img"><a href="http://www.psnfutbol.com/2022/06/15/unl-poles-end-summer-marathon-with-defeat-to-belgium/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2022/06/pol.bel_.2022.6.15-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2022/06/pol.bel_.2022.6.15-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2022/06/pol.bel_.2022.6.15-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2022/06/pol.bel_.2022.6.15-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2022/06/pol.bel_.2022.6.15.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2022/06/15/unl-poles-end-summer-marathon-with-defeat-to-belgium/">UNL: Poles End Summer Marathon with Defeat to Belgium</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2022/06/11/unl-oranje-held-back-by-bialo-czerwoni/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2022/06/netherlands.pol_.2022.06.11-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2022/06/netherlands.pol_.2022.06.11-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2022/06/netherlands.pol_.2022.06.11-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2022/06/netherlands.pol_.2022.06.11-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2022/06/netherlands.pol_.2022.06.11.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2022/06/11/unl-oranje-held-back-by-bialo-czerwoni/">UNL: Oranje Held Back by Bialo-czerwoni</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2022/06/08/unl-red-devils-thrash-poland-in-brussels/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2022/06/bel.pol_.06.08.2022-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2022/06/bel.pol_.06.08.2022-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2022/06/bel.pol_.06.08.2022-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2022/06/bel.pol_.06.08.2022-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2022/06/bel.pol_.06.08.2022.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2022/06/08/unl-red-devils-thrash-poland-in-brussels/">UNL: Dominant Red Devils Thrash Poland in Brussels</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2022/06/01/unl-swiderskis-goal-ensures-poland-win-with-wales/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2022/06/pol.wales_.06.01.2022-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2022/06/pol.wales_.06.01.2022-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2022/06/pol.wales_.06.01.2022-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2022/06/pol.wales_.06.01.2022-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2022/06/pol.wales_.06.01.2022.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2022/06/01/unl-swiderskis-goal-ensures-poland-win-with-wales/">UNL: Swiderski&#8217;s Goal Ensures Poland Win with Wales</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2022/05/20/official-slonina-turns-down-poland-opts-for-usa/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2022/05/g.slonina1-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2022/05/g.slonina1-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2022/05/g.slonina1-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2022/05/g.slonina1-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2022/05/g.slonina1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2022/05/20/official-slonina-turns-down-poland-opts-for-usa/">Official: Slonina Turns Down Poland, Opts for USA</a></li></ul></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-5067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5067"><a href="http://www.psnfutbol.com/category/newswire/national-team-poland/c34-national-team/">Men&#8217;s National Team</a></li>
	<li id="menu-item-5068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5068"><a href="http://www.psnfutbol.com/category/newswire/national-team-poland/u-21-national-team/">U-21</a></li>
	<li id="menu-item-5069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5069"><a href="http://www.psnfutbol.com/category/newswire/national-team-poland/womens-national-team/">Women&#8217;s National Team</a></li>
	<li id="menu-item-5738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5738"><a href="http://www.psnfutbol.com/category/psn-media/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-2912" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2912"><a href="http://www.psnfutbol.com/category/newswire/c37-poles-abroad/">Poles Abroad</a><div class="mega-dropdown"><div class="mega-dropdown-out"><div class="mega-dropdown-in"><ul class="mega-list"><li><div class="mega-img"><a href="http://www.psnfutbol.com/2022/06/07/official-buksa-makes-rc-lens-move/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2022/06/a.buksa1_-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2022/06/a.buksa1_-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2022/06/a.buksa1_-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2022/06/a.buksa1_-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2022/06/a.buksa1_.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2022/06/07/official-buksa-makes-rc-lens-move/">Official: Buksa Makes RC Lens Move</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2022/05/14/robert-lewandowski-ready-to-leave-bayern-munich/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2022/05/r.lewandowski-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2022/05/r.lewandowski-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2022/05/r.lewandowski-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2022/05/r.lewandowski-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2022/05/r.lewandowski.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2022/05/14/robert-lewandowski-ready-to-leave-bayern-munich/">Robert Lewandowski Ready to Leave Bayern Munich</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2022/03/14/krychowiak-loaned-to-aek-athens/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2022/03/g.krychowiak1-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2022/03/g.krychowiak1-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2022/03/g.krychowiak1-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2022/03/g.krychowiak1-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2022/03/g.krychowiak1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2022/03/14/krychowiak-loaned-to-aek-athens/">Krychowiak Loaned to AEK Athens</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2022/03/11/charlotte-fc-snap-up-kamil-jozwiak/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2022/03/k.jozwiak1-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2022/03/k.jozwiak1-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2022/03/k.jozwiak1-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2022/03/k.jozwiak1-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2022/03/k.jozwiak1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2022/03/11/charlotte-fc-snap-up-kamil-jozwiak/">Charlotte FC Snap up Kamil Jozwiak</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2022/03/07/afc-ajax-signs-przemyslaw-tyton/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2015/04/ptyton1-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2015/04/ptyton1-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2015/04/ptyton1-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2015/04/ptyton1-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2015/04/ptyton1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2022/03/07/afc-ajax-signs-przemyslaw-tyton/">AFC Ajax signs Przemyslaw Tyton</a></li></ul></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-5739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5739"><a href="http://www.psnfutbol.com/category/psn-media/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-2913" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2913"><a href="http://www.psnfutbol.com/category/newswire/c36-uefa/">UEFA</a><div class="mega-dropdown"><div class="mega-dropdown-out"><div class="mega-dropdown-in"><ul class="mega-list"><li><div class="mega-img"><a href="http://www.psnfutbol.com/2022/06/14/lech-pogon-and-lechia-learn-their-european-opponents/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2014/06/uefadraw3-400x240.jpg" class="unlazy wp-post-image" alt="" /></a></div><a href="http://www.psnfutbol.com/2022/06/14/lech-pogon-and-lechia-learn-their-european-opponents/">Lech, Pogon and Lechia Learn Their European Opponents</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2021/12/09/uel-legia-end-europa-adventure/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2021/12/legia.spartak.12.9.2021-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2021/12/legia.spartak.12.9.2021-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2021/12/legia.spartak.12.9.2021-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2021/12/legia.spartak.12.9.2021-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2021/12/legia.spartak.12.9.2021.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2021/12/09/uel-legia-end-europa-adventure/">UEL: Legia End Europa Adventure</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2021/11/25/uel-leicester-city-sink-legia/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2021/11/leicester.legia_.11.25.2021-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2021/11/leicester.legia_.11.25.2021-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2021/11/leicester.legia_.11.25.2021-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2021/11/leicester.legia_.11.25.2021-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2021/11/leicester.legia_.11.25.2021.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2021/11/25/uel-leicester-city-sink-legia/">UEL: Leicester City Sink Legia</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2021/11/04/uel-legia-collapse-in-napoli-defeat/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2021/11/legia.napoli.11.04.2021-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2021/11/legia.napoli.11.04.2021-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2021/11/legia.napoli.11.04.2021-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2021/11/legia.napoli.11.04.2021-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2021/11/legia.napoli.11.04.2021.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2021/11/04/uel-legia-collapse-in-napoli-defeat/">UEL: Legia Collapse in Napoli Defeat</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2021/10/21/uel-napoli-blow-legia-away/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2021/10/napoli.legia_.10.21.2021-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2021/10/napoli.legia_.10.21.2021-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2021/10/napoli.legia_.10.21.2021-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2021/10/napoli.legia_.10.21.2021-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2021/10/napoli.legia_.10.21.2021.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2021/10/21/uel-napoli-blow-legia-away/">UEL: Napoli Blow Legia Away</a></li></ul></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-5740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5740"><a href="http://www.psnfutbol.com/category/psn-media/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-4910" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4910"><a href="http://www.psnfutbol.com/category/newswire/c57-liga1/">1 Liga</a><div class="mega-dropdown"><div class="mega-dropdown-out"><div class="mega-dropdown-in"><ul class="mega-list"><li><div class="mega-img"><a href="http://www.psnfutbol.com/2022/05/30/miedz-widzew-korona-advance-to-ekstraklasa/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2022/05/miedz.promotion.2022-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2022/05/miedz.promotion.2022-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2022/05/miedz.promotion.2022-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2022/05/miedz.promotion.2022-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2022/05/miedz.promotion.2022.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2022/05/30/miedz-widzew-korona-advance-to-ekstraklasa/">Miedz, Widzew, Korona Advance to Ekstraklasa</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2021/06/13/radomiak-radom-and-termalica-secure-promotion/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2021/06/radomiak.radom1_-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2021/06/radomiak.radom1_-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2021/06/radomiak.radom1_-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2021/06/radomiak.radom1_-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2021/06/radomiak.radom1_.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2021/06/13/radomiak-radom-and-termalica-secure-promotion/">Radomiak Radom and Termalica Secure Promotion</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2020/08/01/warta-poznan-jump-to-the-ekstraklasa-as-play-off-winners/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2020/08/warta.2019champ-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2020/08/warta.2019champ-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2020/08/warta.2019champ-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2020/08/warta.2019champ-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2020/08/warta.2019champ.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2020/08/01/warta-poznan-jump-to-the-ekstraklasa-as-play-off-winners/">Warta Poznan Jump to the Ekstraklasa as Play-off Winners</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2020/07/18/podbeskidzie-and-stal-mielec-promoted-to-the-ekstraklasa/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2020/07/podbeskidzie.2020champ-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2020/07/podbeskidzie.2020champ-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2020/07/podbeskidzie.2020champ-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2020/07/podbeskidzie.2020champ-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2020/07/podbeskidzie.2020champ.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2020/07/18/podbeskidzie-and-stal-mielec-promoted-to-the-ekstraklasa/">Podbeskidzie and Stal Mielec Promoted to the Ekstraklasa</a></li><li><div class="mega-img"><a href="http://www.psnfutbol.com/2019/05/18/rakow-and-lks-lodz-end-final-days-in-1-liga-on-a-sour-note/"><img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2019/05/LKS2018-400x240.jpg" class="unlazy wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2019/05/LKS2018-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2019/05/LKS2018-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2019/05/LKS2018-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2019/05/LKS2018.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="http://www.psnfutbol.com/2019/05/18/rakow-and-lks-lodz-end-final-days-in-1-liga-on-a-sour-note/">Rakow and LKS Lodz End Final Days in 1 Liga on a Sour Note</a></li></ul></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-4911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4911"><a href="http://www.psnfutbol.com/liga-1/">1 Liga Scores &#038; Fixtures</a></li>
	<li id="menu-item-5741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5741"><a href="http://www.psnfutbol.com/category/psn-media/video/">Video</a></li>
</ul>
</li>
</ul></div>												</div><!--main-nav-in-->
											</div><!--main-nav-->
										</div><!--nav-in-->
																					<div class="main-nav more-nav-contain">
												<div class="menu-menu-container"><ul id="menu-menu" class="menu"><li class="menufication-search-holder"><form method="get" id="searchform" action="http://www.psnfutbol.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form></li><li id="menu-item-4868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4868"><a href="#">More+</a>
<ul class="sub-menu">
	<li id="menu-item-4895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4895"><a href="http://www.psnfutbol.com/category/newswire/c57-liga1/">1 Liga</a>
	<ul class="sub-menu">
		<li id="menu-item-4896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4896"><a href="http://www.psnfutbol.com/liga-1/">Scores &#038; Fixtures</a></li>
	</ul>
</li>
	<li id="menu-item-4869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4869"><a href="http://www.psnfutbol.com/category/s7-opinions/">Columnists</a></li>
	<li id="menu-item-5685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5685"><a href="http://www.psnfutbol.com/category/psn-media/video/">Video</a></li>
	<li id="menu-item-4870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4870"><a href="http://www.cafepress.com/polishsoca">Official Store</a></li>
	<li id="menu-item-4872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4872"><a href="http://www.psnfutbol.com/rss-2/">RSS</a></li>
	<li id="menu-item-7465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7465"><a href="https://goo.gl/forms/SGXr2YoY27woXSbm2">Join Our Team</a></li>
	<li id="menu-item-4875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4875"><a href="http://www.psnfutbol.com/advertising/">Advertising</a></li>
	<li id="menu-item-4876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4876"><a href="http://www.psnfutbol.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-5956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5956"><a href="http://www.psnfutbol.com/terms-conditions/">Terms &#038; Conditions</a></li>
	<li id="menu-item-4871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4871"><a href="http://www.psnfutbol.com/contact/">Contact Us</a></li>
</ul>
</li>
</ul></div>											</div><!--more-nav-->
																			</div><!--nav-out-->
								</nav>
							</div><!--main-nav-in-->
						<div class="nav-spacer"></div>
						<div id="nav-right">
							<div id="search-button">
								<i class="fa fa-search fa-2"></i>
							</div><!--search-button-->
							<div id="social-nav" class="relative">
																	<span class="fb-nav"><i class="fa fa-facebook fa-2"></i></span>
																									<span class="twit-nav"><i class="fa fa-twitter fa-2"></i></span>
																<span class="plus-nav"><i class="fa fa-plus fa-2"></i></span>
								<div id="social-dropdown">
									<ul class="social-drop-list relative">
																					<a href="https://www.facebook.com/psnfutbol" alt="Facebook" target="_blank">
											<li class="fb-drop">
												<i class="fa fa-facebook-square fa-2"></i>
												<p>Facebook</p>
											</li>
											</a>
																															<a href="https://twitter.com/PSN_Futbol" alt="Twitter" target="_blank">
											<li class="twit-drop">
												<i class="fa fa-twitter fa-2"></i>
												<p>Twitter</p>
											</li>
											</a>
																																																													<a href="https://www.youtube.com/channel/UCQ6AVMtqXPktSZ5GQ1ePLoA" alt="Youtube" target="_blank">
											<li class="yt-drop">
												<i class="fa fa-youtube-play fa-2"></i>
												<p>YouTube</p>
											</li>
											</a>
																																																			<a href="http://www.psnfutbol.com/feed/rss/" target="_blank">
											<li class="rss-drop">
												<i class="fa fa-rss fa-2"></i>
												<p>RSS</p>
											</li>
											</a>
																			</ul>
								</div><!--social-dropdown-->
							</div><!--social-nav-->
						</div><!--nav-right-->
						<div id="search-bar">
							<form method="get" id="searchform" action="http://www.psnfutbol.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>						</div><!--search-bar-->
								</div><!--main-nav-out-->
							</div><!--nav-contain-in-->
						</div><!--nav-contain-out-->
					</div><!--nav-contain-->
				</div><!--content-in-->
			</div><!--content-out-->
		</div><!--nav-wrap-->
	</header>
	<div id="head-wrap" class="left relative">
		<div class="head-wrap-out">
			<div class="head-wrap-in">
									<div class="content-out">
					<div class="content-in">
						<div id="leader-wrapper" class="left relative">
							<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PSN Large Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-0509026053187663"
     data-ad-slot="7201584866"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>						</div><!--leaderboard-wrapper-->
					</div><!--content-in-->
				</div><!--content-out-->
				<div class="content-out">
		<div class="content-in">
												</div><!--content-in-->
	</div><!--content-out-->
		</div><!--head-wrap-in-->
	</div><!--head-wrap-out-->
</div><!--head-wrap-->
<div id="content-wrapper" class="left relative social-bottom">
			<div class="content-out" class="relative">
			<div class="content-in" itemscope itemtype="http://schema.org/Article">
			<div id="post-social-out" class="relative">
								<div id="post-social-wrap">
					<ul class="post-social-list left relative">
																		<li class="post-social-fb">
							<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.psnfutbol.com/2022/06/24/adidas-ekstraklasa-reveal-new-match-ball-al-rihla/&amp;t=Adidas &#038; Ekstraklasa Reveal New Match Ball &#8211; Al Rihla', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
						</li>
						<li class="post-social-twit">
							<a href="#" onclick="window.open('http://twitter.com/share?text=Adidas &#038; Ekstraklasa Reveal New Match Ball &#8211; Al Rihla&amp;url=http://www.psnfutbol.com/2022/06/24/adidas-ekstraklasa-reveal-new-match-ball-al-rihla/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>	
						</li>
						<li class="post-social-pin">
							<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.psnfutbol.com/2022/06/24/adidas-ekstraklasa-reveal-new-match-ball-al-rihla/&amp;media=http://www.psnfutbol.com/wp-content/uploads/2022/07/adidas.alrihla.jpg&amp;description=Adidas &#038; Ekstraklasa Reveal New Match Ball &#8211; Al Rihla', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a>
						</li>
						<li class="post-social-goog">
							<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=http://www.psnfutbol.com/2022/06/24/adidas-ekstraklasa-reveal-new-match-ball-al-rihla/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><i class="fa fa-google-plus fa-2"></i></a>	
						</li>
													<li class="post-social-comm">
								<a href="http://www.psnfutbol.com/2022/06/24/adidas-ekstraklasa-reveal-new-match-ball-al-rihla/#respond" class="comment-click"><i class="fa fa-comments fa-2"></i></a>
							</li>
											</ul>
				</div><!--post-social-wrap-->
								<div id="post-social-in">
											<div id="post-content-out">
							<div id="post-content-in">
												<div id="post-content-contain" class="left relative">
					<article class="post-13002 post type-post status-publish format-standard has-post-thumbnail hentry category-c35-ekstraklasa tag-2022-fifa-world-cup tag-adidas">
						<div id="post-content-wrapper" class="relative">
							<div id="post-area" class="left relative">
																	<div class="post-cat-contain left relative post-cat-mob">
										<span class="img-cat left">Ekstraklasa</span>
									</div><!--post-cat-contain-->
									<h1 class="story-title entry-title" itemprop="name headline">Adidas &#038; Ekstraklasa Reveal New Match Ball &#8211; Al Rihla</h1>
								
								<div id="right-content" class="relative">
									<div id="content-area" class="left relative" itemprop="articleBody">
																																																																											<div id="feat-img-reg" class="left relative">
																																<img itemprop="image" src="http://www.psnfutbol.com/wp-content/uploads/2022/07/adidas.alrihla.jpg" />
															</div><!--feat-img-reg-->
																															<span class="feat-caption-reg">The Al Rihla, the new official league match ball by Adidas / Ekstraklasa SA</span>
																																																																																					<div class="hide-title">
											<span class="entry-title" itemprop="name headline">Adidas &#038; Ekstraklasa Reveal New Match Ball &#8211; Al Rihla</span>
										</div><!--hide-title-->
										<div id="left-content-mobi">
																							<div class="author-img left">
													<img alt='' src='http://0.gravatar.com/avatar/fb362ccdc210752e997ad0e7a6cffed6?s=120&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fb362ccdc210752e997ad0e7a6cffed6?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />												</div><!--author-img-->
																						<div class="author-info-mob-wrap">
												<span class="vcard author">
													<span class="author-name left fn" itemprop="author"><a href="http://www.psnfutbol.com/author/polishsocagmail-com/" title="Posts by PSN Staff" rel="author">PSN Staff</a></span>
												</span>
												<div class="post-date-wrap left relative post-date-mob">
													<span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2022-06-24" pubdate>June 24, 2022</time></span>
												</div><!--post-date-wrap-->
											</div><!--author-info-mob-wrap-->
										</div><!--left-content-mobi-->
										<p>WARSAW, Poland. June 24 (PSN) – Ekstraklasa SA and Adidas have presented the PKO BP Ekstraklasa&#8217;s new match ball for the 2022/23 season.</p>
<p>All matches starting on July 15 and forward will be played with the Adidas Al Rihla &#8211; the same ball that will also be used for the upcoming FIFA 2022 World Cup organized in Qatar.<br />
<span id="more-13002"></span></p>
<p>Adidas&#8217; Al Rihla is the answer to how football is changing. The game is getting faster and faster, so the accuracy and stability of the ball&#8217;s flight are extremely important. As the new official match ball of the PKO BP Ekstraklasa, thanks to its innovative design, maintains much higher speeds when in the air.</p>
<p>This is now the ninth model of Adidas match balls that will be played by in the Polish top flight thanks to the partnership between Adidas and Ekstraklasa SA, which has been active since 2014.</p>
<p>Designed using data from rigorous testing in Adidas&#8217; laboratories, wind tunnels and on the pitch, the Al Rihla provides the highest levels of accuracy and reliability on the field of play. This is due, inter alia, to the new shape of its SPEEDSHELL panels and surface textures, as well as the CTR-CORE core, which increases speed and precision.</p>
<p>The new ball is also designed with the environment in mind &#8211; it is made using only water-based inks and adhesives.</p>
<p>All 306 matches in the new season will be played with the new Adidas Al Rihla &#8211; the official match ball of PKO BP Ekstraklasa. The same model &#8211; Al Rihla &#8211; will be also played by the world&#8217;s best in the upcoming FIFA World Cup in Qatar 2022.</p>
<p>The new ball is available in three variants: professional Ekstraklasa PRO match ball, Ekstraklasa TRN training ball and Ekstraklasa MIN collectible ball &#8211; which is meant for the younger fans.</p>
<p><i>For breaking stories and all the great banter like us on Facebook: <b>
<a target="_blank" href="https://www.facebook.com/psnfutbol">facebook.com/psnfutbol</a></b></i></p>

<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=15&p=48&l=ur1&category=sportsoutdoors&banner=06FDBQSTRYXP74Q959G2&f=ifr&linkID=72e88a4d9c0d18f4640721ad694dad83&t=maestri-20&tracking_id=maestri-20" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<div id="contentad522267"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "abbc005f-08ae-49a0-8701-b689a23807dc",
            d: "cHNuZnV0Ym9sLmNvbQ==",
            wid: "522267",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad522267").appendChild(s);
    })(document);
</script>
                    </div>
<div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<div id="contentad41344"></div>
<script type="text/javascript">
    (function() {
        var params =
        {
            id: "0e7f545e-e1e9-4136-b1b2-217eade0424a",
            d:  "cHNuZnV0Ym9sLmNvbQ==",
            wid: "41344",
            cb: (new Date()).getTime()
        };

        var qs="";
        for(var key in params){qs+=key+"="+params[key]+"&"}
        qs=qs.substring(0,qs.length-1);
        var s = document.createElement("script");
        s.type= 'text/javascript';
        s.src = "http://api.content.ad/Scripts/widget.aspx?" + qs;
        s.async = true;
        document.getElementById("contentad41344").appendChild(s);
    })();
</script></div>
																				<div class="post-tags post-tags-mobi">
											<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="http://www.psnfutbol.com/tag/2022-fifa-world-cup/" rel="tag">2022 FIFA World Cup</a><a href="http://www.psnfutbol.com/tag/adidas/" rel="tag">Adidas</a></span>
										</div><!--post-tags-->
									</div><!--content-area-->
																														<div id="comments-button" class="left relative comment-click">
												<span class="comment-but-text"><i class="fa fa-comments fa-2"></i> Click to add a comment</span>
											</div><!-comments-button-->
																				<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/06/24/adidas-ekstraklasa-reveal-new-match-ball-al-rihla/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.psnfutbol.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13002' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dde253cae6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="98"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!--comments-->																	</div><!--right-content-->
								<div id="left-content" class="left relative">
									<div class="post-cat-contain left relative">
										<span class="img-cat left">Ekstraklasa</span>
									</div><!--post-cat-contain-->
									<div class="post-date-wrap left relative post-date-reg">
										<span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2022-06-24" pubdate>June 24, 2022</time></span>
									</div><!--post-date-wrap-->
									<div class="author-info-wrap left relative">
																					<div class="author-img left">
												<img alt='' src='http://0.gravatar.com/avatar/fb362ccdc210752e997ad0e7a6cffed6?s=120&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fb362ccdc210752e997ad0e7a6cffed6?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />											</div><!--author-img-->
																				<span class="vcard author">
											<span class="author-name left fn" itemprop="author">PSN Staff</span>
										</span>
																																<p class="author-desc left"></p>
																			</div><!--author-info-wrap-->
									<div class="post-tags">
										<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="http://www.psnfutbol.com/tag/2022-fifa-world-cup/" rel="tag">2022 FIFA World Cup</a><a href="http://www.psnfutbol.com/tag/adidas/" rel="tag">Adidas</a></span>
									</div><!--post-tags-->
<iframe src="http://imstore.bet365affiliates.com/365_364606-418-115-6-149-1-78511.aspx" width="120" height="300" frameborder="0" scrolling="no">
</iframe>
								</div><!--left-content-->
							</div><!--post-area-->
						</div><!--post-content-wrapper-->
					</article>
																<div id="post-latest-header" class="left relative">
						<h4 class="post-latest left relative">More in Ekstraklasa</h4>
					</div><!--post-latest-header-->
					<div id="post-latest-wrap" class="left relative infinite-content">
													<div class="story-contain left relative infinite-post">
								<a href="http://www.psnfutbol.com/2022/06/09/saudi-takeover-of-slask-wroclaw-in-the-works/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2022/06/slask.stadium1-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2022/06/slask.stadium1-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2022/06/slask.stadium1-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2022/06/slask.stadium1-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2022/06/slask.stadium1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Saudi Takeover of Slask Wroclaw in the Works?</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Pat Nowak</span><span class="home-text-date left">June 9, 2022</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.psnfutbol.com/2022/06/09/saudi-takeover-of-slask-wroclaw-in-the-works/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.psnfutbol.com/2022/06/09/saudi-takeover-of-slask-wroclaw-in-the-works/&amp;t=Saudi Takeover of Slask Wroclaw in the Works?', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Saudi Takeover of Slask Wroclaw in the Works? -&amp;url=http://www.psnfutbol.com/2022/06/09/saudi-takeover-of-slask-wroclaw-in-the-works/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.psnfutbol.com/2022/06/09/saudi-takeover-of-slask-wroclaw-in-the-works//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="http://www.psnfutbol.com/2022/05/23/runjaic-announced-as-new-legia-coach/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2022/06/k.runjaic1-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2022/06/k.runjaic1-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2022/06/k.runjaic1-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2022/06/k.runjaic1-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2022/06/k.runjaic1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Runjaic Announced as New Legia Coach</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">PSN Staff</span><span class="home-text-date left">May 23, 2022</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.psnfutbol.com/2022/05/23/runjaic-announced-as-new-legia-coach/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.psnfutbol.com/2022/05/23/runjaic-announced-as-new-legia-coach/&amp;t=Runjaic Announced as New Legia Coach', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Runjaic Announced as New Legia Coach -&amp;url=http://www.psnfutbol.com/2022/05/23/runjaic-announced-as-new-legia-coach/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.psnfutbol.com/2022/05/23/runjaic-announced-as-new-legia-coach//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="http://www.psnfutbol.com/2022/05/21/pko-ekstraklasa-matchweek-34-lech-2021-2022-league-champions/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2022/05/lech.champions.2022.1-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2022/05/lech.champions.2022.1-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2022/05/lech.champions.2022.1-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2022/05/lech.champions.2022.1-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2022/05/lech.champions.2022.1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>PKO Ekstraklasa Matchweek 34: Lech 2021-2022 League Champions</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">PSN Staff</span><span class="home-text-date left">May 21, 2022</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.psnfutbol.com/2022/05/21/pko-ekstraklasa-matchweek-34-lech-2021-2022-league-champions/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.psnfutbol.com/2022/05/21/pko-ekstraklasa-matchweek-34-lech-2021-2022-league-champions/&amp;t=PKO Ekstraklasa Matchweek 34: Lech 2021-2022 League Champions', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=PKO Ekstraklasa Matchweek 34: Lech 2021-2022 League Champions -&amp;url=http://www.psnfutbol.com/2022/05/21/pko-ekstraklasa-matchweek-34-lech-2021-2022-league-champions/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.psnfutbol.com/2022/05/21/pko-ekstraklasa-matchweek-34-lech-2021-2022-league-champions//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="http://www.psnfutbol.com/2022/05/15/pko-ekstraklasa-matchweek-33-wisla-relegated-after-collapse-in-radom/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2022/05/radomiak.wisla_.05.15.2022-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2022/05/radomiak.wisla_.05.15.2022-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2022/05/radomiak.wisla_.05.15.2022-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2022/05/radomiak.wisla_.05.15.2022-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2022/05/radomiak.wisla_.05.15.2022.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>PKO Ekstraklasa Matchweek 33: Wisla Relegated After Collapse in Radom</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">PSN Staff</span><span class="home-text-date left">May 15, 2022</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.psnfutbol.com/2022/05/15/pko-ekstraklasa-matchweek-33-wisla-relegated-after-collapse-in-radom/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.psnfutbol.com/2022/05/15/pko-ekstraklasa-matchweek-33-wisla-relegated-after-collapse-in-radom/&amp;t=PKO Ekstraklasa Matchweek 33: Wisla Relegated After Collapse in Radom', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=PKO Ekstraklasa Matchweek 33: Wisla Relegated After Collapse in Radom -&amp;url=http://www.psnfutbol.com/2022/05/15/pko-ekstraklasa-matchweek-33-wisla-relegated-after-collapse-in-radom/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.psnfutbol.com/2022/05/15/pko-ekstraklasa-matchweek-33-wisla-relegated-after-collapse-in-radom//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="http://www.psnfutbol.com/2022/05/09/pko-ekstraklasa-matchweek-32-lech-bounce-back-and-lead-title-race/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2022/05/piast.lech_.05.09.2022-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2022/05/piast.lech_.05.09.2022-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2022/05/piast.lech_.05.09.2022-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2022/05/piast.lech_.05.09.2022-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2022/05/piast.lech_.05.09.2022.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>PKO Ekstraklasa Matchweek 32: Lech Bounce Back and Lead Title Race</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">PSN Staff</span><span class="home-text-date left">May 9, 2022</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.psnfutbol.com/2022/05/09/pko-ekstraklasa-matchweek-32-lech-bounce-back-and-lead-title-race/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.psnfutbol.com/2022/05/09/pko-ekstraklasa-matchweek-32-lech-bounce-back-and-lead-title-race/&amp;t=PKO Ekstraklasa Matchweek 32: Lech Bounce Back and Lead Title Race', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=PKO Ekstraklasa Matchweek 32: Lech Bounce Back and Lead Title Race -&amp;url=http://www.psnfutbol.com/2022/05/09/pko-ekstraklasa-matchweek-32-lech-bounce-back-and-lead-title-race/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.psnfutbol.com/2022/05/09/pko-ekstraklasa-matchweek-32-lech-bounce-back-and-lead-title-race//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="http://www.psnfutbol.com/2022/05/02/rakow-czestochowa-take-home-second-puchar-polski/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2022/05/rakow.pucharpolski.2022-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2022/05/rakow.pucharpolski.2022-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2022/05/rakow.pucharpolski.2022-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2022/05/rakow.pucharpolski.2022-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2022/05/rakow.pucharpolski.2022.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Rakow Czestochowa Take Home Second Puchar Polski</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">PSN Staff</span><span class="home-text-date left">May 2, 2022</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.psnfutbol.com/2022/05/02/rakow-czestochowa-take-home-second-puchar-polski/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.psnfutbol.com/2022/05/02/rakow-czestochowa-take-home-second-puchar-polski/&amp;t=Rakow Czestochowa Take Home Second Puchar Polski', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Rakow Czestochowa Take Home Second Puchar Polski -&amp;url=http://www.psnfutbol.com/2022/05/02/rakow-czestochowa-take-home-second-puchar-polski/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.psnfutbol.com/2022/05/02/rakow-czestochowa-take-home-second-puchar-polski//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="http://www.psnfutbol.com/2022/05/02/pko-ekstraklasa-matchweek-31-rakow-take-pole-position/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2022/05/pogon.rakow_.04.20.2022-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2022/05/pogon.rakow_.04.20.2022-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2022/05/pogon.rakow_.04.20.2022-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2022/05/pogon.rakow_.04.20.2022-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2022/05/pogon.rakow_.04.20.2022.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>PKO Ekstraklasa Matchweek 31: Rakow Take Pole Position</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">PSN Staff</span><span class="home-text-date left">May 2, 2022</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.psnfutbol.com/2022/05/02/pko-ekstraklasa-matchweek-31-rakow-take-pole-position/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.psnfutbol.com/2022/05/02/pko-ekstraklasa-matchweek-31-rakow-take-pole-position/&amp;t=PKO Ekstraklasa Matchweek 31: Rakow Take Pole Position', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=PKO Ekstraklasa Matchweek 31: Rakow Take Pole Position -&amp;url=http://www.psnfutbol.com/2022/05/02/pko-ekstraklasa-matchweek-31-rakow-take-pole-position/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.psnfutbol.com/2022/05/02/pko-ekstraklasa-matchweek-31-rakow-take-pole-position//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="http://www.psnfutbol.com/2022/04/25/pko-ekstraklasa-matchweek-30-pogon-end-legias-24-year-tradition/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2022/04/pogon.legia_.04.24.2022-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2022/04/pogon.legia_.04.24.2022-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2022/04/pogon.legia_.04.24.2022-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2022/04/pogon.legia_.04.24.2022-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2022/04/pogon.legia_.04.24.2022.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>PKO Ekstraklasa Matchweek 30: Pogon End Legia&#8217;s 24 Year Tradition</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">PSN Staff</span><span class="home-text-date left">April 25, 2022</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.psnfutbol.com/2022/04/25/pko-ekstraklasa-matchweek-30-pogon-end-legias-24-year-tradition/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.psnfutbol.com/2022/04/25/pko-ekstraklasa-matchweek-30-pogon-end-legias-24-year-tradition/&amp;t=PKO Ekstraklasa Matchweek 30: Pogon End Legia&#8217;s 24 Year Tradition', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=PKO Ekstraklasa Matchweek 30: Pogon End Legia&#8217;s 24 Year Tradition -&amp;url=http://www.psnfutbol.com/2022/04/25/pko-ekstraklasa-matchweek-30-pogon-end-legias-24-year-tradition/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.psnfutbol.com/2022/04/25/pko-ekstraklasa-matchweek-30-pogon-end-legias-24-year-tradition//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="http://www.psnfutbol.com/2022/04/18/pko-ekstraklasa-matchweek-29-lechia-catch-their-breath-in-zabrze/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="http://www.psnfutbol.com/wp-content/uploads/2022/04/gornik.lechia.04.08.2022-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.psnfutbol.com/wp-content/uploads/2022/04/gornik.lechia.04.08.2022-400x240.jpg 400w, http://www.psnfutbol.com/wp-content/uploads/2022/04/gornik.lechia.04.08.2022-300x180.jpg 300w, http://www.psnfutbol.com/wp-content/uploads/2022/04/gornik.lechia.04.08.2022-768x461.jpg 768w, http://www.psnfutbol.com/wp-content/uploads/2022/04/gornik.lechia.04.08.2022.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>PKO Ekstraklasa Matchweek 29: Lechia Catch Their Breath in Zabrze</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">PSN Staff</span><span class="home-text-date left">April 18, 2022</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="http://www.psnfutbol.com/2022/04/18/pko-ekstraklasa-matchweek-29-lechia-catch-their-breath-in-zabrze/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.psnfutbol.com/2022/04/18/pko-ekstraklasa-matchweek-29-lechia-catch-their-breath-in-zabrze/&amp;t=PKO Ekstraklasa Matchweek 29: Lechia Catch Their Breath in Zabrze', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=PKO Ekstraklasa Matchweek 29: Lechia Catch Their Breath in Zabrze -&amp;url=http://www.psnfutbol.com/2022/04/18/pko-ekstraklasa-matchweek-29-lechia-catch-their-breath-in-zabrze/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="http://www.psnfutbol.com/2022/04/18/pko-ekstraklasa-matchweek-29-lechia-catch-their-breath-in-zabrze//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
											</div><!--post-latest-wrap-->

																						<div id="sidebar-contain">
	<div id="sidebar-scroll-wrap">
		<span class="sidebar-scroll">Scroll for more <i class="fa fa-caret-down fa-2"></i></span>
	</div><!--sidebar-scroll-wrap-->
	<div id="sidebar-mobi-tab">
		<span class="mobi-tab-but">Tap</span>
	</div><!--sidebar-mobi-tab-->
	<div id="sidebar-main-wrap" class="left relative">
					<div id="sidebar-main-ad">
				<div class="widget-ad left relative">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250, created 9/2/09 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0509026053187663"
     data-ad-slot="6959787091"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--widget-ad-->
			</div><!--sidebar-main-ad-->
				<div id="sidebar-widget-wrap" class="left relative">
			<div id="sidebar-widget-in" class="left relative">
				<div id="mvp_sidetab_widget-3" class="sidebar-widget mvp_sidetab_widget">
		<div class="sidebar-widget-content">
			<div class="tabber-contain left relative">
				<ul class="tabs tabber-header left relative">
					<li><h4><a href="#tab1"><i class="fa fa-line-chart fa-2"></i>Popular</a></h4></li>
					<li><h4><a href="#tab2"><i class="fa fa-clock-o fa-2"></i>Latest</a></h4></li>
					<li><h4><a href="#tab3"><i class="fa fa-comments fa-2"></i>Comments</a></h4></li>
				</ul>
				<div id="tab1" class="tabber-content">
					<ul class="sidebar-list-tabs left relative">
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.psnfutbol.com/2022/06/09/saudi-takeover-of-slask-wroclaw-in-the-works/">
											<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2022/06/slask.stadium1-95x60.jpg" class="unlazy wp-post-image" alt="" />																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.psnfutbol.com/2022/06/09/saudi-takeover-of-slask-wroclaw-in-the-works/">Saudi Takeover of Slask Wroclaw in the Works?</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">Ekstraklasa</span><span class="widget-post-date">June 9, 2022</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.psnfutbol.com/2022/06/14/lech-pogon-and-lechia-learn-their-european-opponents/">
											<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2014/06/uefadraw3-95x60.jpg" class="unlazy wp-post-image" alt="" />																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.psnfutbol.com/2022/06/14/lech-pogon-and-lechia-learn-their-european-opponents/">Lech, Pogon and Lechia Learn Their European Opponents</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">UEFA</span><span class="widget-post-date">June 14, 2022</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.psnfutbol.com/2022/06/07/official-buksa-makes-rc-lens-move/">
											<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2022/06/a.buksa1_-95x60.jpg" class="unlazy wp-post-image" alt="" />																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.psnfutbol.com/2022/06/07/official-buksa-makes-rc-lens-move/">Official: Buksa Makes RC Lens Move</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">Poles Abroad</span><span class="widget-post-date">June 7, 2022</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.psnfutbol.com/2022/06/08/unl-red-devils-thrash-poland-in-brussels/">
											<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2022/06/bel.pol_.06.08.2022-95x60.jpg" class="unlazy wp-post-image" alt="" />																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.psnfutbol.com/2022/06/08/unl-red-devils-thrash-poland-in-brussels/">UNL: Dominant Red Devils Thrash Poland in Brussels</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">Men&#039;s National Team</span><span class="widget-post-date">June 8, 2022</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
											</ul>
				</div><!--tab1-->
				<div id="tab2" class="tabber-content">
					<ul class="sidebar-list-tabs left relative">
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.psnfutbol.com/2022/06/24/adidas-ekstraklasa-reveal-new-match-ball-al-rihla/">
											<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2022/07/adidas.alrihla-95x60.jpg" class="unlazy wp-post-image" alt="" />																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.psnfutbol.com/2022/06/24/adidas-ekstraklasa-reveal-new-match-ball-al-rihla/">Adidas &#038; Ekstraklasa Reveal New Match Ball &#8211; Al Rihla</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">Ekstraklasa</span><span class="widget-post-date">June 24, 2022</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.psnfutbol.com/2022/06/15/unl-poles-end-summer-marathon-with-defeat-to-belgium/">
											<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2022/06/pol.bel_.2022.6.15-95x60.jpg" class="unlazy wp-post-image" alt="" />																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.psnfutbol.com/2022/06/15/unl-poles-end-summer-marathon-with-defeat-to-belgium/">UNL: Poles End Summer Marathon with Defeat to Belgium</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">Men&#039;s National Team</span><span class="widget-post-date">June 15, 2022</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.psnfutbol.com/2022/06/14/lech-pogon-and-lechia-learn-their-european-opponents/">
											<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2014/06/uefadraw3-95x60.jpg" class="unlazy wp-post-image" alt="" />																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.psnfutbol.com/2022/06/14/lech-pogon-and-lechia-learn-their-european-opponents/">Lech, Pogon and Lechia Learn Their European Opponents</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">UEFA</span><span class="widget-post-date">June 14, 2022</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
													<li>
																	<div class="sidebar-list-img left relative">
										<a href="http://www.psnfutbol.com/2022/06/11/unl-oranje-held-back-by-bialo-czerwoni/">
											<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2022/06/netherlands.pol_.2022.06.11-95x60.jpg" class="unlazy wp-post-image" alt="" />																				</a>
									</div><!--sidebar-list-img-->
									<div class="sidebar-list-text left relative">
										<a href="http://www.psnfutbol.com/2022/06/11/unl-oranje-held-back-by-bialo-czerwoni/">UNL: Oranje Held Back by Bialo-czerwoni</a>
										<div class="widget-post-info left">
											<span class="widget-post-cat">Men&#039;s National Team</span><span class="widget-post-date">June 11, 2022</span>
										</div><!--widget-post-info-->
									</div><!--sidebar-list-text-->
															</li>
											</ul>
				</div><!--tab2-->
				<div id="tab3" class="tabber-content">
					<ul class="sidebar-list-tabs left relative">
													<li>
								<div class="sidebar-list-img left relative">
									<img alt='' src='http://1.gravatar.com/avatar/d4270cbd26f2892a17415a71f02311c4?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d4270cbd26f2892a17415a71f02311c4?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<span class="comment-tab-head">karolinagarb says:</span><br />
									<p class="comment-tab-text"><a href="http://www.psnfutbol.com/2022/06/24/adidas-ekstraklasa-reveal-new-match-ball-al-rihla/" title="karolinagarb on PKO Ekstraklasa Matchweek 16: Lechia Crash in Szczecin">Orrytkowski</a></p>
								</div><!--sidebar-list-text-->
							</li>
													<li>
								<div class="sidebar-list-img left relative">
									<img alt='' src='http://0.gravatar.com/avatar/0305a824acc515d5f990ef372c1d0a59?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0305a824acc515d5f990ef372c1d0a59?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<span class="comment-tab-head">Michael says:</span><br />
									<p class="comment-tab-text"><a href="http://www.psnfutbol.com/2022/06/24/adidas-ekstraklasa-reveal-new-match-ball-al-rihla/" title="Michael on Two Goals Sink Israel in Polish Win">this team isn't the same like Euro 2016 sadly</a></p>
								</div><!--sidebar-list-text-->
							</li>
													<li>
								<div class="sidebar-list-img left relative">
									<img alt='' src='http://0.gravatar.com/avatar/f3674f70aef4e79f9ce3970fb6bf3712?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f3674f70aef4e79f9ce3970fb6bf3712?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<span class="comment-tab-head">Ellen says:</span><br />
									<p class="comment-tab-text"><a href="http://www.psnfutbol.com/2022/06/24/adidas-ekstraklasa-reveal-new-match-ball-al-rihla/" title="Ellen on Boniek: The Poland National Team is Divisive on Lewandowski">If they do, investigate the backgrounds of them.</a></p>
								</div><!--sidebar-list-text-->
							</li>
													<li>
								<div class="sidebar-list-img left relative">
									<img alt='' src='http://2.gravatar.com/avatar/e95c112d7f71dd0332b91259100cfd4a?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e95c112d7f71dd0332b91259100cfd4a?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<span class="comment-tab-head">EF says:</span><br />
									<p class="comment-tab-text"><a href="http://www.psnfutbol.com/2022/06/24/adidas-ekstraklasa-reveal-new-match-ball-al-rihla/" title="EF on Explaining Poland's Abysmal 2018 FIFA World Cup">This is a spot on analysis. This was absolutely horrid,&hellip;</a></p>
								</div><!--sidebar-list-text-->
							</li>
											</ul>
				</div><!--tab3-->
			</div><!--tabber-contain-->


		</div></div>			<div class="widget-ad left relative">
				<iframe src="http://imstore.bet365affiliates.com/365_364606-418-186-6-149-1-78511.aspx" width="280" height="40" frameborder="0" scrolling="no">
</iframe>			</div><!--widget-ad-->

		<div id="mvp_sidecat_widget-3" class="sidebar-widget mvp_sidecat_widget"><h3 class="sidebar-header left relative"><span>Opinions</span></h3><div class="sidebar-widget-content left relative">				<ul class="sidebar-list left relative">
											<li>
															<div class="sidebar-list-img left relative">
									<a href="http://www.psnfutbol.com/2018/07/01/explaining-polands-abysmal-2018-fifa-world-cup/">
										<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2018/07/poland2018wc2-95x60.jpg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="http://www.psnfutbol.com/2018/07/01/explaining-polands-abysmal-2018-fifa-world-cup/">Explaining Poland&#8217;s Abysmal 2018 FIFA World Cup</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Pat Nowak</span><span class="widget-post-date">July 1, 2018</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="http://www.psnfutbol.com/2018/06/16/fathers-day-and-football-go-hand-in-hand/">
										<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2018/06/rgadocha1-95x60.jpg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="http://www.psnfutbol.com/2018/06/16/fathers-day-and-football-go-hand-in-hand/">Father&#8217;s Day and Football Go Hand-in-Hand</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Matthew Karas</span><span class="widget-post-date">June 16, 2018</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="http://www.psnfutbol.com/2018/06/13/takeaways-from-recent-poland-friendlies/">
										<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2018/06/rlewandowski2-95x60.jpg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="http://www.psnfutbol.com/2018/06/13/takeaways-from-recent-poland-friendlies/">Takeaways from Recent Poland Friendlies</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Matthew Karas</span><span class="widget-post-date">June 13, 2018</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="http://www.psnfutbol.com/2018/05/12/bednarek-bucking-a-dubious-trend/">
										<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2018/05/jbednarek2-95x60.jpg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="http://www.psnfutbol.com/2018/05/12/bednarek-bucking-a-dubious-trend/">Bednarek Bucking a Dubious Trend</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Matthew Karas</span><span class="widget-post-date">May 12, 2018</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
									</ul>

		</div></div>			<div class="widget-ad left relative">
				<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=15&p=12&l=ur1&category=sportsoutdoors&banner=0B0Q3MFP6BNN3KJM6ZR2&f=ifr&linkID=b1ae8c768f61cab4b081294ec1f6c92a&t=maestri-20&tracking_id=maestri-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>			</div><!--widget-ad-->

		<div id="text-2" class="sidebar-widget widget_text"><h3 class="sidebar-header left relative"><span>Ekstraklasa Table</span></h3><div class="sidebar-widget-content left relative">			<div class="textwidget"><img src="http://www.psnfutbol.com/images/ekpsnbanner.png"></a>
<div style="width:290px;" class="sitable minimal"><h3>Ekstraklasa</h3><div class="wpsi_tb_con" id="sitafire_tb_con973997267">The very latest football data <a href="http://footballpredictionspro.com/">here</a>. Just loading statistics from information source.</div><script type="text/javascript">wpsi_tb_con("973997267");</script><table id="sitafire973997267" style="visibility:hidden;">
<thead><tr>
<th class="rank first" title="Rank">#</th>
<th class="team" title="Team">Team</th>
<th class="matches_played" title="Matches played">MP</th>
<th class="wins" title="Wins">W</th>
<th class="draws" title="Draws">D</th>
<th class="losses" title="Losses">L</th>
<th class="goals_for" title="Goals for">F</th>
<th class="goals_against" title="Goals against">A</th>
<th class="goal_difference" title="Goal difference">G</th>
<th class="points last" title="Points">P</th>
</tr></thead>
<tbody>
<tr class="even">
<td class="rank first">1</td>
<td class="team">Cracovia</td>
<td class="matches_played">0</td>
<td class="wins">0</td>
<td class="draws">0</td>
<td class="losses">0</td>
<td class="goals_for">0</td>
<td class="goals_against">0</td>
<td class="goal_difference">+0</td>
<td class="points last">0</td>
</tr>
<tr class="odd">
<td class="rank first">2</td>
<td class="team">Górnik Zabrze</td>
<td class="matches_played">0</td>
<td class="wins">0</td>
<td class="draws">0</td>
<td class="losses">0</td>
<td class="goals_for">0</td>
<td class="goals_against">0</td>
<td class="goal_difference">+0</td>
<td class="points last">0</td>
</tr>
<tr class="even">
<td class="rank first">3</td>
<td class="team">Jagiellonia Bi…</td>
<td class="matches_played">0</td>
<td class="wins">0</td>
<td class="draws">0</td>
<td class="losses">0</td>
<td class="goals_for">0</td>
<td class="goals_against">0</td>
<td class="goal_difference">+0</td>
<td class="points last">0</td>
</tr>
<tr class="odd">
<td class="rank first">4</td>
<td class="team">Korona Kielce</td>
<td class="matches_played">0</td>
<td class="wins">0</td>
<td class="draws">0</td>
<td class="losses">0</td>
<td class="goals_for">0</td>
<td class="goals_against">0</td>
<td class="goal_difference">+0</td>
<td class="points last">0</td>
</tr>
<tr class="even">
<td class="rank first">5</td>
<td class="team">Lech Poznań</td>
<td class="matches_played">0</td>
<td class="wins">0</td>
<td class="draws">0</td>
<td class="losses">0</td>
<td class="goals_for">0</td>
<td class="goals_against">0</td>
<td class="goal_difference">+0</td>
<td class="points last">0</td>
</tr>
<tr class="odd">
<td class="rank first">6</td>
<td class="team">Lechia Gdańsk</td>
<td class="matches_played">0</td>
<td class="wins">0</td>
<td class="draws">0</td>
<td class="losses">0</td>
<td class="goals_for">0</td>
<td class="goals_against">0</td>
<td class="goal_difference">+0</td>
<td class="points last">0</td>
</tr>
<tr class="even">
<td class="rank first">7</td>
<td class="team">Legia Warsaw</td>
<td class="matches_played">0</td>
<td class="wins">0</td>
<td class="draws">0</td>
<td class="losses">0</td>
<td class="goals_for">0</td>
<td class="goals_against">0</td>
<td class="goal_difference">+0</td>
<td class="points last">0</td>
</tr>
<tr class="odd">
<td class="rank first">8</td>
<td class="team">Miedź Legnica</td>
<td class="matches_played">0</td>
<td class="wins">0</td>
<td class="draws">0</td>
<td class="losses">0</td>
<td class="goals_for">0</td>
<td class="goals_against">0</td>
<td class="goal_difference">+0</td>
<td class="points last">0</td>
</tr>
<tr class="even">
<td class="rank first">9</td>
<td class="team">Piast Gliwice</td>
<td class="matches_played">0</td>
<td class="wins">0</td>
<td class="draws">0</td>
<td class="losses">0</td>
<td class="goals_for">0</td>
<td class="goals_against">0</td>
<td class="goal_difference">+0</td>
<td class="points last">0</td>
</tr>
<tr class="odd">
<td class="rank first">10</td>
<td class="team">Pogon Szczecin</td>
<td class="matches_played">0</td>
<td class="wins">0</td>
<td class="draws">0</td>
<td class="losses">0</td>
<td class="goals_for">0</td>
<td class="goals_against">0</td>
<td class="goal_difference">+0</td>
<td class="points last">0</td>
</tr>
<tr class="even">
<td class="rank first">11</td>
<td class="team">Radomiak Radom</td>
<td class="matches_played">0</td>
<td class="wins">0</td>
<td class="draws">0</td>
<td class="losses">0</td>
<td class="goals_for">0</td>
<td class="goals_against">0</td>
<td class="goal_difference">+0</td>
<td class="points last">0</td>
</tr>
<tr class="odd">
<td class="rank first">12</td>
<td class="team">Rakow Czestochowa</td>
<td class="matches_played">0</td>
<td class="wins">0</td>
<td class="draws">0</td>
<td class="losses">0</td>
<td class="goals_for">0</td>
<td class="goals_against">0</td>
<td class="goal_difference">+0</td>
<td class="points last">0</td>
</tr>
<tr class="even">
<td class="rank first">13</td>
<td class="team">Slask Wroclaw</td>
<td class="matches_played">0</td>
<td class="wins">0</td>
<td class="draws">0</td>
<td class="losses">0</td>
<td class="goals_for">0</td>
<td class="goals_against">0</td>
<td class="goal_difference">+0</td>
<td class="points last">0</td>
</tr>
<tr class="odd">
<td class="rank first">14</td>
<td class="team">Stal Mielec</td>
<td class="matches_played">0</td>
<td class="wins">0</td>
<td class="draws">0</td>
<td class="losses">0</td>
<td class="goals_for">0</td>
<td class="goals_against">0</td>
<td class="goal_difference">+0</td>
<td class="points last">0</td>
</tr>
<tr class="even">
<td class="rank first">15</td>
<td class="team">Warta Poznań</td>
<td class="matches_played">0</td>
<td class="wins">0</td>
<td class="draws">0</td>
<td class="losses">0</td>
<td class="goals_for">0</td>
<td class="goals_against">0</td>
<td class="goal_difference">+0</td>
<td class="points last">0</td>
</tr>
<tr class="odd">
<td class="rank first">16</td>
<td class="team">Widzew Łódź</td>
<td class="matches_played">0</td>
<td class="wins">0</td>
<td class="draws">0</td>
<td class="losses">0</td>
<td class="goals_for">0</td>
<td class="goals_against">0</td>
<td class="goal_difference">+0</td>
<td class="points last">0</td>
</tr>
<tr class="even">
<td class="rank first">17</td>
<td class="team">Wisła Płock</td>
<td class="matches_played">0</td>
<td class="wins">0</td>
<td class="draws">0</td>
<td class="losses">0</td>
<td class="goals_for">0</td>
<td class="goals_against">0</td>
<td class="goal_difference">+0</td>
<td class="points last">0</td>
</tr>
<tr class="odd">
<td class="rank first">18</td>
<td class="team">Zagłębie Lubin</td>
<td class="matches_played">0</td>
<td class="wins">0</td>
<td class="draws">0</td>
<td class="losses">0</td>
<td class="goals_for">0</td>
<td class="goals_against">0</td>
<td class="goal_difference">+0</td>
<td class="points last">0</td>
</tr>
</tbody>
</table>
</div></div>
		</div></div>			<div class="widget-ad left relative">
				<object type="application/x-shockwave-flash"
id="a7e4e737f461a4205b1128afcac7fcde3"
data="http://imstore.bet365affiliates.com/?AffiliateCode=365_364606&amp;CID=196&amp;DID=133&amp;TID=2&amp;PID=149&amp;LNG=1&amp;ClickTag=http%3a%2f%2fimstore.bet365affiliates.com%2fTracker.aspx%3fAffiliateId%3d78511%26AffiliateCode%3d365_364606%26CID%3d196%26DID%3d133%26TID%3d2%26PID%3d149%26LNG%3d1&amp;Popup=true"
width="336"
height="280">
<param name="movie" value="http://imstore.bet365affiliates.com/?AffiliateCode=365_364606&amp;CID=196&amp;DID=133&amp;TID=2&amp;PID=149&amp;LNG=1&amp;ClickTag=http%3a%2f%2fimstore.bet365affiliates.com%2fTracker.aspx%3fAffiliateId%3d78511%26AffiliateCode%3d365_364606%26CID%3d196%26DID%3d133%26TID%3d2%26PID%3d149%26LNG%3d1&amp;Popup=true" />
<param name="quality" value="high" />
<param name="wmode" value="transparent" />
<param name="allowScriptAccess" value="always" />
<param name="allowNetworking" value="external" />
<a href="http://imstore.bet365affiliates.com/Tracker.aspx?AffiliateId=78511&amp;AffiliateCode=365_364606&amp;CID=194&amp;DID=133&amp;TID=1&amp;PID=149&amp;LNG=1" target="_blank">
<img src="http://imstore.bet365affiliates.com/?AffiliateCode=365_364606&amp;CID=194&amp;DID=133&amp;TID=1&amp;PID=149&amp;LNG=1" style="border:0;" alt="bet365"></img></a>
</object>			</div><!--widget-ad-->

					</div><!--sidebar-widget-in-->
		</div><!--sidebar-widget-wrap-->
	</div><!--sidebar-main-wrap-->
</div><!--sidebar-contain-->										<footer id="foot-wrap" class="left relative">
			<div id="foot-leader" class="left relative">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PSN Top leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0509026053187663"
     data-ad-slot="7345883666"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div><!--foot-leader-->
		<div id="foot-top" class="left relative">
					<div class="foot-widget">
									<div id="foot-logo" class="left realtive">
						<img src="http://www.psnfutbol.com/wp-content/uploads/2016/07/footerlogo2-1.png" alt="PSN" />
					</div><!--foot-logo-->
								<div class="foot-info-text">
					<p>Premier Polish Football.</p>
<p>Polish Sports Network is the premium news blog providing readers with the latest and greatest in Polish football/soccer around the world.</p>
<p>Based in Toronto, PSN strives to provide regular Polish football/soccer news in English.</p>				</div><!--footer-info-text-->
			</div><!--foot-widget-->
				<div id="mvp_sidecat_widget-5" class="foot-widget mvp_sidecat_widget"><h3 class="foot-head">Latest</h3>				<ul class="sidebar-list left relative">
											<li>
															<div class="sidebar-list-img left relative">
									<a href="http://www.psnfutbol.com/2022/06/24/adidas-ekstraklasa-reveal-new-match-ball-al-rihla/">
										<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2022/07/adidas.alrihla-95x60.jpg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="http://www.psnfutbol.com/2022/06/24/adidas-ekstraklasa-reveal-new-match-ball-al-rihla/">Adidas &#038; Ekstraklasa Reveal New Match Ball &#8211; Al Rihla</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Ekstraklasa</span><span class="widget-post-date">June 24, 2022</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="http://www.psnfutbol.com/2022/06/15/unl-poles-end-summer-marathon-with-defeat-to-belgium/">
										<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2022/06/pol.bel_.2022.6.15-95x60.jpg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="http://www.psnfutbol.com/2022/06/15/unl-poles-end-summer-marathon-with-defeat-to-belgium/">UNL: Poles End Summer Marathon with Defeat to Belgium</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Men&#039;s National Team</span><span class="widget-post-date">June 15, 2022</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="http://www.psnfutbol.com/2022/06/14/lech-pogon-and-lechia-learn-their-european-opponents/">
										<img width="95" height="60" src="http://www.psnfutbol.com/wp-content/uploads/2014/06/uefadraw3-95x60.jpg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="http://www.psnfutbol.com/2022/06/14/lech-pogon-and-lechia-learn-their-european-opponents/">Lech, Pogon and Lechia Learn Their European Opponents</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">UEFA</span><span class="widget-post-date">June 14, 2022</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
									</ul>

		</div><div id="mvp_tags_widget-2" class="foot-widget mvp_tags_widget"><h3 class="foot-head">Popular</h3>

				<div class="tag-cloud left relative">
					<a href="http://www.psnfutbol.com/tag/legia-warsaw/" class="tag-cloud-link tag-link-33 tag-link-position-1" style="font-size: 12px;">Legia Warsaw</a>
<a href="http://www.psnfutbol.com/tag/lech-poznan/" class="tag-cloud-link tag-link-109 tag-link-position-2" style="font-size: 12px;">Lech Poznan</a>
<a href="http://www.psnfutbol.com/tag/jagiellonia-bialystok/" class="tag-cloud-link tag-link-106 tag-link-position-3" style="font-size: 12px;">Jagiellonia Bialystok</a>
<a href="http://www.psnfutbol.com/tag/wisla-krakow/" class="tag-cloud-link tag-link-37 tag-link-position-4" style="font-size: 12px;">Wisla Krakow</a>
<a href="http://www.psnfutbol.com/tag/piast-gliwice/" class="tag-cloud-link tag-link-266 tag-link-position-5" style="font-size: 12px;">Piast Gliwice</a>
<a href="http://www.psnfutbol.com/tag/slask-wroclaw/" class="tag-cloud-link tag-link-268 tag-link-position-6" style="font-size: 12px;">Slask Wroclaw</a>
<a href="http://www.psnfutbol.com/tag/lechia-gdansk/" class="tag-cloud-link tag-link-267 tag-link-position-7" style="font-size: 12px;">Lechia Gdansk</a>
<a href="http://www.psnfutbol.com/tag/cracovia-krakow/" class="tag-cloud-link tag-link-100 tag-link-position-8" style="font-size: 12px;">Cracovia Krakow</a>
<a href="http://www.psnfutbol.com/tag/zaglebie-lubin/" class="tag-cloud-link tag-link-64 tag-link-position-9" style="font-size: 12px;">Zaglebie lubin</a>
<a href="http://www.psnfutbol.com/tag/pogon-szczecin/" class="tag-cloud-link tag-link-749 tag-link-position-10" style="font-size: 12px;">Pogon Szczecin</a>				</div>


		</div>	</div><!--foot-top-->
<p align="center"><font size="2"><font color="#D7D7D7"> 
<a style="text-decoration: none" href="http://www.psnfutbol.com">
<font color="#D7D7D7">www.psnfutbol.com</font></a>
<p align="center">
<a href="http://www.psnfutbol.com" style="text-decoration: none">
<font size="2" color="#d7d7d7">Home</font></a><font size="2"><font color="#6699FF"> </font>
<font color="#D7D7D7"> | </font>
<a href="http://www.psnfutbol.com/category/newswire/c35-ekstraklasa/" style="text-decoration: none">
<font color="#d7d7d7">Ekstraklasa</font></a><font color="#6699FF"> </font>
<font color="#D7D7D7"> |</font><font color="#6699FF"> </font>
<a href="http://www.psnfutbol.com/category/newswire/c34-national-team/" style="text-decoration: none">
<font color="#d7d7d7">National Team</font></a><font color="#D7D7D7"> |</font><font color="#6699FF"> </font>
<a href="http://www.psnfutbol.com/category/s7-opinions/" style="text-decoration: none">
<font color="#d7d7d7">Features</font></a><font color="#6699FF"> </font>
<font color="#D7D7D7"> | </font>
<a href="http://www.psnfutbol.com/advertising/" style="text-decoration: none">
<font color="#d7d7d7">Advertising</font></a><font color="#6699FF"> </font>
<font color="#D7D7D7"> |</font><font color="#6699FF"> </font>
<a href="http://www.psnfutbol.com/privacy-policy/" style="text-decoration: none">
<font color="#d7d7d7">Privacy Policy</font></a><font color="#6699FF"> </font>
<font color="#D7D7D7"> |</font><font color="#6699FF"> </font>
</font>
<a href="http://www.psnfutbol.com/contact/" style="text-decoration: none">
<font size="2" color="#d7d7d7">Contact Us</font></a></p>
<p><br></p>
<span>
	<div id="foot-bottom" class="left relative">
		<div id="foot-copy" class="left relative">
			<p>© 2016 PSN, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed in any form without prior permission. Use of this site constitutes acceptance of the Privacy Policy / Privacy Rights.</p>
		</div><!--foot-copy-->
		<div id="foot-soc" class="relative">
			<ul class="foot-soc-list relative">
									<li class="foot-soc-fb">
						<a href="https://www.facebook.com/psnfutbol" alt="Facebook" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
					</li>
													<li class="foot-soc-twit">
						<a href="https://twitter.com/PSN_Futbol" alt="Twitter" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
					</li>
																									<li class="foot-soc-yt">
						<a href="https://www.youtube.com/channel/UCQ6AVMtqXPktSZ5GQ1ePLoA" alt="Youtube" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a>
					</li>
																					<li class="foot-soc-rss">
						<a href="http://www.psnfutbol.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
					</li>
							</ul>
		</div><!--foot-social-->
	</div><!--foot-bottom-->
</footer>							</div><!--post-content-contain-->
						</div><!--post-content-in-->
					</div><!--post-content-out-->
				</div><!--post-social-in-->
			</div><!--post-social-out-->
		</div><!--content-in-->
	</div><!--content-out-->
			<div id="prev-next-wrap">
							<div id="prev-post-wrap">
					<div id="prev-post-arrow" class="relative">
						<i class="fa fa-angle-left fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="http://www.psnfutbol.com/2022/06/09/saudi-takeover-of-slask-wroclaw-in-the-works/" rel="prev">Saudi Takeover of Slask Wroclaw in the Works?</a>					</div><!--prev-post-text-->
				</div><!--prev-post-wrap-->
								</div><!--prev-next-wrap-->
			</div><!--content-wrapper-->
</div><!--site-->

<a rel="nofollow" style="display:none;" href="http://www.psnfutbol.com/?blackhole=e086cdde96" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>

<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {
"use strict";
$('.infinite-content').infinitescroll({
	navSelector: ".nav-links",
	nextSelector: ".nav-links a:first",
	itemSelector: ".infinite-post",
	loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	}
});

$(window).load(function(){
$("#sidebar-widget-in").niceScroll({cursorcolor:"#bbb",cursorwidth: 7, cursorborder: 0});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
</script>

<style type="text/css">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</style><script type='text/javascript' src='http://www.psnfutbol.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.psnfutbol.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.psnfutbol.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202227'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcmQCYTAAAAACMiaE8VUbmz_JZP3mSSUgt5_k-m&#038;ver=3.0'></script>
<script type='text/javascript' src='http://www.psnfutbol.com/wp-content/themes/topnews/js/scripts.js?ver=1633816683'></script>
<script type='text/javascript' src='http://www.psnfutbol.com/wp-content/themes/topnews/js/jquery.nicescroll.min.js?ver=1633816683'></script>
<script type='text/javascript' src='http://www.psnfutbol.com/wp-content/themes/topnews/js/jquery.infinitescroll.min.js?ver=1633816683'></script>
<script type='text/javascript' src='http://www.psnfutbol.com/wp-content/themes/topnews/js/retina.js?ver=1633816683'></script>
<script type='text/javascript' src='http://www.psnfutbol.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://www.psnfutbol.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LcmQCYTAAAAACMiaE8VUbmz_JZP3mSSUgt5_k-m',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202227.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'84933899',post:'13002',tz:'-4',srv:'www.psnfutbol.com'} ]);
	_stq.push([ 'clickTrackerInit', '84933899', '13002' ]);
</script>

</body>
</html>
<!-- Page generated by LiteSpeed Cache 2.8.1 on 2022-07-04 23:58:00 -->
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: www.psnfutbol.com @ 2022-07-04 23:58:00 by W3 Total Cache
-->